Go Back   TechArena Community > Technical Support > Computer Help > Windows XP > Windows Update
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Automatic update turned off

Windows Update


Reply
 
Thread Tools Search this Thread
  #1  
Old 25-05-2008
Maziuliux
 
Posts: n/a
Automatic update turned off

Hi, my automatic update is turned off and i can't enable it. When i try
enable it Windows says: Could not start the Automatic Updates service on
Local Computer
Error 1058: The service cannot be started, either because it is disabled or
because it has no enabled devices associated with it.

What i should to do?

Reply With Quote
  #2  
Old 25-05-2008
Kayman
 
Posts: n/a
Service does not start and displays "Error 1058"
http://support.microsoft.com/kb/241584

Ya'll could try this:
Updates are not installed successfully from Windows Update, from Microsoft
Update, or by using Automatic Updates after you repair a Windows XP
installation:
http://support.microsoft.com/kb/943144
or this:
WinSock XP Fix
http://www.snapfiles.com/get/winsockxpfix.html
or this:
Dial-a-fix
Reply With Quote
  #3  
Old 26-05-2008
Tomdolfan
 
Posts: n/a
Re: Automatic update turned off

Is this a Windows Problem or is it our Pc's? I have the same
thing happen to me and the help centre advice is non effective. funny how
this happens to us all on the same day 25/5/08
Reply With Quote
  #4  
Old 26-05-2008
shakalul
 
Posts: n/a
me 2 have the same problem...
i`ve followed the steps... but automatic updates is still OFF
i don`t know what more should i do...
maybe is from this SP3...

The AU isn`t missin`
In Control Panel - > System - > Automatic Updates; Automatic (recommended)
is checked
but in Control Panel - > Security Center; I can`t turn ON Automatic Updates.
I get this error "We`re sorry. The Security Center could not change your
Automatic Updates settings. To try changing this settings yourself, go to
system in Control Panel..." bla bla bla. Wich is already checked.

I`ve closed almost all process in task manager (thought maybe some program,
virus, trojan, worm is closing my AU instantly) but for nothin`...

I`ve reinstalled my AU... with no use...

I`ve used WinsockxpFix.exe and Dial-a-fix.exe... nothin'

I`m using Mcaffe antivirus...

I have my Windows installed from december 2006... And this is the major
problem that i have been trough... I`ll hope maybe this problem could be
solved... without reinstalling my OS

10x m8 >:D<
this was solution
After a full boot scan with Avast now is eveything like it used to be
I was infected with vundo@dll and privacyset-b and Mcafee couldn`t see them
10x once again

Glad to help! I just got word back from Microsoft and they pretty much
suggested the same thing...that it may be spyware or a virus preventing it
and the steps to fix it.
Reply With Quote
  #5  
Old 26-05-2008
TaurArian
 
Posts: n/a
Try reinstalling the AU Service -

You receive a "Windows Update has encountered an error and cannot display the requested
page" error message when you try to install an update
http://support.microsoft.com/kb/883614
See: The Automatic Updates service is missing

Might or might not work -

Register the file wuaueng.dll:
Click Start, select Run
Type: regsvr32 wuaueng.dll
Press OK.
Reply With Quote
  #6  
Old 27-05-2008
Maxim
 
Posts: n/a
Re: Automatic update turned off

That sort of fixed it for me.
now when i go to the microsoft update site to try and get some updates it
still seems to think that i do not have it turned on.
Reply With Quote
  #7  
Old 28-05-2008
DaniGirl04
 
Posts: n/a
RE: Automatic update turned off

So I came across this same problem on 5/26/08, I tried everything suggested
on how to start automatic updates and even submitted the problem to Microsoft
(which I have yet to hear back from). I have been having lots of trouble with
viruses and spyware, so I thought that might have something to do with it. I
had McAfee Security Suite from Comcast (the free version for being a
customer) and thought I remember something about automatic updates when I had
installed it. Anyways, I unistalled McAfee (it was ineffective from
protecting and detecting the viruses/spyware I had contracted) and what do
you know; I was able to activate my automatic updates without a hitch!! I
finally got service pack 3 installed along with some other updates. I have
since installed the free virus software avast! Home Edition! which detected a
virus right away and Spybot search and destroy which got rid of all the
spyware I was having problems with. My point is, hopefully this problem can
be solved by unistalling McAfee if you currently have that as your virus
protection...it might be that simple for you as it was for me. Good luck and
I hope this helps some of you!
Reply With Quote
  #8  
Old 01-06-2008
Jimtheca
 
Posts: n/a
RE: Automatic update turned off - Avast Virus scanner works

I spent over a week trying to solve the same problem. I downloaded freeware
Avast! scanner and it removed a virus and my Automatic updates now work after
going to services.msc and starting Automatic Updates. I now have 4 antivirus
programs ....apparently not all virusware solve all the problems.
Reply With Quote
  #9  
Old 03-06-2008
Raven404
 
Posts: n/a
oh God.. I thought, im only one have this problem..!! what should we do..?
whers Bill Gates..? x( we need solution..

Thanks for the heads up about Avast - it found so many infected files that my
other spyware/antivirus did not.

It fixed the problem and now I can get automatic updates.
Reply With Quote
  #10  
Old 10-06-2008
Indigo
 
Posts: n/a
RE: Automatic update turned off

This was the fix for me! I've had this problems for a few weeks and almost
thought I would have to dump my system and start again. I've tried so many
things like registry cleaners, antivirus/spyware scans, and followed
technical instructions until my head spun, and nothing worked. I read this
and thought, "Why not, nothing else has worked." To my amazement and delight
it did work. Thank you so much for sharing this.
Reply With Quote
  #11  
Old 02-10-2008
Growe
 
Posts: n/a
Had the same problem after infection by Virtumonde Adware & Webhancer Data
miner, both my conventional AV & spybotSD couldn't fully clean problem, then
I used SuperAntispyware(Free) program, Viola problem cured I could then log
into servives.msc & turn on autoupdates without receiving 1058 error. Note
before this neither autoupdates nor manual updates would function without
receiving the 1058 error! Good luck
Reply With Quote
  #12  
Old 28-10-2009
riomas papadopoulo
 
Posts: n/a
regsvr32 wuaueng.dll

I tried this one on regsvr32 wuaueng.dll
mine and it worked just fine (at least for now it seems that it's working. Hope it keeps this way)
Reply With Quote
  #13  
Old 19-11-2009
homeshoringsolutions
 
Posts: n/a
RE: Automatic update turned off

Hi,
I have similar problem with windows automatic update. It shows that updates
are available, but when I click o the balloon notification and pulls up the
windows updater, it keeps saying Page Failed To Load. I already ran a
complete virus scan using norton and Microsoft Security Essentials, but the
problem still persists. Please help.
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows XP > Windows Update
Tags: , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Automatic update turned off"
Thread Thread Starter Forum Replies Last Post
Display turned off after firmware update in Huawei E5832 Piyush91 Portable Devices 6 30-12-2011 02:21 PM
After update all my Internet Explorer 8 menu and tool bars turned black Dalapathi Technology & Internet 4 10-02-2011 11:28 AM
Update error 0x643 (KB979906) Microsoft .NET Framework 1.1 SP1 - Automatic update Q Jones Windows Security 1 18-07-2010 01:38 AM
IE8 force for update even when it is turned off io78 Technology & Internet 3 15-10-2009 06:09 PM
Automatic software update for Mac OS X 10.5.5 Combo Update gygabite Operating Systems 2 16-09-2008 06:42 PM


All times are GMT +5.5. The time now is 07:13 AM.