Results 1 to 9 of 9

Thread: XP SP3 Hanging on install

  1. #1
    Tess Guest

    XP SP3 Hanging on install

    Every time i have tried to install SP 3 it hangs for hours on the last part
    of the process "running processes after installation". I have read the info
    on steps to take before installing and all the associated microsoft documents
    before doing the install.

    I have plenty of memory and huge hard drive so space is not a problem. I am
    running a AMD 5600+ 64 dual core processor.

    I have disabled my anti-virus and anti-spyware programs but SP3 still does
    not want to install. To stop the install I have to use the task manager to
    kill it. Luckily the system has rolled back to SP2 on restart.

    I have trawled through many forums trying to find the answer, but to no
    avail, can anyone help please?

  2. #2
    TaurArian Guest

    Re: XP SP3 Hanging on install

    How to troubleshoot an unsuccessful installation of Windows XP Service Pack 3
    http://support.microsoft.com/kb/950718

    See if anything relevant here:

    Does your AMD-based computer boot after installing XP SP3?
    http://msinfluentials.com/blogs/jesp...ng-xp-sp3.aspx

    You receive a "Stop 0x0000007E" error message after you upgrade to Windows XP Service Pack
    2 or Service Pack 3 on a non-Intel-processor-based computer
    http://support.microsoft.com/kb/888372


    --

    TaurArian [MVP] 2005-2008 - Update Services
    http://taurarian.mvps.org
    ======================================
    How to ask a question: http://support.microsoft.com/kb/555375
    Computer Maintenance: Acronis / Diskeeper / Paragon / Raxco


    "Tess" <Tess@discussions.microsoft.com> wrote in message
    news:22363F94-5DD9-4C68-A793-CBBD5B438612@microsoft.com...
    | Every time i have tried to install SP 3 it hangs for hours on the last part
    | of the process "running processes after installation". I have read the info
    | on steps to take before installing and all the associated microsoft documents
    | before doing the install.
    |
    | I have plenty of memory and huge hard drive so space is not a problem. I am
    | running a AMD 5600+ 64 dual core processor.
    |
    | I have disabled my anti-virus and anti-spyware programs but SP3 still does
    | not want to install. To stop the install I have to use the task manager to
    | kill it. Luckily the system has rolled back to SP2 on restart.
    |
    | I have trawled through many forums trying to find the answer, but to no
    | avail, can anyone help please?



  3. #3
    Saks Guest

    RE: XP SP3 Hanging on install




    "Tess" wrote:

    > Every time i have tried to install SP 3 it hangs for hours on the last part
    > of the process "running processes after installation". I have read the info
    > on steps to take before installing and all the associated microsoft documents
    > before doing the install.
    >
    > I have plenty of memory and huge hard drive so space is not a problem. I am
    > running a AMD 5600+ 64 dual core processor.
    >
    > I have disabled my anti-virus and anti-spyware programs but SP3 still does
    > not want to install. To stop the install I have to use the task manager to
    > kill it. Luckily the system has rolled back to SP2 on restart.
    >
    > I have trawled through many forums trying to find the answer, but to no
    > avail, can anyone help please?


    Dear Tess,
    There seems to be a number of issues that MS may not be in a position to
    address upon releasing a service pack. Its only after MS receives complaints
    on specific issues that they research upon and come out some sort of
    solution. For now, be happy with SP2 and allow the SP3 to mature for it to be
    sucessfully applied. In any case, XPSP2 experience does not signififantly get
    enhanced by the integration of SP3 as claimed by MS.
    The best solution, as I see is a fresh installation of Windows XP and then
    install SP3. Please ensure that you save all your data before undertaking
    such a thing. It might involve reformatting your hard drive, or you may
    choose to install the same on a separate partition. Please consult a
    professional nearby if you are not so technologically inclined.
    Best wishes,

  4. #4
    Ottmar Freudenberger Guest

    Re: XP SP3 Hanging on install

    "Tess" <Tess@discussions.microsoft.com> schrieb:

    > Every time i have tried to install SP 3 it hangs for hours on the last part
    > of the process "running processes after installation". I have read the info
    > on steps to take before installing and all the associated microsoft documents
    > before doing the install.


    You may want to try installing SP3 in Safe Mode of Windows XP ([F8] key).

    Bye,
    Freudi

  5. #5
    Tess Guest

    RE: XP SP3 Hanging on install

    Thanks everyone for your replies. I have tried everything suggested and
    still no luck. Having read jespers blog (thanks for link Taurian), I think
    that i will wait for a while before installing SP3 as it seems to have major
    problems with AMD processors and ASUS motherboards.

    "Tess" wrote:

    > Every time i have tried to install SP 3 it hangs for hours on the last part
    > of the process "running processes after installation". I have read the info
    > on steps to take before installing and all the associated microsoft documents
    > before doing the install.
    >
    > I have plenty of memory and huge hard drive so space is not a problem. I am
    > running a AMD 5600+ 64 dual core processor.
    >
    > I have disabled my anti-virus and anti-spyware programs but SP3 still does
    > not want to install. To stop the install I have to use the task manager to
    > kill it. Luckily the system has rolled back to SP2 on restart.
    >
    > I have trawled through many forums trying to find the answer, but to no
    > avail, can anyone help please?


  6. #6
    peder horner Guest

    RE: XP SP3 Hanging on install



    "Tess" wrote:

    > Every time i have tried to install SP 3 it hangs for hours on the last part
    > of the process "running processes after installation". I have read the info
    > on steps to take before installing and all the associated microsoft documents
    > before doing the install.
    >
    > I have plenty of memory and huge hard drive so space is not a problem. I am
    > running a AMD 5600+ 64 dual core processor.
    >
    > I have disabled my anti-virus and anti-spyware programs but SP3 still does
    > not want to install. To stop the install I have to use the task manager to
    > kill it. Luckily the system has rolled back to SP2 on restart.
    >
    > I have trawled through many forums trying to find the answer, but to no
    > avail, can anyone help please?


  7. #7
    peder horner Guest

    RE: XP SP3 Hanging on install

    Tess: I was having the same problems with my Athlon XP/ASUS setup. I opened
    the task manager and started ending processes until the "running processes
    after installation" progress bar starting moving forward. I sorted the
    processes by name and the one that seemed to do the trick was the last
    "svchost.exe" in the list (there were multiple copies of the same process
    running). The installation finished shortly thereafter.

    Hope this helps (and hope it doesn't hurt!).


    "Tess" wrote:

    > Every time i have tried to install SP 3 it hangs for hours on the last part
    > of the process "running processes after installation". I have read the info
    > on steps to take before installing and all the associated microsoft documents
    > before doing the install.
    >
    > I have plenty of memory and huge hard drive so space is not a problem. I am
    > running a AMD 5600+ 64 dual core processor.
    >
    > I have disabled my anti-virus and anti-spyware programs but SP3 still does
    > not want to install. To stop the install I have to use the task manager to
    > kill it. Luckily the system has rolled back to SP2 on restart.
    >
    > I have trawled through many forums trying to find the answer, but to no
    > avail, can anyone help please?


  8. #8
    Someone-updating-windows Guest

    RE: XP SP3 Hanging on install

    Just wanted to post and confirm this helped in my case to, this far into
    deployment of SP3 i'd have expected such silly problems to be fixed.

    Anyhow, shutdown various SVCHOST processes and the installation carried
    on(after about 2 hours of being stuck at the same point). However do note,
    then ending these processes will cause the system to attempt to put itself
    into a timed shutdown.

    If/When that happens, Hit your Windows key + R, or just goto Start > Run,
    and type in "shutdown -a" (without the quotes) and hit enter/OK, and this
    will prevent the system shutting down your by now frustrating update to SP3.

    I post this simply to aid other users stubling onto this thread.

    :)

    "peder horner" wrote:

    > Tess: I was having the same problems with my Athlon XP/ASUS setup. I opened
    > the task manager and started ending processes until the "running processes
    > after installation" progress bar starting moving forward. I sorted the
    > processes by name and the one that seemed to do the trick was the last
    > "svchost.exe" in the list (there were multiple copies of the same process
    > running). The installation finished shortly thereafter.
    >
    > Hope this helps (and hope it doesn't hurt!).
    >
    >


  9. #9
    Shenan Stanley Guest

    Re: XP SP3 Hanging on install

    Someone-updating-windows wrote:
    > Just wanted to post and confirm this helped in my case to, this far
    > into deployment of SP3 i'd have expected such silly problems to be
    > fixed.
    >
    > Anyhow, shutdown various SVCHOST processes and the installation
    > carried on(after about 2 hours of being stuck at the same point).
    > However do note, then ending these processes will cause the system
    > to attempt to put itself into a timed shutdown.
    >
    > If/When that happens, Hit your Windows key + R, or just goto Start
    > > Run, and type in "shutdown -a" (without the quotes) and hit

    > enter/OK, and this will prevent the system shutting down your by
    > now frustrating update to SP3.
    >
    > I post this simply to aid other users stubling onto this thread.
    >
    > :)


    Sounds like you are infested with malware.

    As far as 'this far into SP3', it doesn't change - it was released, it is
    the same SP3 as the day it was released and most of the issues people have
    installing it are due to something being wrong with their systems.

    --
    Shenan Stanley
    MS-MVP
    --
    How To Ask Questions The Smart Way
    http://www.catb.org/~esr/faqs/smart-questions.html



Similar Threads

  1. MacBook Pro hanging
    By Narragansett in forum Portable Devices
    Replies: 4
    Last Post: 26-04-2010, 03:13 PM
  2. Replies: 4
    Last Post: 22-04-2010, 07:54 AM
  3. PC Hanging when I connect usb
    By msi_1985 in forum Hardware Peripherals
    Replies: 2
    Last Post: 22-07-2009, 08:07 AM
  4. FC3 Install Hanging on core RPM
    By Jaiwanti in forum Windows Software
    Replies: 3
    Last Post: 11-07-2009, 12:07 PM
  5. Hanging up at startup
    By JerryArculin in forum Operating Systems
    Replies: 0
    Last Post: 01-03-2009, 06:02 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,635,207,284.93294 seconds with 16 queries