Go Back   TechArena Community > Technical Support > Computer Help > Windows XP > Windows Update
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



sp3 problem

Windows Update


Reply
 
Thread Tools Search this Thread
  #1  
Old 15-05-2008
Ron
 
Posts: n/a
sp3 problem

I downloaded sp3 and when I start my computer I get this message WZCSLDR2.EXE
NOT FOUND. The procedure entry point APSINITIALIZE could not be located in
the dynamic link library WLANALI.DLL. I have noidea what this means or how to
fix it. Help!

Reply With Quote
  #2  
Old 15-05-2008
Ottmar Freudenberger
 
Posts: n/a
Re: sp3 problem

"Ron" <Ron@discussions.microsoft.com> schrieb:

>I downloaded sp3 and when I start my computer I get this message WZCSLDR2.EXE
> NOT FOUND.


Seems to be a 3rd party configuration utility which comes/came with
the driver for your WLAN hardware.

> The procedure entry point APSINITIALIZE could not be located in
> the dynamic link library WLANALI.DLL. I have noidea what this means or how to
> fix it. Help!


Hm, could please check the file version of the wlanapi.dll placed
in the \Windows\System32 folder? Should be 5.1.2600.5512 after SP3
beeing installed.

You've set up a WLAN connection, right?
If true, are you using Windows to configure and establish the WLAN
connection or a utility which came with the WLAN hardware/driver?
What's the exact name and model of the WLAN hardware and what's the
driver version you are using right now (check via Device Manager)?

Bye,
Freudi
Reply With Quote
  #3  
Old 15-05-2008
PA Bear [MS MVP]
 
Posts: n/a
Re: sp3 problem

Free unlimited installation and compatibility support is available for
Windows XP, but only for Service Pack 3 (SP3), until 14 Apr-09. Chat and
e-mail support is available only in the United States and Canada.

US:
http://support.microsoft.com/oas/def...3&gprid=522131

CA:
http://support.microsoft.com/oas/def...3&gprid=522131

UK:
http://support.microsoft.com/oas/def...3&gprid=522131

AU:
http://support.microsoft.com/oas/def...3&gprid=522131

Other: http://support.microsoft.com/oas/def...spx?gprid=1173 | select
Windows XP | select Windows XP Service Pack 3
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/

Ron wrote:
> I downloaded sp3 and when I start my computer I get this message
> WZCSLDR2.EXE NOT FOUND. The procedure entry point APSINITIALIZE could not
> be located in the dynamic link library WLANALI.DLL. I have noidea what
> this
> means or how to fix it. Help!


Reply With Quote
  #4  
Old 16-05-2008
ron
 
Posts: n/a
RE: sp3 problem



"Ron" wrote:

> I downloaded sp3 and when I start my computer I get this message WZCSLDR2.EXE
> NOT FOUND. The procedure entry point APSINITIALIZE could not be located in
> the dynamic link library WLANALI.DLL. I have noidea what this means or how to
> fix it. Help!


I appreciate the responses to my post. For what it's worth I restored my
computer back a week, stopped all automatic updates and will take a break
before trying to update again.

thanks
Reply With Quote
  #5  
Old 17-05-2008
realcestmoi
 
Posts: n/a
Re: sp3 problem

Hi there,

Try reinstalling your D-Link drivers when this occurs again, my guess is it
will work;)


Best regards,
Michel Denie

"ron" <ron@discussions.microsoft.com> wrote in message
news:1D1E185C-4A7D-4DB2-B672-F110427CECF4@microsoft.com...
>
>
> "Ron" wrote:
>
>> I downloaded sp3 and when I start my computer I get this message
>> WZCSLDR2.EXE
>> NOT FOUND. The procedure entry point APSINITIALIZE could not be located
>> in
>> the dynamic link library WLANALI.DLL. I have noidea what this means or
>> how to
>> fix it. Help!

>
> I appreciate the responses to my post. For what it's worth I restored my
> computer back a week, stopped all automatic updates and will take a break
> before trying to update again.
>
> thanks



Reply With Quote
  #6  
Old 17-05-2008
realcestmoi
 
Posts: n/a
Re: sp3 problem

Hello Ron,

Try reinstalling your D-Link Drivers.

let us know if that solved your problem?

Best regards,
Michel denie


"Ron" <Ron@discussions.microsoft.com> wrote in message
news:8B9852E8-CF33-45E4-AA55-8329CEDB7D88@microsoft.com...
>I downloaded sp3 and when I start my computer I get this message
>WZCSLDR2.EXE
> NOT FOUND. The procedure entry point APSINITIALIZE could not be located in
> the dynamic link library WLANALI.DLL. I have noidea what this means or how
> to
> fix it. Help!



Reply With Quote
  #7  
Old 26-05-2008
BfB BfB is offline
Member
 
Join Date: May 2008
Posts: 1
Official D-Link Fix

Here's the official D-Link fix for the problem (new drivers):

http://support.dlink.com/faq/view.as...20/%20WUA-2340
Reply With Quote
  #8  
Old 04-09-2008
retired2000
 
Posts: n/a
Re: sp3 problem

I have recently installed SP3 on XP and am getting the message that is the
subject of this thread. I came upon this group and thought I would post here
given that Netgear can't seem to help me. Here's the deal:

I used to have a DLink adapter, but switched to a Netgear adapter. I
uninstalled the DLink software. The Netgear adapter works fine, but now I
get this message every time I boot up. I just click OK and it goes away.
So it's an annoyance rather than a big problem. Netgear level 2 said they do
NOT send a wlanapi.dll driver down with their drivers. I found the driver
and it is the level mentioned in this post. So I'm stumped.

Peace,
Rich

"Ottmar Freudenberger" wrote:

> "Ron" <Ron@discussions.microsoft.com> schrieb:
>
> >I downloaded sp3 and when I start my computer I get this message WZCSLDR2.EXE
> > NOT FOUND.

>
> Seems to be a 3rd party configuration utility which comes/came with
> the driver for your WLAN hardware.
>
> > The procedure entry point APSINITIALIZE could not be located in
> > the dynamic link library WLANALI.DLL. I have noidea what this means or how to
> > fix it. Help!

>
> Hm, could please check the file version of the wlanapi.dll placed
> in the \Windows\System32 folder? Should be 5.1.2600.5512 after SP3
> beeing installed.
>
> You've set up a WLAN connection, right?
> If true, are you using Windows to configure and establish the WLAN
> connection or a utility which came with the WLAN hardware/driver?
> What's the exact name and model of the WLAN hardware and what's the
> driver version you are using right now (check via Device Manager)?
>
> Bye,
> Freudi
>

Reply With Quote
  #9  
Old 04-09-2008
PA Bear [MS MVP]
 
Posts: n/a
Re: sp3 problem

As posted previously in this thread...

Free unlimited installation and compatibility support is available for
Windows XP, but only for Service Pack 3 (SP3), until 14 Apr-09. Chat and
e-mail support is available only in the United States and Canada. Go to
http://support.microsoft.com/oas/def...spx?gprid=1173 | select "Windows
XP" then select "Windows XP Service Pack 3"
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/


retired2000 wrote:
> I have recently installed SP3 on XP and am getting the message that is the
> subject of this thread. I came upon this group and thought I would post
> here given that Netgear can't seem to help me. Here's the deal:
>
> I used to have a DLink adapter, but switched to a Netgear adapter. I
> uninstalled the DLink software. The Netgear adapter works fine, but now I
> get this message every time I boot up. I just click OK and it goes away.
> So it's an annoyance rather than a big problem. Netgear level 2 said they
> do NOT send a wlanapi.dll driver down with their drivers. I found the
> driver and it is the level mentioned in this post. So I'm stumped.
>
> Peace,
> Rich
>
> "Ottmar Freudenberger" wrote:
>
>> "Ron" <Ron@discussions.microsoft.com> schrieb:
>>
>>> I downloaded sp3 and when I start my computer I get this message
>>> WZCSLDR2.EXE NOT FOUND.

>>
>> Seems to be a 3rd party configuration utility which comes/came with
>> the driver for your WLAN hardware.
>>
>>> The procedure entry point APSINITIALIZE could not be located in
>>> the dynamic link library WLANALI.DLL. I have noidea what this means or
>>> how to fix it. Help!

>>
>> Hm, could please check the file version of the wlanapi.dll placed
>> in the \Windows\System32 folder? Should be 5.1.2600.5512 after SP3
>> beeing installed.
>>
>> You've set up a WLAN connection, right?
>> If true, are you using Windows to configure and establish the WLAN
>> connection or a utility which came with the WLAN hardware/driver?
>> What's the exact name and model of the WLAN hardware and what's the
>> driver version you are using right now (check via Device Manager)?
>>
>> Bye,
>> Freudi


Reply With Quote
  #10  
Old 05-09-2008
retired2000
 
Posts: n/a
Re: sp3 problem

Thanks PA Bear. I did get to Microsoft and they have helped me out. I am
posting the solution they gave to me. I no longer get the message when I
boot up. Here is what they told me to do. Simple solution.
-----------------------------------------------------------------------------
Considering the current situation, I suggest we disable the WZCSLDR2.exe at
bootup using msconfig as a workaround.

1. Click "Start", go to "Run", and type "msconfig" in the open box to start
the System Configuration Utility.

2. Click the "Startup" tab, and remove the check marks related to
WZCSLDR2.exe and.

3. Click OK.

Then, restart your computer. When the "System Configuration Utility" window
appears, please check the box and click OK.

In this way, we can disable WZCSLDR2.exe. If you would like to re-enable it,
please use "MSCONFIG" to select WZCSLDR2.exe.
-------------------------------------------------------------------------
Peace,
Rich
Reply With Quote
  #11  
Old 06-09-2008
PA Bear [MS MVP]
 
Posts: n/a
Re: sp3 problem

Thanks for your feedback.

I'd be surprised in your D-Link router works OK with WZCSLDR2.exe disabled.


retired2000 wrote:
> Thanks PA Bear. I did get to Microsoft and they have helped me out. I am
> posting the solution they gave to me. I no longer get the message when I
> boot up. Here is what they told me to do. Simple solution.
> -----------------------------------------------------------------------------
> Considering the current situation, I suggest we disable the WZCSLDR2.exe
> at
> bootup using msconfig as a workaround.
>
> 1. Click "Start", go to "Run", and type "msconfig" in the open box to
> start
> the System Configuration Utility.
>
> 2. Click the "Startup" tab, and remove the check marks related to
> WZCSLDR2.exe and.
>
> 3. Click OK.
>
> Then, restart your computer. When the "System Configuration Utility"
> window
> appears, please check the box and click OK.
>
> In this way, we can disable WZCSLDR2.exe. If you would like to re-enable
> it,
> please use "MSCONFIG" to select WZCSLDR2.exe.
> -------------------------------------------------------------------------
> Peace,
> Rich


Reply With Quote
  #12  
Old 12-09-2008
fab
 
Posts: n/a
Re: sp3 problem

I had same problem and installing updated driver for d-link solved the
problem-thanks!
--
fab


"BfB" wrote:

>
> Here's the official D-Link fix for the problem (new drivers):
>
> http://tinyurl.com/3mcshm
>
>
> --
> BfB
> ------------------------------------------------------------------------
> BfB's Profile: http://forums.techarena.in/members/50405.htm
> View this thread: sp3 problem
>
> http://forums.techarena.in
>
>

Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows XP > Windows Update
Tags:



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "sp3 problem"
Thread Thread Starter Forum Replies Last Post
Sony VGNCS3 laptop 15 inch screen problem...LCD or CHIP problem? Mick$Tyler Hardware Peripherals 5 31-10-2010 06:49 AM
Blackberry Tour Youtube problem/facebook and phone freezing problem Lohitaksha Portable Devices 6 27-07-2010 12:10 AM
hard disk problem, clicking sound and windows problem rajat_2589 Hardware Peripherals 1 16-06-2010 11:34 PM
Toshiba satellite L305D-S5893 shutdown problem or bios update problem Colter Portable Devices 4 10-04-2010 04:19 PM
Hyperlink Problem, Unable to Open, A security problem has occurred LaKisha MS Office Support 1 30-11-2004 11:57 AM


All times are GMT +5.5. The time now is 04:33 PM.