Go Back   TechArena Community > Technical Support > Computer Help > Windows XP > Windows Update
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



KB974172 - Media Center signal loss on otherwise strong channels

Windows Update


Reply
 
Thread Tools Search this Thread
  #1  
Old 16-02-2008
H Hohn
 
Posts: n/a
KB974172 - Media Center signal loss on otherwise strong channels

I'm having to duplicate this post, because apparently we cannot keep all the
possible issues with KB974172 under one posting.

A few days ago, I lost channel 12.1 and 49.1 (Portland, OR) from my
Hauppage 1600 card in Vista Media Center. They don't appear, just a black
screen followed by the no signal error message. The signal scan shows 12.1
as 1 bar, however, 49.1 is excellent. I believe it is related to the
installation of KB974172. Rolling back did not help either.

FYI, both channels 12.1 and 49.1 have excellent signal and view perfectly in
WinTV. But, I prefer VMC over WinTV. Please help.

Windows Vista Home Premium with the latest updates
Hauppauge WinTV HVR 1600 with the latest Hauppage drivers
Nvidia 8600 GT with latest Nvidia drivers
E-MU 0404 PCI Digital Audio System with the latest Creative drivers

Can you tell me what the problem is?

Thanks

Reply With Quote
  #2  
Old 17-02-2008
antioch
 
Posts: n/a
Re: KB974172 - Media Center signal loss on otherwise strong channels


"H Hohn" <HHohn@discussions.microsoft.com> wrote in message
news:0B0C31A7-84D6-467F-BC26-7C2062E6501A@microsoft.com...
> I'm having to duplicate this post, because apparently we cannot keep all
> the
> possible issues with KB974172 under one posting.


CLIPPED

H.H.
1. You have not duplicated - just started your own post instead of adding
to anothers
2. Have you ever tried to respond to a number of people all talking to you
at the same time?
3. Have you tried playing chess against 6 or more people at the same time?
4. Who can say your problem is the same as others?
5. A bit of research might have helped i.e as below which could be of
assistance to you

http://www.google.co.uk/search?hl=en...e+Search&meta=


> Can you tell me what the problem is?
> Thanks


Rgds
Antioch


Reply With Quote
  #3  
Old 21-03-2008
Richard Dunn
 
Posts: n/a
RE: KB974172 - Media Center signal loss on otherwise strong channels

Lost ATSC Channels Windows Media Center Fix.

Step 1

Get correct tv channels and frequencies. You'l Need these Later so write
them down.

EXAMPLE

WFAA-DT 8.1 frequency is 09 in Dallas Fort worth.
Try ( WWW.TIATANTV.com) your ZIP CODE for channels and frequencies.

Step 2

Click on Computer (my computer) Click on Tools (Menu Bar) Select foder
options. Select Tab View. Now Change. Do not show hidden files to Show
hidden files Now click apply and close folder options. (Remember to change
this back to Do not show hidden files after you finish step 3)


Step 3

VMC is downloading incorrect tuning info.

open c:\ProgramData\Microsoft\ehome\EPG\prefs\astcchannels.xml
Right click Open astcchannels.xml Open With Notepad
(Browser\Computer\C:\Windows\Notepad)
find the channels your having trouble with, have incorrect physical
frequencies.
Highlight and Delete the following line(s) from atscchannels.xml

EXAMPLE

<channel callsign="WFAA" version="0" physical="8" major="8" />

which should be

<channel callsign="WFAA" version="0" physical="9" major="8" />

Delete only bad channel line(s) (Channels you'v lost.)


Save atscchannels.xml and exit Notepad. Next Dubble Left Click on
atscchannels.xml it should open to internet and deleted channels will be
gone. Close all windows.

Step 4

Open Windows Media Center
Go to settings\TV\Guide\Add Missing Channels\ Add DTV Channel. Add (EXAMPLE
08-1 and frequency 9 Call Letters WFAA-DT) save.

This will create or update your atscprefs.xml file, atscprefs.xml has
precedence over astcchannels.xml.
So the next time the guide downloads the channels will not change.

Again (Remember to change Do not show hidden files after you finish)

--
Richard (I know a little bit) Dunn


"H Hohn" wrote:

> I'm having to duplicate this post, because apparently we cannot keep all the
> possible issues with KB974172 under one posting.
>
> A few days ago, I lost channel 12.1 and 49.1 (Portland, OR) from my
> Hauppage 1600 card in Vista Media Center. They don't appear, just a black
> screen followed by the no signal error message. The signal scan shows 12.1
> as 1 bar, however, 49.1 is excellent. I believe it is related to the
> installation of KB974172. Rolling back did not help either.
>
> FYI, both channels 12.1 and 49.1 have excellent signal and view perfectly in
> WinTV. But, I prefer VMC over WinTV. Please help.
>
> Windows Vista Home Premium with the latest updates
> Hauppauge WinTV HVR 1600 with the latest Hauppage drivers
> Nvidia 8600 GT with latest Nvidia drivers
> E-MU 0404 PCI Digital Audio System with the latest Creative drivers
>
> Can you tell me what the problem is?
>
> Thanks

Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows XP > Windows Update
Tags: , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "KB974172 - Media Center signal loss on otherwise strong channels"
Thread Thread Starter Forum Replies Last Post
Channels are not automatically recording in Windows media center sELVAGaneshaN MediaCenter 4 09-02-2012 03:56 AM
Unable to watch DVBS-2 HD channels in Media Center Punk@y Windows Software 6 27-11-2011 11:34 AM
Media center does not found QAM channels Thunder Chicken Operating Systems 3 27-08-2009 09:49 AM
Windows Media Center Channel Scan Finds all Channels but... wimmer Media Player 1 26-04-2009 07:07 AM
Can Vista Media Center play clear QAM channels? elander MediaCenter 1 09-02-2008 10:09 PM


All times are GMT +5.5. The time now is 01:38 PM.