Results 1 to 7 of 7

Thread: CLED error

  1. #1
    richtea Guest

    CLED error

    I am suddenly getting a pop up error when I start-up - saying CLED error. No
    more information. How do I solve this?

  2. #2
    realcestmoi Guest

    Re: CLED error

    Hi there,

    Which operating system are you using?

    By nau chance do you have Steinberg Cubase installed?

    Best regards,
    Michel Denie

    "richtea" <richtea@discussions.microsoft.com> wrote in message
    news:917E518C-0BA1-44B3-AC1B-DD179078CD1E@microsoft.com...
    >I am suddenly getting a pop up error when I start-up - saying CLED error.
    >No
    > more information. How do I solve this?




  3. #3
    richtea Guest

    Re: CLED error

    Hi,
    Thanks for your response. Yes, I do indeed have Cubase SX3 on there. I'd be
    grateful for any advice.
    RT

    "realcestmoi" wrote:

    > Hi there,
    >
    > Which operating system are you using?
    >
    > By nau chance do you have Steinberg Cubase installed?
    >
    > Best regards,
    > Michel Denie
    >
    > "richtea" <richtea@discussions.microsoft.com> wrote in message
    > news:917E518C-0BA1-44B3-AC1B-DD179078CD1E@microsoft.com...
    > >I am suddenly getting a pop up error when I start-up - saying CLED error.
    > >No
    > > more information. How do I solve this?

    >
    >
    >


  4. #4
    realcestmoi Guest

    Re: CLED error

    Hi there,

    Usually this error occurs when Syncrosoft-Emu (H2O) is installed twice, to
    bypass the problem make ctr alt delete which willl bring up the taskmanager,
    click aplications on top of the screen and choose new tasks type in
    msconfig and enter. In the msconfig window click the startup botton.
    Disable (unmark) cledx.exe.click apply and okay.

    Reboot to check that your problem is gone.

    When you start cubase you will have to start true emu manually to startup
    cubase.

    Let me know if this solved your problem?

  5. #5
    richtea Guest

    Re: CLED error

    Hello,
    Thank you so much for your help.
    I followed your very clear intructions, and re-booted. The CLED error window
    had gone, but was replaced by a System Configuration Utility message, telling
    me that the Syst. config. utility is currently in diagnostic or selective
    start-up mode, and that I should choose 'normal start-up mode' and undo
    changes I made in the S.C.U.
    What would you advise?
    I made no changes and cancelled the message, but it will continue to show me
    it each time I boot-up.
    thank you again,
    RT

  6. #6
    realcestmoi Guest

    Re: CLED error

    Hi there,

    Just keep the changes so tell the system configuaration utillity to ignore
    it and not show again.

    Best regards,
    Michel Denie

  7. #7
    Join Date
    Aug 2011
    Posts
    1

    Re: CLED error

    Thanx ur previous reply helped out gr8tly...I'm having problems on installing my hypersonic 2.O when I get 2 some point some pop up notification comes up which reads H20 driver has already been detected in my system and asks if I want 2 reinstallit (driver) . After clicking yes the CLED error comes up again and it writes installation failed I was wondering where I could find d previous H20 driver and uninstall it so my current h20 driver can b properly installed.

Similar Threads

  1. Getting CLED Error in Nuendo 3.2.0 using windows Vista X64
    By Khalida in forum Windows Software
    Replies: 5
    Last Post: 02-07-2011, 09:59 AM
  2. Replies: 6
    Last Post: 12-11-2010, 10:37 PM
  3. TEAM H20 CLED X
    By Mark in forum Windows Update
    Replies: 4
    Last Post: 30-10-2010, 05:00 AM
  4. Need Help fixing "CLED Error SVR #001"
    By 88high in forum Windows Software
    Replies: 1
    Last Post: 26-07-2010, 10:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •