Go Back   TechArena Community > Technical Support > Computer Help > Windows XP > Windows Update
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



SigmaTel - Sound - SigmaTel High Definition Audio CODEC

Windows Update


Reply
 
Thread Tools Search this Thread
  #1  
Old 01-07-2007
paul
 
Posts: n/a
SigmaTel - Sound - SigmaTel High Definition Audio CODEC

Hi I have updated to the SigmaTel Hi-Defintion Codec. Now I
have no sound on my PC, it says "no audio output device is installed".

My question is how do i delete this update? (I have tried looking in my
Installed Updates section but is doesnt display in there). Do i simply just
need to get a
different codec? My cpu is gateway GT5056b if that helps.

Im sorry but im a bit of a noob with vista I have had it a coupe of days and
was trying to make sure that all my updates were bang up to date - ill read
before i
install in the future!

Thanks in advance

Paul


Reply With Quote
  #2  
Old 01-07-2007
realcestmoi
 
Posts: n/a
Re: SigmaTel - Sound - SigmaTel High Definition Audio CODEC

Hi There,

Go to windows update site and disable the specific OPTIONAL driver update
(hide it)

Taking driver updates from windows update is really not a good idea
unlessyou like problems!!!

If your device is working fine it is recommanded not to update the driver,if
really needed, if the device is not functioning well that is, you should
take a driver from the manufacturers website.

Try rolling back on the driver, boot last known good configuration or use
system restore to to a date before the problem occured to try and work
around the occured problem. You can also try if you know which update caused
the problem to uninstall it.

Take the original driver from your mainboard driver cd if needed.

Best regards,
Michel Denie
"paul" <paul@discussions.microsoft.com> wrote in message
news:205F580C-EB8D-42DE-890F-46B593B593DA@microsoft.com...
> Hi I have updated to the SigmaTel Hi-Defintion Codec. Now I
> have no sound on my PC, it says "no audio output device is installed".
>
> My question is how do i delete this update? (I have tried looking in my
> Installed Updates section but is doesnt display in there). Do i simply
> just
> need to get a
> different codec? My cpu is gateway GT5056b if that helps.
>
> Im sorry but im a bit of a noob with vista I have had it a coupe of days
> and
> was trying to make sure that all my updates were bang up to date - ill
> read
> before i
> install in the future!
>
> Thanks in advance
>
> Paul
>



Reply With Quote
  #3  
Old 01-07-2007
paul
 
Posts: n/a
Hi thanks for the advice, your right i could really do without these
problems. do you mean website or page within windows to disable it?
cheers
Reply With Quote
  #4  
Old 01-07-2007
Member
 
Join Date: Aug 2005
Posts: 293
Re: SigmaTel - Sound - SigmaTel High Definition Audio CODEC

Hi thanks for that, i managed to disable it within the control panel.
Unfortunatley the old one didnt kick in as it may have been overwritten - so
i downloaded the driver from the gateway site and im back on track. thanks
for your help
Reply With Quote
  #5  
Old 11-07-2007
Member
 
Join Date: Aug 2004
Posts: 1
Re: SigmaTel - Sound - SigmaTel High Definition Audio CODEC

I have a I mac and updated from windows xp to windows vista everything worked
find until I updated.I have no sound in windows vista like I did in xp.My
sound shows I have no audio device instaled but I am using sigmatel device
and the system will not recognize it.I Have uninstalled and reinstalled this
numerous times and no luck.I have let vista install the device what it
recomends and it shows that I have sound but nothing any help?
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows XP > Windows Update
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "SigmaTel - Sound - SigmaTel High Definition Audio CODEC"
Thread Thread Starter Forum Replies Last Post
SigmaTel High Definition Audio CODEC Problem vista willywonka87 Hardware Peripherals 3 27-10-2010 03:52 AM
Problem with SigmaTel High Definition Audio Codec in Vista Ximen Hardware Peripherals 5 22-03-2009 04:25 AM
Will SigmaTel High Definition Audio Codec work on Windows Vista RC1 Kuval Vista Hardware Devices 1 14-03-2008 01:43 PM
SigmaTel High Definition Audio CODEC Keith Vista Help 6 08-07-2007 09:49 PM
SigmaTel - Sound - SigmaTel High Definition Audio CODEC windows up zeio Windows Update 3 27-04-2007 06:29 PM


All times are GMT +5.5. The time now is 08:29 PM.