Go Back   TechArena Community > Technical Support > Computer Help > Windows XP > Windows Update
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



IEXOLORE.EXE "0x62304390"

Windows Update


Reply
 
Thread Tools Search this Thread
  #16  
Old 02-04-2007
Maddy
 
Posts: n/a
Hi fix of stop

hello
How R u
U can reinstall the ie and check if the issue is same so install the ie 7 from the ms site.







Maddy
Delhi,India
9818490525

EggHeadCafe.com - .NET Developer Portal of Choice
http://www.eggheadcafe.com
Reply With Quote
  #17  
Old 10-04-2007
LOCOinLV
 
Posts: n/a
thanks worked great

I too uninstalled the yahoo toolbar only and the message went away.

EggHeadCafe.com - .NET Developer Portal of Choice
http://www.eggheadcafe.com
Reply With Quote
  #18  
Old 10-04-2007
LOCOinLV
 
Posts: n/a
thanks worked great

I too uninstalled the yahoo toolbar only and the message went away.

EggHeadCafe.com - .NET Developer Portal of Choice
http://www.eggheadcafe.com
Reply With Quote
  #19  
Old 10-04-2007
LOCOinLV
 
Posts: n/a
thanks worked great

I too uninstalled the yahoo toolbar only and the message went away.

EggHeadCafe.com - .NET Developer Portal of Choice
http://www.eggheadcafe.com
Reply With Quote
  #20  
Old 14-04-2007
bataa
 
Posts: n/a
hjhjfjhgf

0x62304390
iexplore.exe

EggHeadCafe.com - .NET Developer Portal of Choice
http://www.eggheadcafe.com
Reply With Quote
  #21  
Old 17-04-2007
Rob
 
Posts: n/a
Internet Explorer error: 0x62304390 Internet Explorer.

Yes the problem is with Yahoo. I uninstalled all Yahoo crapola and now no more errors. Thanks to all who gave their effort to correct this problem. And thank you Yahoo for another great product.

EggHeadCafe.com - .NET Developer Portal of Choice
http://www.eggheadcafe.com
Reply With Quote
  #22  
Old 08-07-2007
Member
 
Join Date: Jul 2007
Posts: 2
0x62304390 error and more

My comp. takes forever to start up and is running slow. Once it finally, does start up and a page loads, it does not show 'all' the pics on the page. It only opens 'some' of the pics on the page and the others are boxes with red x's in them.

I already:
ran disk cleanup
ran disk defrag
ran virus and spyware check

Also, I was having a problem with a 0x62304390 code. For this problem here is what I did:
I 'think' I deleted my yahoo toolbar. The code stopped coming up. However, it did not fix the other problems.

Is my problem with IE or Earthlink or Embarq? Please help.
I am running windows xp - ie 6 - wireless modem via embarq - earthlink
Thanks.
Reply With Quote
  #23  
Old 08-07-2007
Sky King
 
Posts: n/a
Re: IEXOLORE.EXE "0x62304390"

First guess would be that your system is loaded up with "malware" (things
that eat up memory, track what you do online, use your computer to relay
information to others, etc.). I recommend you find a local computer
professional, and have them take a look. Without knowing more I'd bet your
best choice will be to back up all your important "stuff" and do a clean
install of Windows. That isn't as ugly as it sounds, should only take a
day-or-so to get you back to normal, and will help tremendously in restoring
the responsiveness and speed of your system.

--

....Sky

Tom "Sky" King
===========

In news:treesha.2tddnm@DoNotSpam.com,
treesha <treesha.2tddnm@DoNotSpam.com> wrote:
> My comp. takes forever to start up and is running slow. Once it
> finally, does start up and a page loads, it does not show 'all' the
> pics on the page. It only opens 'some' of the pics on the page and
> the others are boxes with red x's in them.
>
> I already:
> ran disk cleanup
> ran disk defrag
> ran virus and spyware check
>
> Also, I was having a problem with a 0x62304390 code. For this problem
> here is what I did:
> I 'think' I deleted my yahoo toolbar. The code stopped coming up.
> However, it did not fix the other problems.
>
> Is my problem with IE or Earthlink or Embarq? Please help.
> I am running windows xp - ie 6 - wireless modem via embarq - earthlink
> Thanks.


Reply With Quote
  #24  
Old 08-07-2007
Member
 
Join Date: Jul 2007
Posts: 2
Thanks

Thanks Sky. I had to do a clean install of windows through the years and it is not so bad. However, what do you suggest to stop getting this 'malware' on my comp.? I use the earthlink virus/spyware program. Thanks, again.
Reply With Quote
  #25  
Old 11-07-2007
Sky King
 
Posts: n/a
Re: IEXOLORE.EXE "0x62304390"

Some general things to do:
1. Never open email attachments from people you don't know.
2. Don't open email attachments (even from people you know) from within your
email app. Save them to a Temp folder, scan them first, then open.
3. Don't do "chain letters" or check out those "something for nothing"
websites you get in SPAM email.
4. Regularly clean your browser TIF, and all system Temp/Tmp folders.
5. Own a good antivirus package, and keep it updated. Most of the new/good
ones will allow you to update automatically in the background while you are
online.
6. Install at least one good malware app (I recommend the Lavasoft Ad-Aware
app mentioned on Jim's page listed below); as with your AV software keep the
data files updated and scan regularly.

For the "care and feeding of your computer" type stuff above, I recommend
you schedule this and do all the chores at one time. I do mine on Fridays
(or the next day if unable on Fri.). It only takes about an hour once you
get things installed/working, and will keep your system running smoothly.

Some good reading, as well as pointers to helpful software, is on MVP Jim
Eshelman's website:
http://aumha.org/secure.htm

....Sky

In news:treesha.2tem3h@DoNotSpam.com,
treesha <treesha.2tem3h@DoNotSpam.com> wrote:
> Thanks Sky. I had to do a clean install of windows through the years
> and it is not so bad. However, what do you suggest to stop getting
> this 'malware' on my comp.? I use the earthlink virus/spyware
> program. Thanks, again.


Reply With Quote
  #26  
Old 20-09-2007
judy monroe
 
Posts: n/a
hi

I got on the desktop & it says DDDEwindowsever.exememory
how im i suppose to get it off

EggHeadCafe - .NET Developer Portal of Choice
http://www.eggheadcafe.com
Reply With Quote
  #27  
Old 20-09-2007
judy monroe
 
Posts: n/a
hi

I got on the desktop & it says DDDEwindowsever.exememory
how im i suppose to get it off

EggHeadCafe - .NET Developer Portal of Choice
http://www.eggheadcafe.com
Reply With Quote
  #28  
Old 25-01-2009
Earl
 
Posts: n/a
RE: IEXOLORE.EXE "0x62304390"

I have the same problem, and I can't fix it eitther. Any help out their with
this?

"Maria Lourdes" wrote:

> I HAVE THE SAME ERROR:
>
> The instruction at "0x62304390" referenced memory at "0x62304390". The
> memory could not be "read". click on OK to terminate the program
>
>
> 0x62304390 IEXOLORE.EXE
>
> ALWAYS APEAR AND I'M VERY TIRED. I CAN'T FIX IT. AND MY LAPTOP HAS ONLY 3
> WEEKS. AND ALL THE PROGRAMS ARE NEW.
> I REBOTE MY COMPUTER AND I CAN'T FIX IT.
> COULD YOU TELL ME IF SOME BODY CAN FIX IT?
> MY EMAILS IS:
> mlnycandervm@hotmail.com
> THANK YOU
> REGARDS
>
> MARIA LOURDES
> --
> Soy Valiosa ademas de Diosa jejeje

Reply With Quote
  #29  
Old 25-01-2009
Shenan Stanley
 
Posts: n/a
Re: IEXOLORE.EXE "0x62304390"

Maria Lourdes wrote (January 5, 2007 at 10:17 pm):
> I HAVE THE SAME ERROR:
>
> The instruction at "0x62304390" referenced memory at "0x62304390". The
> memory could not be "read". click on OK to terminate the program
>
> 0x62304390 IEXOLORE.EXE
>
> ALWAYS APEAR AND I'M VERY TIRED. I CAN'T FIX IT. AND MY LAPTOP HAS ONLY 3
> WEEKS. AND ALL THE PROGRAMS ARE NEW.
> I REBOTE MY COMPUTER AND I CAN'T FIX IT.
> COULD YOU TELL ME IF SOME BODY CAN FIX IT?


Earl wrote:
> I have the same problem, and I can't fix it eitther. Any help out
> their with this?


Earl,

Since you chose to respond to the two-year old conversation, is it safe to
assume you also read the entire thing?
http://groups.google.com/group/micro...3374f1f4083b70

--
Shenan Stanley
MS-MVP
--
How To Ask Questions The Smart Way
http://www.catb.org/~esr/faqs/smart-questions.html


Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows XP > Windows Update
Tags: ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "IEXOLORE.EXE "0x62304390""
Thread Thread Starter Forum Replies Last Post
msiexec.exe Application Error "The instruction at "0x00f33fe8" referenced memory at "0x00f33fe8". The memory could not be "written"." haritable Office Setup 3 10-01-2014 10:40 AM
<input type="button" value="Enregistrer" onclick="location.href=../asp/PRaces.asp"> Luz Software Development 6 18-05-2010 12:27 AM
Power Mgt: "Turn off monitor" "Never" always reverts to "After 20 mins" akbar Windows XP Support 3 25-06-2009 03:49 AM
"The instruction at "0x77fcaff8" referenced memory at "0x00000000". The memory could not be "written". maketu Window 2000 Help 2 24-12-2008 05:06 PM
Adding commands to "Folder Options/Edit File Type/Actions" grayed-out "Edit" & "Remove" Green_XP Windows XP Support 1 06-11-2007 02:18 PM


All times are GMT +5.5. The time now is 01:23 AM.