Results 1 to 10 of 10

Thread: Having problems with Zune installation

  1. #1
    mediawhiz Guest

    Having problems with Zune installation

    I keep getting error 0x643 with installing into Media Center XP. I upgraded
    to Roll-Up 2 without a problem, but i am still getting the errors.

    Any help will be much appreciated.
    --
    Keep Rockin''''

  2. #2
    maureen Guest

    RE: Having problems with Zune installation

    same thing here, except i haven't even gotten rollup 2 to install.
    it's kinda ridiculous considering how much i paid for this thing.

    "Zune installation problem" wrote:

    > I'm not able to install the Zune software either. I hope someone is able to
    > help us.
    >
    > "mediawhiz" wrote:
    >
    > > I keep getting error 0x643 with installing into Media Center XP. I upgraded
    > > to Roll-Up 2 without a problem, but i am still getting the errors.
    > >
    > > Any help will be much appreciated.
    > > --
    > > Keep Rockin''''


  3. #3
    maureen Guest

    RE: Having problems with Zune installation

    same thing here, except i haven't even gotten rollup 2 to install.
    it's kinda ridiculous considering how much i paid for this thing.

    "Zune installation problem" wrote:

    > I'm not able to install the Zune software either. I hope someone is able to
    > help us.
    >
    > "mediawhiz" wrote:
    >
    > > I keep getting error 0x643 with installing into Media Center XP. I upgraded
    > > to Roll-Up 2 without a problem, but i am still getting the errors.
    > >
    > > Any help will be much appreciated.
    > > --
    > > Keep Rockin''''


  4. #4
    Jack Guest

    RE: Having problems with Zune installation

    I'm having the same problem also... I just bought a Gateway laptop with the
    Vista Home Premium edition and cannot install my Zune. I've gone to Windows
    Update and the Zune website to try and install the supposedly new software
    Update 1.2 with no luck. I get the same error code or the install process
    will not complete. I hope there is a solution very soon or I will have to
    take it back and get a video iPod.

    "mediawhiz" wrote:

    > I keep getting error 0x643 with installing into Media Center XP. I upgraded
    > to Roll-Up 2 without a problem, but i am still getting the errors.
    >
    > Any help will be much appreciated.
    > --
    > Keep Rockin''''


  5. #5
    roxanne Guest

    RE: Having problems with Zune installation

    Having the same problem with my Gateway desktop with Vista Home Premium and I
    have called Zune's customer support they're supposed to be returning my call
    in the next 48 hours

    "Jack" wrote:

    > I'm having the same problem also... I just bought a Gateway laptop with the
    > Vista Home Premium edition and cannot install my Zune. I've gone to Windows
    > Update and the Zune website to try and install the supposedly new software
    > Update 1.2 with no luck. I get the same error code or the install process
    > will not complete. I hope there is a solution very soon or I will have to
    > take it back and get a video iPod.
    >
    > "mediawhiz" wrote:
    >
    > > I keep getting error 0x643 with installing into Media Center XP. I upgraded
    > > to Roll-Up 2 without a problem, but i am still getting the errors.
    > >
    > > Any help will be much appreciated.
    > > --
    > > Keep Rockin''''


  6. #6
    richniques Guest

    RE: Having problems with Zune installation



    "roxanne" wrote:

    > Having the same problem with my Gateway desktop with Vista Home Premium and I
    > have called Zune's customer support they're supposed to be returning my call
    > in the next 48 hours
    >
    > "Jack" wrote:
    >
    > > I'm having the same problem also... I just bought a Gateway laptop with the
    > > Vista Home Premium edition and cannot install my Zune. I've gone to Windows
    > > Update and the Zune website to try and install the supposedly new software
    > > Update 1.2 with no luck. I get the same error code or the install process
    > > will not complete. I hope there is a solution very soon or I will have to
    > > take it back and get a video iPod.
    > >
    > > "mediawhiz" wrote:
    > >
    > > > I keep getting error 0x643 with installing into Media Center XP. I upgraded
    > > > to Roll-Up 2 without a problem, but i am still getting the errors.
    > > >
    > > > Any help will be much appreciated.
    > > > --
    > > > Keep Rockin''''


    For Vista issue's once you download the 1.2 software and have it on desktop,
    right click on file, go to properties, go to compatibility, change to
    XP-service pack 2, run as administrator.
    Run install, if freezes un-install and re-install adobe flash
    good luck
    -rich

  7. #7
    Justin Guest

    RE: Having problems with Zune installation

    That would be nice to try, but what we're having problems with is the fact
    that 1.2 WON'T DOWNLOAD. The error code 643 comes up after Windows Update
    tells us that it failed. It's getting a bit frustrating. What's even more
    frustrating is that this a Microsoft product, having issues with it's own
    platform. What were they thinking not making Zune vista ready? Seriously.

    "richniques" wrote:

    >
    >
    > "roxanne" wrote:
    >
    > > Having the same problem with my Gateway desktop with Vista Home Premium and I
    > > have called Zune's customer support they're supposed to be returning my call
    > > in the next 48 hours
    > >
    > > "Jack" wrote:
    > >
    > > > I'm having the same problem also... I just bought a Gateway laptop with the
    > > > Vista Home Premium edition and cannot install my Zune. I've gone to Windows
    > > > Update and the Zune website to try and install the supposedly new software
    > > > Update 1.2 with no luck. I get the same error code or the install process
    > > > will not complete. I hope there is a solution very soon or I will have to
    > > > take it back and get a video iPod.
    > > >
    > > > "mediawhiz" wrote:
    > > >
    > > > > I keep getting error 0x643 with installing into Media Center XP. I upgraded
    > > > > to Roll-Up 2 without a problem, but i am still getting the errors.
    > > > >
    > > > > Any help will be much appreciated.
    > > > > --
    > > > > Keep Rockin''''

    >
    > For Vista issue's once you download the 1.2 software and have it on desktop,
    > right click on file, go to properties, go to compatibility, change to
    > XP-service pack 2, run as administrator.
    > Run install, if freezes un-install and re-install adobe flash
    > good luck
    > -rich


  8. #8
    roxanne Guest

    RE: Having problems with Zune installation

    Well Zune's customer support wasn't helpful and neither was Microsoft, they
    conference called with me on the line and proceeded to blame each
    other...however I found another wesite www.modaco.com/zunevista and there are
    several posts regarding the installation of zune's software on vista so I
    followed the suggestions from those posts and got my zune software installed,
    once the software was installed the 1.2 did download and installed
    successfully. So my computer runs the software now and it was recognizing my
    zune device but for some reason the software is no longer detecting my zune
    device...it shows up in device manager and device manager tells me the
    drivers are up-to-date but no luck in the zune software program. But
    everything seems to have installed properly and like I said it did sync with
    my zune the first time I had it up and running.

    "Justin" wrote:

    > That would be nice to try, but what we're having problems with is the fact
    > that 1.2 WON'T DOWNLOAD. The error code 643 comes up after Windows Update
    > tells us that it failed. It's getting a bit frustrating. What's even more
    > frustrating is that this a Microsoft product, having issues with it's own
    > platform. What were they thinking not making Zune vista ready? Seriously.
    >
    > "richniques" wrote:
    >
    > >
    > >
    > > "roxanne" wrote:
    > >
    > > > Having the same problem with my Gateway desktop with Vista Home Premium and I
    > > > have called Zune's customer support they're supposed to be returning my call
    > > > in the next 48 hours
    > > >
    > > > "Jack" wrote:
    > > >
    > > > > I'm having the same problem also... I just bought a Gateway laptop with the
    > > > > Vista Home Premium edition and cannot install my Zune. I've gone to Windows
    > > > > Update and the Zune website to try and install the supposedly new software
    > > > > Update 1.2 with no luck. I get the same error code or the install process
    > > > > will not complete. I hope there is a solution very soon or I will have to
    > > > > take it back and get a video iPod.
    > > > >
    > > > > "mediawhiz" wrote:
    > > > >
    > > > > > I keep getting error 0x643 with installing into Media Center XP. I upgraded
    > > > > > to Roll-Up 2 without a problem, but i am still getting the errors.
    > > > > >
    > > > > > Any help will be much appreciated.
    > > > > > --
    > > > > > Keep Rockin''''

    > >
    > > For Vista issue's once you download the 1.2 software and have it on desktop,
    > > right click on file, go to properties, go to compatibility, change to
    > > XP-service pack 2, run as administrator.
    > > Run install, if freezes un-install and re-install adobe flash
    > > good luck
    > > -rich


  9. #9
    Petey Guest

    RE: Having problems with Zune installation

    I GOT MINE ABOUT A WEEK AGO.
    I TRIED IT IN MANY PEOPLES COMPUTER AND THE BEST RESULTS I HAVE IS ON MY NEW
    WINDOWS VISTA COM.
    I DONT KNOW WATZ WRONG WITH MICROSOFT BUT THEY BETTER HAVE AN ANSWER.
    CAUSE IM PISSED.

    "mediawhiz" wrote:

    > I keep getting error 0x643 with installing into Media Center XP. I upgraded
    > to Roll-Up 2 without a problem, but i am still getting the errors.
    >
    > Any help will be much appreciated.
    > --
    > Keep Rockin''''


  10. #10
    Steve Guest

    RE: Having problems with Zune installation

    Im pretty pissed too because i have a gateway with vista home premium and i
    got the 643 code but no luck. THIS SUCKS. i had an ipod too and i switched to
    zune.....just goes to show you, you cant trust microsoft with brand new
    products

    "Petey" wrote:

    > I GOT MINE ABOUT A WEEK AGO.
    > I TRIED IT IN MANY PEOPLES COMPUTER AND THE BEST RESULTS I HAVE IS ON MY NEW
    > WINDOWS VISTA COM.
    > I DONT KNOW WATZ WRONG WITH MICROSOFT BUT THEY BETTER HAVE AN ANSWER.
    > CAUSE IM PISSED.
    >
    > "mediawhiz" wrote:
    >
    > > I keep getting error 0x643 with installing into Media Center XP. I upgraded
    > > to Roll-Up 2 without a problem, but i am still getting the errors.
    > >
    > > Any help will be much appreciated.
    > > --
    > > Keep Rockin''''


Similar Threads

  1. Zune software 4.2 - installation failure in windows 7
    By fAROK in forum Windows Software
    Replies: 5
    Last Post: 17-04-2011, 10:19 AM
  2. Microsoft Zune's major problems
    By Bhupathi in forum Portable Devices
    Replies: 7
    Last Post: 03-07-2010, 03:13 AM
  3. Zune 32gb HD problems
    By Kaylynn in forum Portable Devices
    Replies: 4
    Last Post: 02-07-2010, 05:35 AM
  4. Zune HD WIFI connect and web browser problems
    By Kaylynn in forum Portable Devices
    Replies: 5
    Last Post: 02-07-2010, 04:57 AM
  5. Zune Installation error "Microsoft update is required"
    By Ronchi in forum Windows Software
    Replies: 4
    Last Post: 07-11-2009, 11:23 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •