Results 1 to 5 of 5

Thread: MCE Update Rollup 2 KB900325 Fails (3 attempts!!!)

  1. #1
    Blair Armstrong Guest

    MCE Update Rollup 2 KB900325 Fails (3 attempts!!!)

    Following the advice I have found in these forums, I have successfully
    installed .NET 1.1 with SP1 without too much difficulty. Orginally, I had
    ..NET 2.0 installed so I removed it and all .NET software using the clean-up
    tool. Then I reinstalled .NET Framework 1.1 and the .NET 1.1 Service Pack 1
    without any problems. After re-booting the computer I attempted the install
    of MCE Update Rollup 2 but it was unsuccessful, and automatically rebooted,
    and restored.

    Here is what the MCSetup_UI.log file shows...

    Sunday, 12 November 2006 17:46:15
    5:46:15 PM : Checking admin account.
    5:46:15 PM : Checking .Net Framework 1.1 and SP1 installed .
    5:46:15 PM : Checking only instance of installer.
    5:46:15 PM : Checking (correct version of MCE OS)
    5:46:15 PM : Verifying hard drive space.
    5:46:15 PM : 11461079040 free space
    5:46:15 PM : Verifying EULA is present.
    5:46:16 PM : Initializing installation packages.
    5:46:20 PM : Start conditions met.
    5:46:29 PM : Loading EULA from: c:\ec3ddee564cfaf377d1d8a70fa\bin\Eula.txt
    5:46:32 PM : Creating Restore Point.
    5:46:42 PM : Closing Restore Point.
    5:46:44 PM : Initializing 1st package.
    5:46:44 PM : Install package 1 [Hotfix for Windows XP (KB895572)].
    5:50:13 PM : Install package 2 [Hotfix for Windows XP (KB895572)].
    5:50:19 PM : Install package 3 [Hotfix for Windows XP (KB891593)].
    The update to Media Center was not successful. The computer will now be
    restarted and restored to the state it was in before the update. Please try
    the installation again, or contact your hardware manufacturer for assistance
    if the problem persists.
    5:53:14 PM : Rebooting the machine.
    5:53:15 PM : Checking Exit Code.
    5:53:15 PM : MCinstaller returned exit code - 1603
    5:53:15 PM : Exiting

    And here is what the MCSetup.log file shows...

    Generic Package: 11/12/06. 17:46:16
    Looking for existing install of the generic package

    Generic Package: 11/12/06. 17:46:44
    Looking for existing install of the generic package
    Creating Process: WindowsMedia10-KB895572-x86.exe /quiet /norestart
    Process returned 0x00000000
    Function (ExecCmdInThread) Post Message for Package id : 1045.

    Generic Package: 11/12/06. 17:50:13
    Looking for existing install of the generic package
    Creating Process: WindowsXP-KB891593-x86.exe /quiet /norestart
    Process returned 0x00000643
    Function (ExecCmdInThread) Post Message for Package id : 1046.

  2. #2
    Blair Armstrong Guest

    RE: MCE Update Rollup 2 KB900325 Fails (3 attempts!!!)

    After careful analysis of the MCSetup_UI.log file, it was apparent that the
    install failed during the installation of KB891593 ...so, I decided to look
    at the log file for that portion of the install (KB891593.log) and guess
    what??? It pointed me to the problem!!!

    The KB891593 install failed because the KB904706 fix was stopping it...
    therefore preventing the MCE Update Rollup 2 from successfully completing the
    full install.

    Thanks for everyones previous posts and responses to other Forum users... it
    helped me to pinpoint the problem!

    All is well now!



    "Blair Armstrong" wrote:

    > Following the advice I have found in these forums, I have successfully
    > installed .NET 1.1 with SP1 without too much difficulty. Orginally, I had
    > .NET 2.0 installed so I removed it and all .NET software using the clean-up
    > tool. Then I reinstalled .NET Framework 1.1 and the .NET 1.1 Service Pack 1
    > without any problems. After re-booting the computer I attempted the install
    > of MCE Update Rollup 2 but it was unsuccessful, and automatically rebooted,
    > and restored.
    >
    > Here is what the MCSetup_UI.log file shows...
    >
    > Sunday, 12 November 2006 17:46:15
    > 5:46:15 PM : Checking admin account.
    > 5:46:15 PM : Checking .Net Framework 1.1 and SP1 installed .
    > 5:46:15 PM : Checking only instance of installer.
    > 5:46:15 PM : Checking (correct version of MCE OS)
    > 5:46:15 PM : Verifying hard drive space.
    > 5:46:15 PM : 11461079040 free space
    > 5:46:15 PM : Verifying EULA is present.
    > 5:46:16 PM : Initializing installation packages.
    > 5:46:20 PM : Start conditions met.
    > 5:46:29 PM : Loading EULA from: c:\ec3ddee564cfaf377d1d8a70fa\bin\Eula.txt
    > 5:46:32 PM : Creating Restore Point.
    > 5:46:42 PM : Closing Restore Point.
    > 5:46:44 PM : Initializing 1st package.
    > 5:46:44 PM : Install package 1 [Hotfix for Windows XP (KB895572)].
    > 5:50:13 PM : Install package 2 [Hotfix for Windows XP (KB895572)].
    > 5:50:19 PM : Install package 3 [Hotfix for Windows XP (KB891593)].
    > The update to Media Center was not successful. The computer will now be
    > restarted and restored to the state it was in before the update. Please try
    > the installation again, or contact your hardware manufacturer for assistance
    > if the problem persists.
    > 5:53:14 PM : Rebooting the machine.
    > 5:53:15 PM : Checking Exit Code.
    > 5:53:15 PM : MCinstaller returned exit code - 1603
    > 5:53:15 PM : Exiting
    >
    > And here is what the MCSetup.log file shows...
    >
    > Generic Package: 11/12/06. 17:46:16
    > Looking for existing install of the generic package
    >
    > Generic Package: 11/12/06. 17:46:44
    > Looking for existing install of the generic package
    > Creating Process: WindowsMedia10-KB895572-x86.exe /quiet /norestart
    > Process returned 0x00000000
    > Function (ExecCmdInThread) Post Message for Package id : 1045.
    >
    > Generic Package: 11/12/06. 17:50:13
    > Looking for existing install of the generic package
    > Creating Process: WindowsXP-KB891593-x86.exe /quiet /norestart
    > Process returned 0x00000643
    > Function (ExecCmdInThread) Post Message for Package id : 1046.


  3. #3
    Pete Dame Guest

    RE: MCE Update Rollup 2 KB900325 Fails (3 attempts!!!)

    Blair, what did you do to stop the KB904706 fix from preventing the MCE
    Rollup 2? I tried removing KB904706 but my control panel says it cannot be
    removed.

    Further advice/clarification would be appreciated.

    "Blair Armstrong" wrote:

    > After careful analysis of the MCSetup_UI.log file, it was apparent that the
    > install failed during the installation of KB891593 ...so, I decided to look
    > at the log file for that portion of the install (KB891593.log) and guess
    > what??? It pointed me to the problem!!!
    >
    > The KB891593 install failed because the KB904706 fix was stopping it...
    > therefore preventing the MCE Update Rollup 2 from successfully completing the
    > full install.
    >
    > Thanks for everyones previous posts and responses to other Forum users... it
    > helped me to pinpoint the problem!
    >
    > All is well now!
    >
    >
    >
    > "Blair Armstrong" wrote:
    >
    > > Following the advice I have found in these forums, I have successfully
    > > installed .NET 1.1 with SP1 without too much difficulty. Orginally, I had
    > > .NET 2.0 installed so I removed it and all .NET software using the clean-up
    > > tool. Then I reinstalled .NET Framework 1.1 and the .NET 1.1 Service Pack 1
    > > without any problems. After re-booting the computer I attempted the install
    > > of MCE Update Rollup 2 but it was unsuccessful, and automatically rebooted,
    > > and restored.
    > >
    > > Here is what the MCSetup_UI.log file shows...
    > >
    > > Sunday, 12 November 2006 17:46:15
    > > 5:46:15 PM : Checking admin account.
    > > 5:46:15 PM : Checking .Net Framework 1.1 and SP1 installed .
    > > 5:46:15 PM : Checking only instance of installer.
    > > 5:46:15 PM : Checking (correct version of MCE OS)
    > > 5:46:15 PM : Verifying hard drive space.
    > > 5:46:15 PM : 11461079040 free space
    > > 5:46:15 PM : Verifying EULA is present.
    > > 5:46:16 PM : Initializing installation packages.
    > > 5:46:20 PM : Start conditions met.
    > > 5:46:29 PM : Loading EULA from: c:\ec3ddee564cfaf377d1d8a70fa\bin\Eula.txt
    > > 5:46:32 PM : Creating Restore Point.
    > > 5:46:42 PM : Closing Restore Point.
    > > 5:46:44 PM : Initializing 1st package.
    > > 5:46:44 PM : Install package 1 [Hotfix for Windows XP (KB895572)].
    > > 5:50:13 PM : Install package 2 [Hotfix for Windows XP (KB895572)].
    > > 5:50:19 PM : Install package 3 [Hotfix for Windows XP (KB891593)].
    > > The update to Media Center was not successful. The computer will now be
    > > restarted and restored to the state it was in before the update. Please try
    > > the installation again, or contact your hardware manufacturer for assistance
    > > if the problem persists.
    > > 5:53:14 PM : Rebooting the machine.
    > > 5:53:15 PM : Checking Exit Code.
    > > 5:53:15 PM : MCinstaller returned exit code - 1603
    > > 5:53:15 PM : Exiting
    > >
    > > And here is what the MCSetup.log file shows...
    > >
    > > Generic Package: 11/12/06. 17:46:16
    > > Looking for existing install of the generic package
    > >
    > > Generic Package: 11/12/06. 17:46:44
    > > Looking for existing install of the generic package
    > > Creating Process: WindowsMedia10-KB895572-x86.exe /quiet /norestart
    > > Process returned 0x00000000
    > > Function (ExecCmdInThread) Post Message for Package id : 1045.
    > >
    > > Generic Package: 11/12/06. 17:50:13
    > > Looking for existing install of the generic package
    > > Creating Process: WindowsXP-KB891593-x86.exe /quiet /norestart
    > > Process returned 0x00000643
    > > Function (ExecCmdInThread) Post Message for Package id : 1046.


  4. #4
    mbdawson@gmail.com Guest

    Re: MCE Update Rollup 2 KB900325 Fails (3 attempts!!!)

    Uninstall Windows Media Player 11.
    Should fix it.


  5. #5
    Pete Dame Guest

    Re: MCE Update Rollup 2 KB900325 Fails (3 attempts!!!)

    I have not yet updated to Media Player 11; still have 10. However, I
    recently updated to Internet Explorer 7. So, I tried removing that. After
    doing so, I was successful in installing the MCE Update Rollup 2 and the
    subsequent fixes to that. So thank you, indirectly, for the suggestion.

    "mbdawson@gmail.com" wrote:

    > Uninstall Windows Media Player 11.
    > Should fix it.
    >
    >


Similar Threads

  1. Replies: 5
    Last Post: 16-01-2010, 06:25 AM
  2. Replies: 17
    Last Post: 04-01-2010, 09:24 PM
  3. CRM 4.0 Update Rollup 2 workflow regression error
    By Zayd in forum Networking & Security
    Replies: 3
    Last Post: 01-08-2009, 07:53 AM
  4. Update Rollup for ActiveX Killbits for Windows XP
    By Harshini in forum Operating Systems
    Replies: 3
    Last Post: 24-03-2009, 11:48 PM
  5. Replies: 5
    Last Post: 20-06-2007, 12:33 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •