Go Back   TechArena Community > Technical Support > Computer Help > Windows XP > Windows Update
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Error 0x80072ee2 after Genuine Advantage Notification download

Windows Update


Reply
 
Thread Tools Search this Thread
  #1  
Old 28-09-2006
Spilly
 
Posts: n/a
Error 0x80072ee2 after Genuine Advantage Notification download

WinXP Home System (OEM) has been used offline for a year - user emigrated to
Oz; I've inherited the box - but no CDs came with it :((
I went to Win Update and downloaded MGA Notifications - all OK
.... but that's the last time W.U. was OK

Since then I ALWAYS get error 0x80072ee2.
No probs elsewhere. I'm guessing it's a MGA problem. Am I right?

There are no firewall issues; WU is a trusted site etc etc
I've followed all the links which WU gives for self-help errors.
I've browsed this NG and seen many probs, but few answers.

My CertOfAuthenticity looks OK
Have taken Phil Liu's advice at
http://forums.microsoft.com/Genuine/...5803&SiteID=25.
Have run the MGA diagnostics tool and can post results in this NG if anyone
is interested. Needless to say the Status is "Genuine"
Have re-installed MGA Notifications

MGA Diagnostics says Validation Status Genuine
WGA version Registered & signed by Microsoft
Notifications tab says it is all signed by Microsoft


Can anyone suggest how to get Win Update back?

graham
--
Kent, UK

Reply With Quote
  #2  
Old 29-09-2006
MowGreen [MVP]
 
Posts: n/a
Re: Error 0x80072ee2 after Genuine Advantage Notification download

Spilly,

Check this out :

You may receive an "Error 0x80072EE2," "Error 0x80072EE7," "Error
0x80072EFD," "Error 0x80072F76," or "Error 0x80072F78" error message
when you try to use the Windows Update Web site or the Microsoft Update
Web site
http://support.microsoft.com/kb/836941

Compare the sample WindowsUpdate.log to the one on your system.
If it looks like the same issue, use the available Guided Help.
If no joy, post to the WGA Forum that you saw Phil Liu on.


MowGreen [MVP 2003-2006]
===============
*-343-* FDNY
Never Forgotten
===============


Spilly wrote:

> WinXP Home System (OEM) has been used offline for a year - user emigrated to
> Oz; I've inherited the box - but no CDs came with it :((
> I went to Win Update and downloaded MGA Notifications - all OK
> ... but that's the last time W.U. was OK
>
> Since then I ALWAYS get error 0x80072ee2.
> No probs elsewhere. I'm guessing it's a MGA problem. Am I right?
>
> There are no firewall issues; WU is a trusted site etc etc
> I've followed all the links which WU gives for self-help errors.
> I've browsed this NG and seen many probs, but few answers.
>
> My CertOfAuthenticity looks OK
> Have taken Phil Liu's advice at
> http://forums.microsoft.com/Genuine/...5803&SiteID=25.
> Have run the MGA diagnostics tool and can post results in this NG if anyone
> is interested. Needless to say the Status is "Genuine"
> Have re-installed MGA Notifications
>
> MGA Diagnostics says Validation Status Genuine
> WGA version Registered & signed by Microsoft
> Notifications tab says it is all signed by Microsoft
>
>
> Can anyone suggest how to get Win Update back?
>
> graham

Reply With Quote
  #3  
Old 29-09-2006
Spilly
 
Posts: n/a
Re: Error 0x80072ee2 after Genuine Advantage Notification download

Mow
I've done 836941, both manually & guided help
but Don't think this is the same issue

I can't decide if this is a WU issue or a WGA/MGA issue
* WU stopped working when I installed WGA Notifications
* I find that some Microsoft sites hang e.g.
* Hotmail login (for passport) replies Site Unavailable
* I have no probs with a W2K system
connected identically thro' the same router
(eliminates any issue of hardware firewall
which are at factory settings anyway)
* This is an inherited system, and I don't know the full history

all of which makes me think it may WGA related, tho nothing looks
pirated & I'd be surprised if the prev. owner, a reputable
major UK charity, did not have fully authorised software


I've posted at the WGA site as well - tho they're referring me here at
present!
I have run the WGA diagnostic tool & it reports "Genuine"


This is my WU log
There are no lines http:// after "WARNING: SendRequest failed"
so I don't think the standard article applies

TIA
Graham

* IsUpdateRequired = No
Found non-managed non-WU Service registered with AU
*********** Setup: Checking whether self-update is required ***********
* Inf file:
C:\WINDOWS\SoftwareDistribution\SelfUpdate\Registered\musetup.inf
Update NOT required for C:\WINDOWS\system32\mucltui.dll: target version =
5.8.0.2469, required version = 5.8.0.2469
Update NOT required for C:\WINDOWS\system32\muweb.dll: target version =
5.8.0.2469, required version = 5.8.0.2469
* IsUpdateRequired = No
+++++++++++ PT: Synchronizing server updates +++++++++++
+ ServiceId = {7971F918-A847-4430-9279-4A52D1EFE18D}, Server URL =
https://update.microsoft.com/v6/Clie...ce/client.asmx
----------- COMAPI: IUpdateServiceManager::AddService -----------
- ServiceId = {7971f918-a847-4430-9279-4a52d1efe18d}
- AuthorizationCabPath = C:\WINDOWS\SoftwareDistribution\AuthCabs\muauth.cab
=========== Logging initialized (build: 5.8.0.2469, tz: +0100) ===========
= Process: C:\WINDOWS\system32\wuauclt.exe
= Module: C:\WINDOWS\system32\wuaueng.dll
Update service properties: service registered with AU is
{7971F918-A847-4430-9279-4A52D1EFE18D}
- Added service, URL = http://update.microsoft.com/microsoftupdate/
----------- COMAPI: IUpdateServiceManager::RegisterServiceWithAU -----------
- ServiceId = {7971f918-a847-4430-9279-4a52d1efe18d}
*********** Setup: Checking whether self-update is required ***********
* Inf file: C:\WINDOWS\SoftwareDistribution\WebSetup\wusetup.inf
Update NOT required for C:\WINDOWS\system32\wuweb.dll: target version =
5.8.0.2469, required version = 5.8.0.2469
* IsUpdateRequired = No
*********** Setup: Checking whether self-update is required ***********
* Inf file: C:\WINDOWS\SoftwareDistribution\WebSetup\wusetup.inf
Update NOT required for C:\WINDOWS\system32\cdm.dll: target version =
5.8.0.2469, required version = 5.8.0.2469

<snip>

-------------
-- START -- COMAPI: Search [ClientId = MicrosoftUpdate]
---------
- Online = Yes; Ignore download priority = No
- Criteria = "IsInstalled=0 and IsHidden=1"
- ServiceID = {7971F918-A847-4430-9279-4A52D1EFE18D}
<<-- SUBMITTED -- COMAPI: Search [ClientId = MicrosoftUpdate]
WARNING: Send failed with hr = 80072ee2.
WARNING: SendRequest failed with hr = 80072ee2. Proxy List used: <(null)>
Bypass List used : <(null)> Auth Schemes used : <>
+ Last proxy send request failed with hr = 0x80072EE2, HTTP status code = 0
+ Caller provided credentials = No
+ Impersonate flags = 0
+ Possible authorization schemes used =
WARNING: SyncUpdates failure, error = 0x80072EE2, soap client error = 5,
soap error code = 0, HTTP status code = 200
WARNING: Sync of Updates: 0x80072ee2
* WARNING: Failed to synchronize, error = 0x80072EE2
* WARNING: Exit code = 0x80072EE2
*********
** END ** Agent: Finding updates [CallerId = AutomaticUpdates]


--
Kent, UK


"MowGreen [MVP]" wrote:

> Spilly,
>
> Check this out :
>
> You may receive an "Error 0x80072EE2," "Error 0x80072EE7," "Error
> 0x80072EFD," "Error 0x80072F76," or "Error 0x80072F78" error message
> when you try to use the Windows Update Web site or the Microsoft Update
> Web site
> http://support.microsoft.com/kb/836941
>
> Compare the sample WindowsUpdate.log to the one on your system.
> If it looks like the same issue, use the available Guided Help.
> If no joy, post to the WGA Forum that you saw Phil Liu on.
>
>
> MowGreen [MVP 2003-2006]
> ===============
> *-343-* FDNY
> Never Forgotten
> ===============
>
>
> Spilly wrote:
>
> > WinXP Home System (OEM) has been used offline for a year - user emigrated to
> > Oz; I've inherited the box - but no CDs came with it :((
> > I went to Win Update and downloaded MGA Notifications - all OK
> > ... but that's the last time W.U. was OK
> >
> > Since then I ALWAYS get error 0x80072ee2.
> > No probs elsewhere. I'm guessing it's a MGA problem. Am I right?
> >
> > There are no firewall issues; WU is a trusted site etc etc
> > I've followed all the links which WU gives for self-help errors.
> > I've browsed this NG and seen many probs, but few answers.
> >
> > My CertOfAuthenticity looks OK
> > Have taken Phil Liu's advice at
> > http://forums.microsoft.com/Genuine/...5803&SiteID=25.
> > Have run the MGA diagnostics tool and can post results in this NG if anyone
> > is interested. Needless to say the Status is "Genuine"
> > Have re-installed MGA Notifications
> >
> > MGA Diagnostics says Validation Status Genuine
> > WGA version Registered & signed by Microsoft
> > Notifications tab says it is all signed by Microsoft
> >
> >
> > Can anyone suggest how to get Win Update back?
> >
> > graham

>

Reply With Quote
  #4  
Old 30-09-2006
Robert Aldwinckle
 
Posts: n/a
Re: Error 0x80072ee2 after Genuine Advantage Notification download

"Spilly" <Spilly@discussions.microsoft.com> wrote in message
news:9E34814C-E670-42D0-B919-CC90092620C3@microsoft.com...
> Mow
> I've done 836941, both manually & guided help
> but Don't think this is the same issue
>
> I can't decide if this is a WU issue or a WGA/MGA issue



> This is my WU log



> -- START -- COMAPI: Search [ClientId = MicrosoftUpdate]



Have you actually tried using WU or AU instead of MU?


---


Reply With Quote
  #5  
Old 01-10-2006
MowGreen [MVP]
 
Posts: n/a
Re: Error 0x80072ee2 after Genuine Advantage Notification download

> * I find that some Microsoft sites hang e.g.
> * Hotmail login (for passport) replies Site Unavailable


Have seen both issues associated with damaged/corrupted Cookies.
Suggest either moving all Cookies temporarily to another location or
just deleting all the ones connected with MS and Passport.

You'll find them in

Documents and Settings\<YourUserAcccountName>\Cookies

MowGreen [MVP 2003-2006]
===============
*-343-* FDNY
Never Forgotten
===============

Spilly wrote:

> Mow
> I've done 836941, both manually & guided help
> but Don't think this is the same issue
>
> I can't decide if this is a WU issue or a WGA/MGA issue
> * WU stopped working when I installed WGA Notifications
> * I find that some Microsoft sites hang e.g.
> * Hotmail login (for passport) replies Site Unavailable
> * I have no probs with a W2K system
> connected identically thro' the same router
> (eliminates any issue of hardware firewall
> which are at factory settings anyway)
> * This is an inherited system, and I don't know the full history
>
> all of which makes me think it may WGA related, tho nothing looks
> pirated & I'd be surprised if the prev. owner, a reputable
> major UK charity, did not have fully authorised software
>
>
> I've posted at the WGA site as well - tho they're referring me here at
> present!
> I have run the WGA diagnostic tool & it reports "Genuine"
>
>
> This is my WU log
> There are no lines http:// after "WARNING: SendRequest failed"
> so I don't think the standard article applies
>
> TIA
> Graham
>
> * IsUpdateRequired = No
> Found non-managed non-WU Service registered with AU
> *********** Setup: Checking whether self-update is required ***********
> * Inf file:
> C:\WINDOWS\SoftwareDistribution\SelfUpdate\Registered\musetup.inf
> Update NOT required for C:\WINDOWS\system32\mucltui.dll: target version =
> 5.8.0.2469, required version = 5.8.0.2469
> Update NOT required for C:\WINDOWS\system32\muweb.dll: target version =
> 5.8.0.2469, required version = 5.8.0.2469
> * IsUpdateRequired = No
> +++++++++++ PT: Synchronizing server updates +++++++++++
> + ServiceId = {7971F918-A847-4430-9279-4A52D1EFE18D}, Server URL =
> https://update.microsoft.com/v6/Clie...ce/client.asmx
> ----------- COMAPI: IUpdateServiceManager::AddService -----------
> - ServiceId = {7971f918-a847-4430-9279-4a52d1efe18d}
> - AuthorizationCabPath = C:\WINDOWS\SoftwareDistribution\AuthCabs\muauth.cab
> =========== Logging initialized (build: 5.8.0.2469, tz: +0100) ===========
> = Process: C:\WINDOWS\system32\wuauclt.exe
> = Module: C:\WINDOWS\system32\wuaueng.dll
> Update service properties: service registered with AU is
> {7971F918-A847-4430-9279-4A52D1EFE18D}
> - Added service, URL = http://update.microsoft.com/microsoftupdate/
> ----------- COMAPI: IUpdateServiceManager::RegisterServiceWithAU -----------
> - ServiceId = {7971f918-a847-4430-9279-4a52d1efe18d}
> *********** Setup: Checking whether self-update is required ***********
> * Inf file: C:\WINDOWS\SoftwareDistribution\WebSetup\wusetup.inf
> Update NOT required for C:\WINDOWS\system32\wuweb.dll: target version =
> 5.8.0.2469, required version = 5.8.0.2469
> * IsUpdateRequired = No
> *********** Setup: Checking whether self-update is required ***********
> * Inf file: C:\WINDOWS\SoftwareDistribution\WebSetup\wusetup.inf
> Update NOT required for C:\WINDOWS\system32\cdm.dll: target version =
> 5.8.0.2469, required version = 5.8.0.2469
>
> <snip>
>
> -------------
> -- START -- COMAPI: Search [ClientId = MicrosoftUpdate]
> ---------
> - Online = Yes; Ignore download priority = No
> - Criteria = "IsInstalled=0 and IsHidden=1"
> - ServiceID = {7971F918-A847-4430-9279-4A52D1EFE18D}
> <<-- SUBMITTED -- COMAPI: Search [ClientId = MicrosoftUpdate]
> WARNING: Send failed with hr = 80072ee2.
> WARNING: SendRequest failed with hr = 80072ee2. Proxy List used: <(null)>
> Bypass List used : <(null)> Auth Schemes used : <>
> + Last proxy send request failed with hr = 0x80072EE2, HTTP status code = 0
> + Caller provided credentials = No
> + Impersonate flags = 0
> + Possible authorization schemes used =
> WARNING: SyncUpdates failure, error = 0x80072EE2, soap client error = 5,
> soap error code = 0, HTTP status code = 200
> WARNING: Sync of Updates: 0x80072ee2
> * WARNING: Failed to synchronize, error = 0x80072EE2
> * WARNING: Exit code = 0x80072EE2
> *********
> ** END ** Agent: Finding updates [CallerId = AutomaticUpdates]
>
>

Reply With Quote
  #6  
Old 11-01-2007
 
Posts: n/a
Re: Error 0x80072ee2 after Genuine Advantage Notification download

Go to Shavlik.com. Sign up for their free update service. Download
their software and let it check for needed updates. Download and
install the ones you need or want. No "Windows Genuine Disadvantage"
there.

Shavlik provides updates to corporations for a fee and for individuals
for free. Shavlik has written software for Microsoft.

Awaiting your responses with baited breath, I remain, yours truly,
<*(((>< ~~~
~~~~~

On Wed, 10 Jan 2007 10:17:01 -0800, sadaka@yahoo.com
<sadaka@yahoo.com@discussions.microsoft.com> wrote:

>
>Hi Spilly,
>
>I am experiencing a similar problem: windows updates from a web browser take
>me to a page showing error number 0x80072EE2 after the scan; when I try to
>log into hotmail I get a ?The page is currently unavailable?; McAfee can?t
>download dat updates. And I have seen the same solution guides you reference.
> None helped in fixing the problem. I was wondering if you have found a
>solution yet or found any new information?
>
>Thanks for any help.
>
>sadaka@yahoo.com
>
>"MowGreen [MVP]" wrote:
>
>> > * I find that some Microsoft sites hang e.g.
>> > * Hotmail login (for passport) replies Site Unavailable

>>
>> Have seen both issues associated with damaged/corrupted Cookies.
>> Suggest either moving all Cookies temporarily to another location or
>> just deleting all the ones connected with MS and Passport.
>>
>> You'll find them in
>>
>> Documents and Settings\<YourUserAcccountName>\Cookies
>>
>> MowGreen [MVP 2003-2006]
>> ===============
>> *-343-* FDNY
>> Never Forgotten
>> ===============
>>
>> Spilly wrote:
>>
>> > Mow
>> > I've done 836941, both manually & guided help
>> > but Don't think this is the same issue
>> >
>> > I can't decide if this is a WU issue or a WGA/MGA issue
>> > * WU stopped working when I installed WGA Notifications
>> > * I find that some Microsoft sites hang e.g.
>> > * Hotmail login (for passport) replies Site Unavailable
>> > * I have no probs with a W2K system
>> > connected identically thro' the same router
>> > (eliminates any issue of hardware firewall
>> > which are at factory settings anyway)
>> > * This is an inherited system, and I don't know the full history
>> >
>> > all of which makes me think it may WGA related, tho nothing looks
>> > pirated & I'd be surprised if the prev. owner, a reputable
>> > major UK charity, did not have fully authorised software
>> >
>> >
>> > I've posted at the WGA site as well - tho they're referring me here at
>> > present!
>> > I have run the WGA diagnostic tool & it reports "Genuine"
>> >
>> >
>> > This is my WU log
>> > There are no lines http:// after "WARNING: SendRequest failed"
>> > so I don't think the standard article applies
>> >
>> > TIA
>> > Graham
>> >
>> > * IsUpdateRequired = No
>> > Found non-managed non-WU Service registered with AU
>> > *********** Setup: Checking whether self-update is required ***********
>> > * Inf file:
>> > C:\WINDOWS\SoftwareDistribution\SelfUpdate\Registered\musetup.inf
>> > Update NOT required for C:\WINDOWS\system32\mucltui.dll: target version =
>> > 5.8.0.2469, required version = 5.8.0.2469
>> > Update NOT required for C:\WINDOWS\system32\muweb.dll: target version =
>> > 5.8.0.2469, required version = 5.8.0.2469
>> > * IsUpdateRequired = No
>> > +++++++++++ PT: Synchronizing server updates +++++++++++
>> > + ServiceId = {7971F918-A847-4430-9279-4A52D1EFE18D}, Server URL =
>> > https://update.microsoft.com/v6/Clie...ce/client.asmx
>> > ----------- COMAPI: IUpdateServiceManager::AddService -----------
>> > - ServiceId = {7971f918-a847-4430-9279-4a52d1efe18d}
>> > - AuthorizationCabPath = C:\WINDOWS\SoftwareDistribution\AuthCabs\muauth.cab
>> > =========== Logging initialized (build: 5.8.0.2469, tz: +0100) ===========
>> > = Process: C:\WINDOWS\system32\wuauclt.exe
>> > = Module: C:\WINDOWS\system32\wuaueng.dll
>> > Update service properties: service registered with AU is
>> > {7971F918-A847-4430-9279-4A52D1EFE18D}
>> > - Added service, URL = http://update.microsoft.com/microsoftupdate/
>> > ----------- COMAPI: IUpdateServiceManager::RegisterServiceWithAU -----------
>> > - ServiceId = {7971f918-a847-4430-9279-4a52d1efe18d}
>> > *********** Setup: Checking whether self-update is required ***********
>> > * Inf file: C:\WINDOWS\SoftwareDistribution\WebSetup\wusetup.inf
>> > Update NOT required for C:\WINDOWS\system32\wuweb.dll: target version =
>> > 5.8.0.2469, required version = 5.8.0.2469
>> > * IsUpdateRequired = No
>> > *********** Setup: Checking whether self-update is required ***********
>> > * Inf file: C:\WINDOWS\SoftwareDistribution\WebSetup\wusetup.inf
>> > Update NOT required for C:\WINDOWS\system32\cdm.dll: target version =
>> > 5.8.0.2469, required version = 5.8.0.2469
>> >
>> > <snip>
>> >
>> > -------------
>> > -- START -- COMAPI: Search [ClientId = MicrosoftUpdate]
>> > ---------
>> > - Online = Yes; Ignore download priority = No
>> > - Criteria = "IsInstalled=0 and IsHidden=1"
>> > - ServiceID = {7971F918-A847-4430-9279-4A52D1EFE18D}
>> > <<-- SUBMITTED -- COMAPI: Search [ClientId = MicrosoftUpdate]
>> > WARNING: Send failed with hr = 80072ee2.
>> > WARNING: SendRequest failed with hr = 80072ee2. Proxy List used: <(null)>
>> > Bypass List used : <(null)> Auth Schemes used : <>
>> > + Last proxy send request failed with hr = 0x80072EE2, HTTP status code = 0
>> > + Caller provided credentials = No
>> > + Impersonate flags = 0
>> > + Possible authorization schemes used =
>> > WARNING: SyncUpdates failure, error = 0x80072EE2, soap client error = 5,
>> > soap error code = 0, HTTP status code = 200
>> > WARNING: Sync of Updates: 0x80072ee2
>> > * WARNING: Failed to synchronize, error = 0x80072EE2
>> > * WARNING: Exit code = 0x80072EE2
>> > *********
>> > ** END ** Agent: Finding updates [CallerId = AutomaticUpdates]
>> >
>> >

>>


Reply With Quote
  #7  
Old 05-11-2007
Member
 
Join Date: Nov 2007
Posts: 1
Hey, was having the same problem RIGHT AFTER I had repaired some bad sectors on a hard drive I have with Window$ Vi$ta installed on using Western Digital Diagnostic Tools, and apparently deleting my cookies solved the prob for me.

My hard drive, however, I am sure won't last too much longer as it has quite a few powered on hours, but I think it'll be ok fer now as I am about to do a back up before anything else.

Glad I found this thread..no way I would have guessed it would something as simple as corrupted cookies.


Thanks and peace!


goitalone

Last edited by goitalone : 06-11-2007 at 12:09 AM.
Reply With Quote
  #8  
Old 11-03-2008
Member
 
Join Date: Dec 2007
Posts: 2
Hi to everyone,

had the same error code outcomming after trying manual update.

Here, I run via a local net to a local hub and proxy and ISDN gateway to my ISP.

I had configured a short hold at the proxy of 10 seconds duration.

I switch that short hold off, so I had a continous connection to my ISP, so I kept the same TCP/IP address during the update session.

That cleared the problem.

During the search part of the session, when WU is evaluating the computer, I watched a small amount of data traffic via the hub.

So it is possible, that during the above descibed failed update, for some reasons, the TCP/IP had changed.

Regards Hardy
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows XP > Windows Update
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Error 0x80072ee2 after Genuine Advantage Notification download"
Thread Thread Starter Forum Replies Last Post
Microsoft Update Office Genuine Advantage error message when logging in Vayya Windows Software 5 19-08-2010 02:22 PM
How to Remove Office Genuine Advantage Notification Without Using Any Crack Mr Alfa Tips & Tweaks 1 10-08-2010 10:30 AM
Remove Windows Genuine Advantage Notification KB905474 Gyan Windows Update 3 26-07-2010 11:37 AM
Windows Genuine Advantage Notification (Windows Update #KB905474) says... Stewart Windows Update 14 08-10-2008 09:52 PM
Microsoft Update Error 0x80096010 / Genuine Advantage Errors ronmadison Windows Update 1 13-08-2007 09:18 PM


All times are GMT +5.5. The time now is 07:14 AM.