Go Back   TechArena Community > Technical Support > Computer Help > Windows XP > Windows Update
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



.NET framework 1.0 Service pack 3 won't load

Windows Update


Reply
 
Thread Tools Search this Thread
  #1  
Old 16-05-2006
jcm4101
 
Posts: n/a
.NET framework 1.0 Service pack 3 won't load

I have tried installing the Microsoft .NET Framework 1.0 Service Pack 3,
update twice now but get a failed message. When I check for the status it
says "Error Code: 0x64C ". I have input the error code in the troubleshooting
searches but get no matches. How do I resolve this issue?


Reply With Quote
  #2  
Old 17-05-2006
MowGreen [MVP]
 
Posts: n/a
Re: .NET framework 1.0 Service pack 3 won't load

See if anything in this MSKB article helps to resolves the issue :
http://support.microsoft.com/kb/824643

MowGreen [MVP 2003-2006]
===============
*-343-* FDNY
Never Forgotten
===============

jcm4101 wrote:

> I have tried installing the Microsoft .NET Framework 1.0 Service Pack 3,
> update twice now but get a failed message. When I check for the status it
> says "Error Code: 0x64C ". I have input the error code in the troubleshooting
> searches but get no matches. How do I resolve this issue?
>

Reply With Quote
  #3  
Old 17-05-2006
jcm4101
 
Posts: n/a
Re: .NET framework 1.0 Service pack 3 won't load

Tried everything here.......When I attemopt to manually remove DOT NET
Framework via the process here I get an alert box telling me...."The
installation source for the is product isn't available. Verify that the
source exists and you can access it".

The source is there, and is accessible.......Hmmmmmmm

"MowGreen [MVP]" wrote:

> See if anything in this MSKB article helps to resolves the issue :
> http://support.microsoft.com/kb/824643
>
> MowGreen [MVP 2003-2006]
> ===============
> *-343-* FDNY
> Never Forgotten
> ===============
>
> jcm4101 wrote:
>
> > I have tried installing the Microsoft .NET Framework 1.0 Service Pack 3,
> > update twice now but get a failed message. When I check for the status it
> > says "Error Code: 0x64C ". I have input the error code in the troubleshooting
> > searches but get no matches. How do I resolve this issue?
> >

>

Reply With Quote
  #4  
Old 17-05-2006
TaurArian
 
Posts: n/a
RE: .NET framework 1.0 Service pack 3 won't load

You may receive a "Setup Failed" error message or an "Error 1706" error
message when you try to install the .NET Framework 1.0 SP3
http://support.microsoft.com/?kbid=908907


"jcm4101" wrote:

> I have tried installing the Microsoft .NET Framework 1.0 Service Pack 3,
> update twice now but get a failed message. When I check for the status it
> says "Error Code: 0x64C ". I have input the error code in the troubleshooting
> searches but get no matches. How do I resolve this issue?
>

Reply With Quote
  #5  
Old 17-05-2006
jcm4101
 
Posts: n/a
RE: .NET framework 1.0 Service pack 3 won't load

I follow the instructions there and still get the invalid installation source
error.

This is the log it creates....

Anyone gor ANY ideas...this one if killing me!!!

Thanx


=== Verbose logging started: 17/05/2006 17:46:08 Build type: SHIP UNICODE
3.01.4000.2435 Calling process: C:\WINNT\system32\MSIEXEC.exe ===
MSI (c) (14:AC) [17:46:08:757]: Resetting cached policy values
MSI (c) (14:AC) [17:46:08:757]: Machine policy value 'Debug' is 0
MSI (c) (14:AC) [17:46:08:757]: ******* RunEngine:
******* Product: {B43357AA-3A6D-4D94-B56E-43C44D09E548}
******* Action:
******* CommandLine: **********
MSI (c) (14:AC) [17:46:08:757]: Machine policy value 'DisableUserInstalls'
is 0
MSI (c) (14:AC) [17:46:09:023]: Cloaking enabled.
MSI (c) (14:AC) [17:46:09:023]: Attempting to enable all disabled priveleges
before calling Install on Server
MSI (c) (14:AC) [17:46:09:054]: End dialog not enabled
MSI (c) (14:AC) [17:46:09:054]: Original package ==>
C:\WINNT\Installer\4c4d9.msi
MSI (c) (14:AC) [17:46:09:054]: Package we're running from ==>
C:\WINNT\Installer\4c4d9.msi
MSI (c) (14:AC) [17:46:09:132]: APPCOMPAT: looking for appcompat database
entry with ProductCode '{B43357AA-3A6D-4D94-B56E-43C44D09E548}'.
MSI (c) (14:AC) [17:46:09:132]: APPCOMPAT: matching ProductCode found in
database. Entry name: 'netfx.msi'. Testing other attributes...
MSI (c) (14:AC) [17:46:09:132]: APPCOMPAT: matching ProductCode found in
database, and other attributes match. Applying appcompat fix.
MSI (c) (14:AC) [17:46:09:132]: MSCOREE not loaded loading copy from system32
MSI (c) (14:AC) [17:46:09:164]: Note: 1: 2205 2: 3: MsiFileHash
MSI (c) (14:AC) [17:46:09:179]: Couldn't find local patch ''. Looking for it
at its source.
MSI (c) (14:AC) [17:46:09:179]: Resolving Patch source.
MSI (c) (14:AC) [17:46:09:179]: User policy value 'SearchOrder' is 'nmu'
MSI (c) (14:AC) [17:46:09:179]: User policy value 'DisableMedia' is 0
MSI (c) (14:AC) [17:46:09:179]: Machine policy value 'AllowLockdownMedia' is 0
MSI (c) (14:AC) [17:46:09:179]: SOURCEMGMT: Media enabled only if package is
safe.
MSI (c) (14:AC) [17:46:09:179]: SOURCEMGMT: Looking for sourcelist for
product {81B52903-4C11-11D6-B6E1-00B0D049139F}
MSI (c) (14:AC) [17:46:09:179]: Note: 1: 1706 2:
{81B52903-4C11-11D6-B6E1-00B0D049139F} 3:
MSI (c) (14:AC) [17:46:09:179]: SOURCEMGMT: Failed to resolve source
The installation source for this product is not available. Verify that the
source exists and that you can access it.
C:\WINNT\Installer\4c4d9.msi
MSI (c) (14:AC) [17:46:09:179]: Note: 1: 1708
MSI (c) (14:AC) [17:46:09:179]: Note: 1: 2729
MSI (c) (14:AC) [17:46:09:195]: Note: 1: 2729
MSI (c) (14:AC) [17:46:09:210]: Product: Microsoft .NET Framework (English)
-- Installation failed.

MSI (c) (14:AC) [17:46:09:210]: MainEngineThread is returning 1612
=== Verbose logging stopped: 17/05/2006 17:46:09 ===

"TaurArian" wrote:

> You may receive a "Setup Failed" error message or an "Error 1706" error
> message when you try to install the .NET Framework 1.0 SP3
> http://support.microsoft.com/?kbid=908907
>
>
> "jcm4101" wrote:
>
> > I have tried installing the Microsoft .NET Framework 1.0 Service Pack 3,
> > update twice now but get a failed message. When I check for the status it
> > says "Error Code: 0x64C ". I have input the error code in the troubleshooting
> > searches but get no matches. How do I resolve this issue?
> >

Reply With Quote
  #6  
Old 25-05-2006
Robert Aldwinckle
 
Posts: n/a
Re: .NET framework 1.0 Service pack 3 won't load

"jcm4101" <jcm4101@discussions.microsoft.com> wrote in message
news:61DAA2D8-877A-4D8E-AC31-FA674EA05BAE@microsoft.com...
>I have tried installing the Microsoft .NET Framework 1.0 Service Pack 3,
> update twice now but get a failed message. When I check for the status it
> says "Error Code: 0x64C ". I have input the error code in the troubleshooting
> searches but get no matches. How do I resolve this issue?



Try searching with the decimal equivalent? (1612)

Unfortunately I can't find a hit specifically about this particular product
or even about any level of .Net Framework with this code but for a related
suggestion see:

<title>&quot;Error 1612. The installation source for this product is not available&quot;
error message when you install or remove
http://support.microsoft.com/kb/325084/en-us

E.g. ignore the (rest of the) title and try the suggestion
about using the Windows Installer Cleanup Utility.

If you're not sure what to try with it please be specific
about what the utility shows you. Unfortunately it appears
that its list is not easily capturable so you would have to
transcribe it.


HTH

Robert Aldwinckle
---


Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows XP > Windows Update
Tags: , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: ".NET framework 1.0 Service pack 3 won't load"
Thread Thread Starter Forum Replies Last Post
.NET Framework 3.5 Service Pack 1 and .NET Framework 3.5 Family Update (KB951847) x86 M.Scarlet Server Update Service 10 05-05-2011 11:13 AM
Microsoft .NET Framework 3.5 Service Pack 1 and .NET Framework 3.5 sapper Windows Update 13 06-02-2010 03:21 AM
Update to .NET Framework 3.5 Service Pack 1 for the .NET Framework Assistant 1.0 x86 (KB963707) t-4-2 Windows Update 8 11-07-2009 02:54 PM
Microsoft .NET Framework 3.5 Service Pack 1 and .NET Framework 3.5 Family Update (KB951847) x64 Installation problem BP Windows Update 8 16-03-2009 08:29 AM
Net Framework 1.1 service pack 1 will not install Arzhela MediaCenter 3 28-05-2008 11:00 PM


All times are GMT +5.5. The time now is 01:20 PM.