Go Back   TechArena Community > Technical Support > Computer Help > Windows XP > Windows Update
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



ERROR 0×8007041D!!! solved

Windows Update


Reply
 
Thread Tools Search this Thread
  #1  
Old 15-09-2005
Dmoz
 
Posts: n/a
ERROR 0×8007041D!!! solved

I had the same problem and after searching I end up in my
firewall....make sure the "svchost" (Generic Host Process for Win32 Services)
is filtered and not BLOCKED!! then try ur luck again.Im working with win2k
and mcAfee

Reply With Quote
  #2  
Old 15-09-2005
bigbore454
 
Posts: n/a
RE: ERROR 0×8007041D!!! solved

I just checked, mine is marked "Allow full access". Soooo, that does not
solve the 0X8007041D problem and I am also running win2k and McAfee.
Reply With Quote
  #3  
Old 15-09-2005
TaurArian [MVP]
 
Posts: n/a
Check in the Event Viewer to see if there is any specific errors regarding services
Start/Run/Eventvwr.msc

In my case it was wups.dll in
C:\WINDOWS\system32\SoftwareDistribution\Setup\ServiceStartup\wups.dll\5.8.0.2469
folder. After removing this file, windowsupdate works great.
Reply With Quote
  #4  
Old 12-07-2010
Member
 
Join Date: Jul 2010
Location: newcastle upon tyne
Posts: 1
Re: ERROR 0×8007041D!!! solved

Im pretty new to this forum, so Im really sorry if this has been answered before, I cant understand some of the answers!
My computer does do the updates, then I have to restart, it tries to install them, then it says it cant and it is reverting the changes! this can take up to a hour, and when you need your computer 1 hour can seem like a long time! The error code is 8007041D.
Further to what someone said in another thread, I went to event viewer and this says MMC Could not create the snap-in, the snap in might not have been installed properly. needless to say I have no idea what the snap in is!
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows XP > Windows Update
Tags: , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "ERROR 0×8007041D!!! solved"
Thread Thread Starter Forum Replies Last Post
Packet scheduler miniport# Error code 31. Problem solved mitz79 Windows XP Support 6 01-11-2013 09:37 PM
Update error 80072ee2 Finally Solved!! Gregd Windows Update 15 11-04-2012 08:49 PM
[solved] The module FM20.DLL was loaded but the call toDllRegisterServer failed with error code 0x8002801c hindustnidude Office Update Service 4 02-04-2011 01:22 AM
error with NET 3.5 SP1 and NET 3.5 (KB951847) x86 ... solved! Dave Horne Windows Update 10 08-02-2009 03:49 AM
Error: 80244010 / 8007041D Lupin Server Update Service 3 26-07-2006 04:43 AM


All times are GMT +5.5. The time now is 11:56 PM.