Go Back   TechArena Community > Technical Support > Computer Help > Windows XP > Windows Update
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Yikes! Error message 80070424

Windows Update


Reply
 
Thread Tools Search this Thread
  #16  
Old 12-07-2006
Andy M
 
Posts: n/a
Re: Yikes! Error message 80070424

I went to try this... only find that the key which was there earlier today
has now disappeared! There is no sign of it in controlset001, 003 or
currentcontrolset. On another thread on this topic someone sugested a way to
reactivate the process. I tried that and it appeared to work, allowing me to
run windows update, turn on automatic notification and download the patches I
was missing.

I thought all was well, but when the computer went to install, I got a pop
up window that said that the following downloads (all of them) could not be
installed at this time. No error codes at all. There was a confirm button on
the window, but when i tried to press it the machine beeped at me... and
continued beeping regardless of where on the screen I clicked. In the end I
had to hit the reset button.

Upon investigating in services.msc at reboot, I saw that the automatic
updates process was disabled. I tried to re-enable it biut everything i tried
it came up with 'this process is flagged for deletion'. I tried deleting the
delete flag out of regedit but that didn't help - the next time i ran
services.msc the process was gone.

Security on this machine has been duff for a while - I cannot get MS
Antispyware to run on it either. I am suspecting I may have a trojan or
something, which will force me to do the ultimate pain of reinstalling
Windows to get it clean.
Reply With Quote
  #17  
Old 16-08-2006
Daren
 
Posts: n/a
Had the same problem and used the procedure outlined and it works like a
champ!
Great feedback!
Thanks for everything
Reply With Quote
  #18  
Old 09-09-2007
Member
 
Join Date: Sep 2007
Posts: 5
hi i'm having the same problem -windows 'could not search for new updates' with error 80070424. mine is a vista home premium machine though.. tried putting all the suggested commands into 'run' and the following two failed:
(1)

the module wucltui.dll failed to load.
make sure the binary is stored at the specified path or debug it to check for problems with the binary or dependent .dll files.

the specified module could not be found.
.

>ok>

and (2)



the module qmgr.dll was loaded but the entry-point dllregisterserver was not found.

make sure that qmgr.dll is a valid dll or ocx file and then try again.

>ok>

any further help please? I haven't done the registry part of this thread because i believe it doesn't apply to my situation?
many thanks
alex
Reply With Quote
  #19  
Old 22-08-2008
Member
 
Join Date: Aug 2008
Posts: 1
every time i type in the commands it tells me that the call to DLLRegisterService has failed and i don't know what to do from there. please help!
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows XP > Windows Update
Tags: ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Yikes! Error message 80070424"
Thread Thread Starter Forum Replies Last Post
Automatic Update Error 80070424 Shane Point O Windows Vista Performance 9 18-06-2011 12:15 AM
windows update error 80070424 Pete Windows Update 19 14-04-2010 06:10 AM
Error 80070424 Desert Dave Windows Update 6 30-03-2010 09:17 PM
Vista update error 80070424 Ebor Fairlie Windows Update 6 17-03-2010 07:28 AM
error 80070424 windows update VISTA getalexfr Windows Update 11 12-02-2010 08:14 AM


All times are GMT +5.5. The time now is 12:10 PM.