Go Back   TechArena Community > Software > Windows Software
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Updating to flash player version 11.2.202.228 gives script error

Windows Software


Reply
 
Thread Tools Search this Thread
  #1  
Old 31-08-2012
Member
 
Join Date: Jun 2012
Posts: 54
Updating to flash player version 11.2.202.228 gives script error
  

I have been trying to install flash player version 11.2.202.228 on my system running on Windows XP SP3. I have no idea what?s going wrong, whenever I am trying to update it I am getting Internet Explorer Script Error. I have tried uninstalling and reinstalling flash player and then updating it but no luck, I am getting the same error message after that as well. Any ideas what might be causing Internet Explorer Script Error?

Reply With Quote
  #2  
Old 01-09-2012
Member
 
Join Date: Nov 2011
Posts: 144
Re: Updating to flash player version 11.2.202.228 gives script error

I wanted to know if you have tried using some other browser than Internet explorer, if not then try using firefox or chrome and see if you are able to update flash player successfully. Until then you can also go through the below article and check out if you are getting any help from it.
How to troubleshoot script errors in Internet Explorer
Reply With Quote
  #3  
Old 01-09-2012
Member
 
Join Date: Nov 2011
Posts: 142
Re: Updating to flash player version 11.2.202.228 gives script error

What is the version of Internet Explorer you are using? What exactly is the Script Error that you are getting? Have you tried using other browser for updating flash player? Just let me know these things for getting clear idea about your issue. I am not sure but I think that this might be an issue just with IE and not other browser. If you don?t have any issue in updating flash player using chrome then better stick to it. Internet explorer is good for nothing, I prefer chrome and it works great, if you want then you can try it out as well.
Reply With Quote
  #4  
Old 01-09-2012
Member
 
Join Date: Jun 2012
Posts: 54
Re: Updating to flash player version 11.2.202.228 gives script error

I am using internet explorer version 8, below is Script Error that I am getting while updating flash player:
An error has occured in the script on this page.
Line: 114
Char: 56
Error: Expected '}'
Code: 0
URL: http://127.0.0.1:1203/app/_js/actionactionlist.js

When I click yes for the error then another error occurs on different line and char.
Reply With Quote
  #5  
Old 03-09-2012
Member
 
Join Date: Feb 2012
Posts: 113
Re: Updating to flash player version 11.2.202.228 gives script error

  1. Uninstall flash player completely and then follow the below steps for installing it using Internet explorer:
  2. First verify that Internet Explorer security and JavaScript settings are proper, you can do that by going in to Tools > Internet Options > Security tab > Select Trusted Sites zone, raise the slider until security level is Medium and click on apply.
  3. Now click on Custom Level, check out for the section saying "Scripting?, select enable radio button for it and click on ok, close IE and restart it.
  4. After that go in to Tools > Safety, deselect ActiveX Filtering, close IE, restart IE.
  5. Once you are done with these changes simply go to Install Adobe Flash Player page. Click on Download Now and follow the simple instruction for installing latest flash player.
If you face any issue while carrying out above steps then feel free to ask.
Reply With Quote
Reply

  TechArena Community > Software > Windows Software
Tags: , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Updating to flash player version 11.2.202.228 gives script error"
Thread Thread Starter Forum Replies Last Post
ABC iView not working after updating Flash Player Abi.RauT Technology & Internet 3 29-05-2012 04:35 PM
Video Stream not working in Firefox after updating the Flash Player to the latest version 11.1.102.62 Gopala Windows Software 7 20-03-2012 07:58 PM
gp.cab Blocked while updating Flash Player Khalida Windows Software 5 15-06-2011 09:22 PM
Beta version of adobe flash player giving error NigmA DogE Windows Software 4 02-03-2011 08:11 AM
Updating Adobe flash player via GPO Mindstorm Operating Systems 3 03-10-2009 07:45 PM


All times are GMT +5.5. The time now is 10:45 PM.