Go Back   TechArena Community > Software > Windows Software
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Unable to connect through corporate proxy with nokia Suite 3.3

Windows Software


Reply
 
Thread Tools Search this Thread
  #1  
Old 28-04-2012
Member
 
Join Date: Apr 2012
Posts: 25
Unable to connect through corporate proxy with nokia Suite 3.3
  

as I was interested in updating my Symbian 3 or Symbian Anna phone with the Nokia Belle software along with storing information in sync between my current nokia phone,with Mozilla Firefox 11, as well as Mozilla Thunderbird 11, I made a choice for downloading nokia suite 3.3. and really it helped me a lot. I thought it would work great when I will make an connection through my corporate proxy, but this was not the case. my proxy do have authentication. I also trued with setting winhttp. Tried my proxy login in different means . I am running skype and proxy setting for skype is automatic proxy detection. So the issue remains undiscovered. So can you solve this further.

Reply With Quote
  #2  
Old 28-04-2012
Member
 
Join Date: Aug 2011
Posts: 1,932
Re: Unable to connect through corporate proxy with nokia Suite 3.3

This is the same case which I am concerned to. It doesn’t appear like the proxy server settings have been fixed , I was also not able to connect to Maps or Software Updates. latest version 3.4.16 permits me to update my maps once more but still does not accept my username and password so I am unable to update to Belle. When explicitly using the term Proxy server the Patch should tend to work correctly. I was dealing with authentication, and it's up to Qt perform the actual communication with the proxy server. And after updating my phones to Belle I came to know that my Maps were working.
Reply With Quote
  #3  
Old 28-04-2012
Member
 
Join Date: Oct 2011
Posts: 665
Re: Unable to connect through corporate proxy with nokia Suite 3.3

I will make some more suggestions which will prove essential. According to me, you need to move in Settings -> Internet Options -> Connections -> LAN settings as it has been previously said that Nokia suite makes use of the Windows default proxy configuration which is configurable. You also need to configure username and password for proxy from Nokia suite menu Tools and moving further in Options and finally in the General-Proxy. I further need to inquire whether you arte required with your corporate proxy. And if you are interested in making more attempts, you will require to see that by means of command line you have to set the WinHTTP proxy setting. The format for same is netsh winhttp set proxy <YOUR PROXY SERVER>:<PORT> "<EXCLUSION LIST>"make a note of one thing that when you set the winhttp proxy settings you need to run cmd.exe as administrator . in addition , I would also inquire regarding whether you are able to check your proxy settings?are you able to browse the internet using Internet Explorer , in addition make sure that you are using right proxy server for your network as that might be the possible reason behind it.
Reply With Quote
  #4  
Old 28-04-2012
Member
 
Join Date: May 2011
Posts: 1,125
Re: Unable to connect through corporate proxy with nokia Suite 3.3

I am with same issues and it has not yet been solved. I just checked in my way. You need to make sure that you have Nokia Suite 3.3.86 installed and in use, so if that is not the case the chances of possibility are very low. You need to set the date correctly because according to me, i believe that all certificate are sensitive in dates . also see to it that you don’t delete the expired GTE certificate . it was deleted in my case. And it could be in your also. Not to worry. Let it be as it will not cause major issues. The issue could also arise if you don’t have a right proxy server for your network. Also if you have made some changes in network , you can get this, and are you able to browse internet with internet explorer. In addition, it could be also that your firewall software wont enable to set your proxy settings. Your firewall should allow Nokia Suite to connect to the internet?
Reply With Quote
  #5  
Old 28-04-2012
Member
 
Join Date: Jul 2011
Posts: 1,462
Re: Unable to connect through corporate proxy with nokia Suite 3.3

I made several attempts and later found an proxycfg utility on windows . I was with some updates but it came to my notice that I w as not able to work with login/maps . what I did was moved in start and then run and typed proxycfg –u . i later made some changes in my proxy settings (in windows) and then made an reboot. It has been said anywhere on some forums sites that you need to find any references to the old proxy by searching in the registry and c:\program files\nokia . so you can have some glance in this folder as you might get something relating it.
Reply With Quote
Reply

  TechArena Community > Software > Windows Software
Tags: , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Unable to connect through corporate proxy with nokia Suite 3.3"
Thread Thread Starter Forum Replies Last Post
Unable to connect Nokia C2-01 to PC using PC Suite Cauvery Portable Devices 8 31-01-2012 07:26 PM
Unable to connect Bluetooth modem using Nokia OVI suite 3 Ro-Man Windows Software 5 11-05-2011 10:38 AM
Unable to Connect to N80 with Nokia ovi suite sObama Portable Devices 4 08-05-2011 10:05 PM
Proxy settings for Nokia Ovi Suite Chitrakala Windows Software 5 10-01-2011 07:57 AM
Unable to connect Nokia N8 with latest ovi suite Mythrie Portable Devices 4 09-01-2011 06:57 PM


All times are GMT +5.5. The time now is 06:00 PM.