Go Back   TechArena Community > Software > Windows Software
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 27-04-2012
Member
 
Join Date: Jan 2012
Posts: 56
Unable to restore backup by using Symantec backup exec on MS Exchange 2007

well I am getting an issue with backup server (mediaserver). It was not running because of some kind of hardware conflict. I tried to restored mediaserver on another virtual server by making use of Symantec sysrestore image. I was not able to connect tape backup just because of SCSI connection setup. I have configured backup on external storage.. when I started with new backup on my disc. at the time of Consistency Check it was showing DLLs as current files. I am not able to get whether it was happening because of catalog file or it was something associated with log files. I tried to backup couple of times so I am having lots of log files. Any help on this particular matter will be appreciated. Thanks a lot in advance.
Reply With Quote
  #2  
Old 27-04-2012
Member
 
Join Date: Aug 2011
Posts: 561
Re: Unable to restore backup by using Symantec backup exec on MS Exchange 2007

If you wanted to check status of edb then you should provide dump your header info over here and it will allow you to dismount the exchange store. You will be able to see the same by using NTbackup. You can try to resolve the matter by making use of native Windows Backup and see whether it helps you out or not. Also you should simply check edb header and see whether it helps you out to get your requirement.
Reply With Quote
  #3  
Old 27-04-2012
Member
 
Join Date: Jun 2011
Posts: 632
Re: Unable to restore backup by using Symantec backup exec on MS Exchange 2007

Well I am highly suspecting that the issue which you mentioned over here is happening because of account issue so I am suggesting that you should check the permission associated with account which you are having. You should also uncheck ?"Enable restore of individual mail items from the Information Store backup checked? and see whether it helps you out. So try it and let me know about the result.
Reply With Quote
Reply

  TechArena Community > Software > Windows Software
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Unable to restore backup by using Symantec backup exec on MS Exchange 2007"
Thread Thread Starter Forum Replies Last Post
Backup Exec failed to backup system state because of VSS issue John AM Windows Server Help 6 25-10-2011 12:59 AM
Connection with server failed. Hit <F5> to retry. (Symantec Backup Exec SB 11d) rasena Small Business Server 2 28-09-2010 04:06 PM
Can't restore single mailbox using Backup Exec 12.5 Azzan Technology & Internet 3 25-03-2009 02:16 PM


All times are GMT +5.5. The time now is 02:43 PM.