Go Back   TechArena Community > Software > Windows Software
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 19-03-2012
Member
 
Join Date: Dec 2011
Posts: 100
Videos not streaming on Flash Player 11.1.102.55

I have windows XP running in my machine. Also I have almost all browser installed in it with Flash Player 11.1.102.55. never faced any issue with this player till now, it works fine and smooth. But suddenly yesterday I noticed that the player was unable to stream a single video on a particular site.

The site on which I was trying to watch a video was an official and legal site, actually it?s an Italian site but don?t know why the player is not able to play even a single video of that site, it keeps on streaming but no result. Is there any one with this version facing the exact same issue?
Reply With Quote
  #2  
Old 19-03-2012
Member
 
Join Date: Dec 2011
Posts: 94
Re: Videos not streaming on Flash Player 11.1.102.55

Exactly the same issue with my Flash Player 11.1.102.55 too but not yet came up with even a single solution. In my case I can only listen to the audio and the video keep on pausing for some few seconds and then again plays well just for a minute and again pauses, this process continues till the end. I have tried out the other entire browser including Internet Explorer and Firefox but all of them showed the same issue. rebooting the browser or the system makes things work fine but that last only for few minutes and then again after that few minutes things comes back to its place which is quite annoying.

When tried to watch videos on you tube, there everything works fine but the issue remains the same only on some of the legal sites, why so?
Reply With Quote
  #3  
Old 19-03-2012
Member
 
Join Date: Dec 2010
Posts: 351
Re: Videos not streaming on Flash Player 11.1.102.55

OK, so here first you have to make sure that the issue is surely with the Flash Player and not with those sites or your internet broadband. You can possibly try out the following steps and let me know the result:
  1. Copy the desired video link from that site
  2. Close the browser window
  3. Opened Quicktime app
  4. Go to File from the Menu option
  5. Open URL
  6. Pasted the URL over there
You can perform the above steps only if you have Quicktime installed in your machine, so make sure that you have this app and you perform this test. And let me know whether the video works fine over there or not.
Reply With Quote
  #4  
Old 19-03-2012
Member
 
Join Date: Mar 2011
Posts: 540
Re: Videos not streaming on Flash Player 11.1.102.55

The only solution I can give you is to disable the enabled Hardware Acceleration. Turning off the Hardware Acceleration might help you out some way.

But once if that do not help you that they I would surely blame your ISP for this issue. Maybe your broadband speed is not being sufficient for those videos to play or your system and that?s the reason the videos are streaming slow.

And none of the above is the reason then I might say that the website itself must have some issue as you face the issue only with that site video and not with other official site video like youtube.
Reply With Quote
  #5  
Old 19-03-2012
Member
 
Join Date: May 2011
Posts: 521
Re: Videos not streaming on Flash Player 11.1.102.55

For disabling the Hardware Acceleration you need to visit Adobe?s Flash Player Version page:
  1. Click on this LINK to reach the version page
  2. Scroll Down to ?Find Flash Player version type and capabilities (Flash developers only)?
  3. Once you reach there, right click on ?Your Player Version?
  4. Select Settings
  5. A settings dialog box will appear
  6. Click on Display Tab
  7. Just uncheck ?Enable Hardware Acceleration?
  8. Close the dialogbox and restart the Browser
Reply With Quote
  #6  
Old 19-03-2012
Member
 
Join Date: Dec 2011
Posts: 94
Re: Videos not streaming on Flash Player 11.1.102.55

I don?t thing that I even need to disable the hardware acceleration. For your kind information, I use to watch those problematic video from those official sites which never created any issue. Initially the same videos used to run smoothly without any issue but now I can notice that the videos are spending a huge time in streaming.

I was never supposed to disable the Hardware Acceleration, they were always enabled and the videos were also stream well and fine. Maybe I could blame the Flash Player Plugin which I updated last week with the latest one.
Reply With Quote
  #7  
Old 19-03-2012
Member
 
Join Date: May 2011
Posts: 410
Re: Videos not streaming on Flash Player 11.1.102.55

As according to my knowledge I know that Flash Player version 11 has already made a huge demand for the GPUs in the market for video decoding and rendering. Also on the other hand GPUs with the older drive never works fine when the hardware acceleration is enabled.

I have noticed it a lot of time that the videos do play fine having the Hardware Acceleration enabled but only if you have the latest version or newer driver installed. Always remember that the video adapter is not updated or latest if you are buying a brand new system. I had an old ATI 900 installed in my machine having the same issue but then when I disabled he hardware acceleration everything worked fine but the main thing was that I was suppose to disable the hardware acceleration in each and every machine.
Reply With Quote
  #8  
Old 19-03-2012
Member
 
Join Date: May 2011
Posts: 446
Re: Videos not streaming on Flash Player 11.1.102.55

You could better first try to check out your driver, I mean you can check out how old it is.
  • Click Start (On windows 7)
  • Control Panel > Administrator tool > Computer Management
  • Click Device Manager
  • Click Display adaptors
  • Click the display adapter
  • Click the Driver tab
Once you get the information, decide whether you need to change or upgrade it or not if its old enough.
Reply With Quote
  #9  
Old 20-03-2012
Member
 
Join Date: Jun 2011
Posts: 798
Re: Videos not streaming on Flash Player 11.1.102.55

Quote:
I was never supposed to disable the Hardware Acceleration, they were always enabled and the videos were also stream well and fine. Maybe I could blame the Flash Player Plugin which I updated last week with the latest one.
Sure you have blame the Flash Player Plugin for the issue, because as you say that it is the only change you made with respect the Flash player and after doing you so you started getting the issue. so better downgrade the Plugin first.

And if the issue persists then the other suggestion I would like to give you is try to clear the cache or the data figures in the Flash Player. you could do it by going to the Global Settings. Sometime this trick does work in certain cases.
Reply With Quote
Reply

  TechArena Community > Software > Windows Software
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Videos not streaming on Flash Player 11.1.102.55"
Thread Thread Starter Forum Replies Last Post
Video Streaming websites showing ?Movie not loaded? error message in browsers using Adobe Flash Player 11 Elias Blackman Windows Software 4 18-03-2012 04:11 PM
Flash streaming not working properly on Mozilla Firefox enable with Adobe Flash Player 11 Anuja Darzi Windows Software 5 18-03-2012 11:55 AM
News videos won?t play with flash player 10 Althea Windows Software 5 28-06-2011 07:51 AM
Many ads and videos are flashed by Adobe Flash Player Mahalingam Windows Software 6 22-06-2011 10:29 PM
No sound when streaming with flash videos on youtube, google, metacafe urgaffel Technology & Internet 3 23-05-2009 08:38 PM


All times are GMT +5.5. The time now is 07:58 AM.