Go Back   TechArena Community > Software > Windows Software
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 15-03-2012
Member
 
Join Date: Jan 2012
Posts: 56
Hamachi v2.0.3.89 breaks UPnP on Windows 7 64bit start up

It seems to me that the latest version of Hamachi i.e v2.0.3.89 update breaks UPnP on Windows 7 x64. It is seriously unbelievable. When I was using the Windows XP Pro. SP3 32bit, I didn?t see any kind of issues like that before. The problem is if Hamachi is enabled at start up to run, then it obviously going to break UPnP on Windows 7 x64. If the Hamachi2 GUI won?t start then it won?t affect the UPnP, works fine. The issue started only after the automat update of Hamachi2
Reply With Quote
  #2  
Old 15-03-2012
Member
 
Join Date: Feb 2010
Posts: 796
Re: Hamachi v2.0.3.89 breaks UPnP on Windows 7 64bit start up

I have a pretty good work-around for your issue. The solution is, you need to use the built-in Windows Task Scheduler in order to run the Hamachi2. You should not run the Hamachi2 GUI on start-up because it is not necessary to connect the computer. Before the version 2.0.3.89, UPnP was working fine even with GUI client. So I think that it is a built-in bug which needs to be fixing quickly. The alternative way is "System" > "Preferences" > "Settings" > "Software Updates > Uncheck "Enable Automatic Update".
Reply With Quote
  #3  
Old 15-03-2012
Member
 
Join Date: Aug 2011
Posts: 561
Re: Hamachi v2.0.3.89 breaks UPnP on Windows 7 64bit start up

I have a Quick solution and that is you have to uninstall/remove version 2.0.3.89 and get the previous one which is of version 2.0.2.85. While removing, do no remove all the items of Hamachi. Also make sure to uncheck the Automatic Update. You can do the upgrade when you assume that there is a complete fix.
Reply With Quote
  #4  
Old 15-03-2012
Member
 
Join Date: Jul 2011
Posts: 432
Re: Hamachi v2.0.3.89 breaks UPnP on Windows 7 64bit start up

This may be due to your firewall or on your router. Anyway deputy must also ensure that Hamachi is given as a first network (otherwise may be out of order problems).

Have you enabled UPnP?

Or just your friends?

What NAT type do you have?
Reply With Quote
Reply

  TechArena Community > Software > Windows Software
Tags: , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Hamachi v2.0.3.89 breaks UPnP on Windows 7 64bit start up"
Thread Thread Starter Forum Replies Last Post
Hamachi VPN status shows network adapter error in Hamachi Tsungani Windows Software 8 14-03-2012 10:49 PM
Windows 7 64bit is unable to get start Maal-Gaadi Operating Systems 3 26-12-2010 07:26 PM
WINDOWS VISTA 64Bit Start Button luch65 Operating Systems 3 19-08-2009 06:51 PM
A Good 64bit Anti Spyware for Windows 64bit? Sonya.T Windows Software 3 25-10-2008 06:21 PM
Cannot start SSDP or UPNP SteveL Windows XP Support 7 10-07-2007 02:22 AM


All times are GMT +5.5. The time now is 06:57 PM.