Results 1 to 4 of 4

Thread: OS X Lion 10.7.1 does not shutdown due to Hamachi Mac 2.1.065

  1. #1
    Join Date
    Jan 2012
    Posts
    84

    OS X Lion 10.7.1 does not shutdown due to Hamachi Mac 2.1.065

    Problem started with Hamachi after upgrading my Mac to OS X Lion. I made a clean installation of OS X lion on a blank HDD. After that I have downloaded the latest version of Hamachi v2.1.065 as well as VMware Fusion 4.0.1. Now the Hamachi is preventing Lion from shutting down. I can only see spinning hash marks on the place of shutdown screen. Also the Hamachi causing the kernel panic on startup. Does anyone else notice this problem?

  2. #2
    Join Date
    May 2011
    Posts
    526

    Re: OS X Lion 10.7.1 does not shutdown due to Hamachi Mac 2.1.065

    In order to get running PPC programs on to the Lion, there is currently no way. It is with you but also not necessary because the current version of Hamachi is an Intel program now. Load the program you just downloaded again, then it should run smoothly. I've been using Hamachi and Lion with no problems.

  3. #3
    Join Date
    May 2011
    Posts
    410

    Re: OS X Lion 10.7.1 does not shutdown due to Hamachi Mac 2.1.065

    Recently I have also installed the Hamachi 2.0.1.50 onto my Macbook Pro. It was running OSX 10.6.8. There have been frequent issues. I believe that this is an unbelievable program which is designed with such a glaring design but with many flaws / missing feature. There is no problem with the Windows version since it starts silently in the system tray and work exactly as it should but it is not same as on Mac. I did try to modifying the plist file but it did more harm.

  4. #4
    Join Date
    Jun 2011
    Posts
    492

    Re: OS X Lion 10.7.1 does not shutdown due to Hamachi Mac 2.1.065

    I have also got the Lion 10.7.1. I was getting frustration with Mac Lion Auto Resume. The thing is it was restoring the session when you turn on/off the application again. But I have disabled this feature by using following command:
    • Defaults write com.apple.Preview NSQuitAlwaysKeepsWindows -int 0
    • Defaults write com.apple.Safari NSQuitAlwaysKeepsWindows -int 0

    Some I have disabled the autoRun of Hamachi by removing the following fine:
    • /Library/LaunchAgents/com.logmein.hamachimb.plist

    Removing above will disable the Hamachi GUI at startup but runs in the background.

Similar Threads

  1. Replies: 6
    Last Post: 15-06-2012, 02:43 PM
  2. Replies: 5
    Last Post: 15-03-2012, 10:52 PM
  3. Hamachi VPN status shows network adapter error in Hamachi
    By Tsungani in forum Windows Software
    Replies: 8
    Last Post: 14-03-2012, 10:49 PM
  4. Replies: 3
    Last Post: 07-02-2012, 12:03 PM
  5. Replies: 10
    Last Post: 21-11-2011, 09:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •