Results 1 to 6 of 6

Thread: "ATL100.DLL is missing" error message while starting Nero11

  1. #1
    Join Date
    Feb 2012
    Posts
    95

    "ATL100.DLL is missing" error message while starting Nero11

    In my computer I have downloaded Nero 11 and installed it and after installing Nero 11 in my computer when I try to open it at that time I get "ATL100.DLL is missing" error message. I have windows Vista operating system in my computer. I donít know what is wrong but this problem is irritating for me. If anyone has solution regarding this then let me know.

  2. #2
    Join Date
    Jul 2011
    Posts
    435

    Re: "ATL100.DLL is missing" error message while starting Nero11

    You should check whether you are able to open Nero control center or not? You have to also try to open different components of Nero such as Nero burning ROM, Nero express, Nero Vision etc and then check whether same error message occurs or not?

  3. #3
    Join Date
    Feb 2012
    Posts
    92

    Re: "ATL100.DLL is missing" error message while starting Nero11

    Hello friends in my Sony vaio laptop I have windows 7 operating system and I was using nero 10 in my laptop. Recently I have downloaded and installed Nero 11 in my laptop but after installing that when I try to open at that time I get error regarding ATL100.DLL file. Let me know what is the solution for this.

    Thanks in advance.

  4. #4
    Join Date
    Aug 2011
    Posts
    582

    Re: "ATL100.DLL is missing" error message while starting Nero11

    After reading your problem I was searching on the internet regarding this problem and I have come to know that this problem occurs because of the microsoft c++ redistributables. You should reinstall microsoft c++ redistributable in your computer and your problem will get solved. In my computer there was similar problem occurred and then I have downloaded the microsoft c++ redistributable from the official site of the Microsoft and then I have removed the microsoft c++ redistributable which was installed in my system and then reinstalled it. After doing that my problem get solved. You can also try this solution.

  5. #5
    Join Date
    Jun 2011
    Posts
    641

    Re: "ATL100.DLL is missing" error message while starting Nero11

    Yes I will also suggest you same solution. I was also experiencing same problem and then i have reinstalled microsoft c++ 2008 redistributable in my computer and then my problem get solved. Now I am not getting error while opening Nero11.

  6. #6
    Join Date
    May 2012
    Posts
    1

    Re: "ATL100.DLL is missing" error message while starting Nero11

    hi, I tried all you wrote but is it the same. what kind of c++ redistributable you have installed ? there are some more options and I do not want try all of these. order - I uninstalled 2008 and 2010 c++ then installed from MS website 2008 and 2010 package SP1, tried to start nero aaand - missing atl100.dll.
    thank you.

Similar Threads

  1. "Unspecified Error" Message When Starting‎ AVG 2012
    By Mactron in forum Networking & Security
    Replies: 5
    Last Post: 30-11-2011, 01:19 PM
  2. Replies: 5
    Last Post: 19-04-2011, 08:54 AM
  3. "NTLDR missing" error message in Dell Inspiron 6400
    By Wyuter Dwin in forum Operating Systems
    Replies: 6
    Last Post: 28-03-2011, 07:50 PM
  4. Error Message "ialmdev5.dll" file missing
    By Ektaa in forum Operating Systems
    Replies: 4
    Last Post: 23-02-2009, 10:03 PM
  5. Replies: 2
    Last Post: 17-01-2007, 08:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •