Go Back   TechArena Community > Software > Windows Software
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 16-01-2012
Member
 
Join Date: Nov 2011
Posts: 61
Large question mark on Videowave 13 of Roxio Creator Pro 2012

Recently I have installed Roxio Creator Pro 2012 without having any issue. I got an issue with VideoWave13 editor. Every option under of Add Content is having large question mark inside of the blank page icon with small, green arrow at the lower end side. Located at right hand side of corner of icon rather than of corresponding graphics symbol.
As I click on green arrow I am able to get graphics representation for the selected effects. Can you tell me why I am getting such strange behavior?
Reply With Quote
  #2  
Old 16-01-2012
Member
 
Join Date: Mar 2011
Posts: 540
Re: Large question mark on Videowave 13 of Roxio Creator Pro 2012

After going through the issue I conclude that question mark is indicating program is not able to find out thumbnail for the items where it supposed to be.
Reply With Quote
  #3  
Old 16-01-2012
Member
 
Join Date: May 2011
Posts: 521
Re: Large question mark on Videowave 13 of Roxio Creator Pro 2012

You can try to fix the issue by replacing following file located at C:\ProgramData\Roxio\VideoWave13\Plugins\.

AllEffects.dat : thumbnail storage.
VideoContent.psod : Database file.
You can get the above mentioned file from installation CD.
Reply With Quote
  #4  
Old 17-01-2012
Member
 
Join Date: Jun 2011
Posts: 632
Re: Large question mark on Videowave 13 of Roxio Creator Pro 2012

Very first thing I wanted to tell you that you should repair the software. If repairing does not seems to work then reinstall the software. Mostly you will fix the issue after reinstalling Roxio Creator Pro 2012 and luckily it worked for me as well. So try it!!!!.
Reply With Quote
Reply

  TechArena Community > Software > Windows Software
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Large question mark on Videowave 13 of Roxio Creator Pro 2012"
Thread Thread Starter Forum Replies Last Post
M2Ts File gives no audio when imported to VideoWave in Roxio Creator Pro 2012 Kunal ? Windows Software 5 12-06-2012 03:32 PM
cant enable audio CD information download in label creator of Roxio Creator 2012 Oppilaa Windows Software 2 15-05-2012 10:37 AM
Getting blank screen trying to import video using videowave in Roxio Creator 2012 Atul.TA Windows Software 3 13-05-2012 08:03 PM
Aspect Ratio is not proper using Videowave in Roxio Creator 2012 Kane89 Windows Software 2 13-05-2012 08:02 PM
Mov Files is not running properly in Videowave or videoConvert of Roxio Creator 2012 GiJoey Windows Software 4 16-01-2012 09:39 AM


All times are GMT +5.5. The time now is 05:47 PM.