Go Back   TechArena Community > Software > Windows Software
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Unable to save CSV and Unicode in Microsoft Office 2003

Windows Software


Reply
 
Thread Tools Search this Thread
  #1  
Old 05-01-2012
Member
 
Join Date: Nov 2011
Posts: 69
Unable to save CSV and Unicode in Microsoft Office 2003
  

Hello friends, when save any of the excel file to CSV then it do not ask about the encoding of the file. Well i want to save the Unicode in UTF-8 but i am not able to save it. I have tried to work on the CSV file and add some of the Chinese character on to it and save it, so when i try to open again in the Excel then also it was not asking for the encoding. So does anyone has the solution to get it done and also to have the work it. So please tell me about it. Thank you.

Reply With Quote
  #2  
Old 05-01-2012
Member
 
Join Date: Nov 2010
Posts: 420
Re: Unable to save CSV and Unicode in Microsoft Office 2003

I have searched for one thing which that the get around opening is that to change the .csv to .txt then it works. So when you will open the test file then you will be able to get the encoding it and also you will get what you wish to have it. So it was the thing that you have to do little changes in the file extension and behavior then it works. As the Excel does not care about the UTF-8.
Reply With Quote
  #3  
Old 05-01-2012
Member
 
Join Date: Nov 2011
Posts: 70
Re: Unable to save CSV and Unicode in Microsoft Office 2003

Well i am also using the Excel 2003 and in that there is one option which is for the Unicode. I just wanted to know that are you doing some changes with the metaphors as saving the XLS file to CSV and then doing the unicode format. So i wanted to ask if i do directly, like from XLS to unicode, so it is possible to do it or not. Please tell me about it.
Reply With Quote
  #4  
Old 05-01-2012
Member
 
Join Date: Nov 2010
Posts: 502
Re: Unable to save CSV and Unicode in Microsoft Office 2003

I have the answer to the question which you have asked, but before that let me tell you that there is difference between what is displayed and what is kept hidden in the Excel .csv file. So you wanted to do the unicode of the .CSV file then follow the step
  • Open the Excel file in which you are having the information, it should be the .xls/.xlsx file
  • Now go to the "Save As" and in that you select the "CSV (Comma Delimited) (*.csv) as the save file type
  • When you have selected that then click on save
  • Now you open the Notepad.
  • Now tey to open the .csv file which you have saved it, when you will search for the file then select file type "All Files"
  • Once the file is been opened then go the file and select the "Save As"
  • So when you are saving it then you will see the option of the Encoding in the bottom, so you select the UTF-8 (Do not select the ANSI, if you do that then you will lose all the contacts).
  • You now click on the Save and it will be saved in the UTI 8,

Now you will be able to get all the contacts and also you can import the contacts.
Reply With Quote
  #5  
Old 08-01-2012
Member
 
Join Date: Nov 2011
Posts: 69
Re: Unable to save CSV and Unicode in Microsoft Office 2003

Quote:
Originally Posted by Gania View Post
I have the answer to the question which you have asked, but before that let me tell you that there is difference between what is displayed and what is kept hidden in the Excel .csv file. So you wanted to do the unicode of the .CSV file then follow the step
  • Open the Excel file in which you are having the information, it should be the .xls/.xlsx file
  • Now go to the "Save As" and in that you select the "CSV (Comma Delimited) (*.csv) as the save file type
  • When you have selected that then click on save
  • Now you open the Notepad.
  • Now tey to open the .csv file which you have saved it, when you will search for the file then select file type "All Files"
  • Once the file is been opened then go the file and select the "Save As"
  • So when you are saving it then you will see the option of the Encoding in the bottom, so you select the UTF-8 (Do not select the ANSI, if you do that then you will lose all the contacts).
  • You now click on the Save and it will be saved in the UTI 8,

Now you will be able to get all the contacts and also you can import the contacts.

Thanks, i know just came to know that how to get the unicode for the CSV file and i have the method it is been working for me. I have tried the other method to get but none was not working.
Reply With Quote
Reply

  TechArena Community > Software > Windows Software
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Unable to save CSV and Unicode in Microsoft Office 2003"
Thread Thread Starter Forum Replies Last Post
Unable to save files through Microsoft office picture Manager zabulun Windows Software 5 30-07-2014 05:21 PM
Getting unable to save document error on Microsoft Excel 2003 Ramanujan MS Office Support 2 16-02-2012 06:58 PM
Unable to save a Microsoft word document by “save as” option in Mac! Ella Mentry Windows Software 4 14-01-2012 01:06 PM
Office 2003/2007 can not save files in Vista himanili Windows Software 3 12-03-2009 12:36 PM


All times are GMT +5.5. The time now is 07:56 PM.