Go Back   TechArena Community > Software > Windows Software
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 16-12-2011
Member
 
Join Date: Dec 2011
Posts: 36
Unable to disable ?screen DIM? in VLC

? Hi, i am having Fujitsu-Siemens Amilo Pi 1505 laptop and in which i have installed VLC player but still the thing is like i am not able to configure checkboxes such as "Inhibit the power management daemon during playback" and "Disable screensaver".

Actually the thing is like whenever i play any video the screen goes completely dimmed and then screensaver is switched on during video playback. I have noticed the same circumstances on Debian Squeeze GNOME (VLC 1.1.3) and Mageia 1 KDE. Any suggestion how to solve this issue? Thanks.
Reply With Quote
  #2  
Old 16-12-2011
Member
 
Join Date: Nov 2010
Posts: 420
Re: Unable to disable ?screen DIM? in VLC

I am also having the same player installed in my machine but still can you let us know which version you have installed in your machine? because it would be better if you?ll be more specific regarding the same.

I have heard as VLC 0.8.6a doesn?t disabled this screen saver thus if suppose you are making use of the same player then be aware as there isn?t any option doing the something, rather it would be better if you simply make use of another version of the same player.
Reply With Quote
  #3  
Old 16-12-2011
Member
 
Join Date: Nov 2010
Posts: 502
Re: Unable to disable ?screen DIM? in VLC

Ok, have you ever tested whether this is happening only with particular videos with almost all the videos? See if this is happening only with particular videos then let me tell you as there could be some problem with the video itself and not with the player.
Reply With Quote
  #4  
Old 16-12-2011
Member
 
Join Date: Mar 2011
Posts: 540
Re: Unable to disable ?screen DIM? in VLC

I do not know what could be the problem causing this but still i would like to suggest you that you should try to get another one and not this VLC. Have you ever tried running 321 classic media player? If not then i would first suggest you that you should try that one first.

In fact this screen saver concept in the VLC just make me crazy every time, i believe as this should not be there in the player, whenever we play the video and it comes in to view so what is the need of it even?
Reply With Quote
  #5  
Old 16-12-2011
Member
 
Join Date: May 2011
Posts: 521
Re: Unable to disable ?screen DIM? in VLC

What happens exactly whenever you make setting for the player? I am not getting what exactly happening to you? anyways see i have mentioned the steps in order to configure the properties of the VLC player.

VLC media player > then check the "Advanced options" of video should be checked and at last the option of "Disable screensaver" will become
Reply With Quote
  #6  
Old 16-12-2011
Member
 
Join Date: May 2011
Posts: 410
Re: Unable to disable ?screen DIM? in VLC

Quote:
What happens exactly whenever you make setting for the player? I am not getting what exactly happening to you? anyways see i have mentioned the steps in order to configure the properties of the VLC player.

VLC media player > then check the "Advanced options" of video should be checked and at last the option of "Disable screensaver" will become accessible. Then you can able to access it.
Exactly i am agree with the above user , this is the only thing that you should make sure about. Like you should always mark the video as well then only you?ll get the option for disabling the screen saver.
Reply With Quote
  #7  
Old 17-12-2011
Member
 
Join Date: Dec 2011
Posts: 36
Re: Unable to disable ?screen DIM? in VLC

Quote:
Ok, have you ever tested whether this is happening only with particular videos with almost all the videos? See if this is happening only with particular videos then let me tell you as there could be some problem with the video itself and not with the player.
Thanks for the suggestion but still I have noticed this and I am quite sure as well like there is some problem with the player itself. In fact as far as video formats are concerned i have tested almost various formats and this is happening with all of them without any variation.

I think I should try with the older version itself, isn?t ?
Reply With Quote
Reply

  TechArena Community > Software > Windows Software
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Unable to disable ?screen DIM? in VLC"
Thread Thread Starter Forum Replies Last Post
How do I disable the on screen keyboard Meng R Vista Help 4 04-08-2011 09:28 PM
disable Print Screen akbar Active Directory 2 05-08-2009 09:19 PM
Disable the Avira AntiVir nag screen sam007 Operating Systems 4 07-04-2009 01:09 PM
Enable / disable the Welcome screen Jacks Tips & Tweaks 0 18-12-2008 06:05 PM
Disable Logon Screen Alice Vista Help 6 10-03-2007 12:20 AM


All times are GMT +5.5. The time now is 09:50 AM.