Go Back   TechArena Community > Software > Windows Software
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 07-11-2011
Member
 
Join Date: Oct 2011
Posts: 44
No Thumbnail Images after Installing Nero 11

Anyone have any idea about this? I just newly install Nero 11 in my PC and I can?t see the Thumbnail Images. I have many time attempted to reconstruct the thumbnail cache by utilizing disk cleanup, it didn't work. Anyone else have this type of problem yet? Anyone have any idea about this? Please I anyone found any useful information about this than please help me to know this.
Reply With Quote
  #2  
Old 07-11-2011
Member
 
Join Date: Nov 2010
Posts: 1,618
Re: No Thumbnail Images after Installing Nero 11

I just installed an update Nero 10 and have the same problem; almost all my icons now just say avi instead of showing a preview. Frustrating, because watching the preview made working with the files to go much quicker. We hope you have a way out somewhere. Even made a back window, just to obtain the similar thing while I did the Nero update later.
Reply With Quote
  #3  
Old 07-11-2011
Member
 
Join Date: Mar 2011
Posts: 1,680
Re: No Thumbnail Images after Installing Nero 11

If you set out into View in WE and pick huge Icons, do the thumbnails turn up? I have v10 and v11 setup and the thumbnails come.
Reply With Quote
  #4  
Old 07-11-2011
Member
 
Join Date: Mar 2011
Posts: 1,639
Re: No Thumbnail Images after Installing Nero 11

I large icons and I realized that if you save a short clip MP4 format, the icon will show a preview clip. All others who just show the icon in it large AVI or preview all. I have more than one hundred fragments of two parties, and while such, all stored in AVI, so converting all of them would really be a Nero problem. Before 10 upgrade, however, all showed the preview well. Even when I made a return, all icons showed previews again, so I am quite certain it's somewhat in the update that is in clash with Win 7. Possibly just because it is 64 bits?
Reply With Quote
  #5  
Old 07-11-2011
Member
 
Join Date: May 2011
Posts: 1,613
Re: No Thumbnail Images after Installing Nero 11

I had the similar trouble. Nero seems terrible registry entries for video files. The individual keys HKEY_CLASSES_ROOT /. Avi, HKEY_CLASSES_ROOT / etc. Mpg I repaired utilizing a PC is not setup Nero from their export the pertinent registry keys and bring in to the registry of my PC. The latter worked for me, though this cannot be a convenient solution for all. If you're wondering how do I already know it's not for you.
Reply With Quote
  #6  
Old 07-11-2011
Member
 
Join Date: May 2011
Posts: 1,648
Re: No Thumbnail Images after Installing Nero 11

I do not utilize any registry repair programs or anything like CCleaner that. Nearby thing would be to leave temporary internet files. Other truly just utilizes this machine for home video editing and doing plenty of all time greeting cards for the groups they belong to (Hallmark).
Reply With Quote
  #7  
Old 07-11-2011
Member
 
Join Date: May 2011
Posts: 1,510
Re: No Thumbnail Images after Installing Nero 11

I am on my Vista machine this morning that does not have all update installed v10 and v11. Most icons show the first frame of the file, but, like others on this subject, I found that. Avi y. Mpg not shows the icons with the first frame. I went to Control Panel and found that the. Avi y. Mpg was deemed to be associated with an "unknown application". While in the Control Panel, told the force KM to open all the applications I was able to open. For files. Mpg, changed the icon of a strip of film (which is what we used to .Mts y. m2ts), but the files .Avi not. The files open in KM when I double click them.
Reply With Quote
  #8  
Old 07-11-2011
Member
 
Join Date: May 2011
Posts: 1,674
Re: No Thumbnail Images after Installing Nero 11

I never use registry optimizers, but still had the problem that the registry entries (see my previous post) were damaged after updating Nero 10 (Nero NO 11). I must confess, however, that at first suspected divx, because there was as well a divx update right earlier than it occurred. Possibly those people who have the trouble in this case should comment if you are utilizing divx. I am utilizing Nero 9 and Nero 10 in parallel.
Reply With Quote
  #9  
Old 07-11-2011
Member
 
Join Date: May 2011
Posts: 1,580
Re: No Thumbnail Images after Installing Nero 11

I am pleased I am not the just one with this trouble. I protested that a while before. I think I lost mine while I upgraded to Platinum edition to version 10. I looked up the old post below my name, but could not find out it. The just type of video file I have is of the icons to WMV. QuickTime and the whole thing else illustrates a generic icon for every file type. The generic icon is precise to each type of file. I am quite certain that Nero has changed something in the record that caused this. It happened on two machines right after each update.
Reply With Quote
  #10  
Old 07-11-2011
Member
 
Join Date: Jun 2011
Posts: 1,291
Re: No Thumbnail Images after Installing Nero 11

There are some settings in the registry of the thumbnails in Windows Explorer \ Advanced. I was going to obtain them and overlooked regarding it. Until yesterday, lots of my video file extensions allied with ShowTime. If I memorize properly (which is a bitch do not memorize things), the icon is only displayed properly with him was mpg. Those related to WMP only had the generic icon for WMP. Thus, it is a setting in Windows Explorer.
Reply With Quote
  #11  
Old 11-11-2011
Member
 
Join Date: Jul 2011
Posts: 1,577
Re: No Thumbnail Images after Installing Nero 11

I am quite firm I simply had thumbnail images to Windows Media (WMV) in Vista. All additional are generic. While upgrading to Windows 7, I unexpectedly had thumbnails for QuickTime and MP4. I figured it was a new feature in Windows 7. I was pleased to see it. When I say miniature, I mean a real video image and a thumbnail of generics. I was doing a video capture and the files are saved in MP4 format. If I could notice the thumbnail of the time I was sensibly certain that the capture worked well. I capture right after I did the upgrade to Nero 10 platinum. I checked on the icon to see if my capture had worked and I realized it was back to generics.
Reply With Quote
Reply

  TechArena Community > Software > Windows Software
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "No Thumbnail Images after Installing Nero 11"
Thread Thread Starter Forum Replies Last Post
Create thumbnail of images in Windows Phone 7 Ajabu Portable Devices 5 26-10-2010 08:38 PM
How to select several Thumbnail Images in DHTML NGV BalaKrishna Software Development 4 04-02-2010 03:59 AM
Project Import converted all Images to Thumbnail Caydien Windows Software 5 13-01-2010 07:01 PM
How do I add thumbnail images to folders...? Otilio Operating Systems 3 15-12-2009 05:44 PM
To Enlarge Thumbnail Images FlashX Tips & Tweaks 2 20-03-2009 02:48 PM


All times are GMT +5.5. The time now is 11:16 AM.