Results 1 to 4 of 4

Thread: My blackberry software is missing Language and input support

  1. #1
    Join Date
    Sep 2011
    Posts
    46

    My blackberry software is missing Language and input support

    Here I have an issue with my my blackberry desktop software, and as I really want a solution for this therefore I thought I should share it with you. Previously in my BB desktop software I was able to see a section for Language and Input support, in Applications. But now I am not able to find them there. I looked in both versions 5 and 6 but they are gone from both. Is it happened to anyone else, or if anyone has any solution for this, then please reply.

  2. #2
    Join Date
    Jul 2004
    Posts
    129

    Re: My blackberry software is missing Language and input support

    I also noticed the same thing in my Blackberry desktop software. There was always the section for Language and Input support when I was going in Applications, and along with that there was a section for Core Applications also but now I cannot see them there. I am not able to figure out the reason behind that but I really want a working solution for that, so please suggest me anything for this.

  3. #3
    Join Date
    Nov 2009
    Posts
    4,498

    Re: My blackberry software is missing Language and input support

    I am not able to understand the clear scenario that you are facing. I think I need to know what actually you can see in Applications section of your Blackberry desktop software. Are there applications that are previously installed on your mobile? Reply with some detailed information so that I can help you to resolve your issues.

  4. #4
    Join Date
    Sep 2011
    Posts
    46

    Re: My blackberry software is missing Language and input support

    Thanks for taking interest in my problem. Actually I can see all the applications which are installed in my blackberry but the problem is that I am not able to see the section for Language and Input support which was used to be there. And one more thing I am feeling is strange is that when I click to change the language for display then there is only one option and that is for English. Can you figure out how I can fix this issue?

Similar Threads

  1. Add missing input language
    By pmela in forum Windows XP Support
    Replies: 3
    Last Post: 15-01-2014, 09:36 AM
  2. IME language input of Windows 7 seems to be broken
    By Rakshasa in forum Operating Systems
    Replies: 5
    Last Post: 26-03-2012, 03:29 PM
  3. Replies: 6
    Last Post: 13-01-2012, 09:08 PM
  4. Replies: 2
    Last Post: 23-10-2011, 10:50 PM
  5. Replies: 4
    Last Post: 18-04-2011, 12:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •