Go Back   TechArena Community > Software > Windows Software
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



"Stereoscopic 3D" option does not appear in NVIDIA Control Panel using notebook

Windows Software


Reply
 
Thread Tools Search this Thread
  #1  
Old 25-09-2011
Member
 
Join Date: Sep 2011
Posts: 13
"Stereoscopic 3D" option does not appear in NVIDIA Control Panel using notebook
  

I am using Dell laptop and in my laptop I have recently upgrade the Nvida driver in my laptop and after that when I opened the NVIDIA Control Panel control panel at that time "Stereoscopic 3D" option was not available. Now after that I have tried to solve this problem by using different solution and then also I was still getting the same issue. what should I do to fix this.

Reply With Quote
  #2  
Old 25-09-2011
Member
 
Join Date: May 2011
Posts: 114
Re: "Stereoscopic 3D" option does not appear in NVIDIA Control Panel using notebook

After reading your problem I will first tell you that you have mentioned in your post that you are getting this problem after updating the drivers and that is why you have to uninstall the Nvidia drivers from your notebook and after uninstalling the drivers you have to install the drivers again in your notebook and after installing the drivers again you have to check whether you are getting the "Stereoscopic 3D" option in NVIDIA Control Panel or not. if after doing that also same problem occurs then you have to uninstall the NVIDIA Control Panel from your notebook and after uninstalling the NVIDIA Control Panel from your notebook you have to restart the notebook and then you have to install the NVIDIA Control Panel and after that your problem will get solved.
Repliers

you may also check on the internet whether any updates are available on the internet for NVIDIA Control Panel if there are any updates then download it and install it in your notebook and after that you have to check whether problem get solved or not.
Reply With Quote
  #3  
Old 25-09-2011
Member
 
Join Date: Mar 2010
Posts: 310
Re: "Stereoscopic 3D" option does not appear in NVIDIA Control Panel using notebook

if you are facing the same problem after trying different solution then you have to first uninstall the drivers and then uninstall the Nvidia control panel. now after that you have to restart the notebook and then you have to first install the drivers and then you have to install the Nvidia control panel and then your problem will get solved.
Reply With Quote
Reply

  TechArena Community > Software > Windows Software
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: ""Stereoscopic 3D" option does not appear in NVIDIA Control Panel using notebook"
Thread Thread Starter Forum Replies Last Post
error "NVIDIA control panel application 4.3.790.0" when overclocking GT520 Agnes! Overclocking & Computer Modification 3 15-06-2012 04:16 PM
"failed to release d3d objects" message in Nvidia Control Panel TheDefender Windows Software 6 25-09-2011 10:36 PM
Control Panel open causes "Windows Explorer has stopped working".... Dakshi Vista Help 6 01-06-2011 10:13 PM
cannot open "add/remove programs" in control panel Drewski Windows XP Support 3 28-03-2011 03:27 AM
"Power Options" in control panel doesn't work ne1scott Windows XP Support 9 13-12-2008 10:54 PM


All times are GMT +5.5. The time now is 05:15 AM.