Go Back   TechArena Community > Software > Windows Software
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Long mode not working in VMware workstation 7

Windows Software


Reply
 
Thread Tools Search this Thread
  #1  
Old 24-09-2011
Member
 
Join Date: Jul 2011
Posts: 84
Long mode not working in VMware workstation 7
  

I am evaluating the 30-day trial of VMware Workstation 7. I virtualized Windows 7 team and have created a virtual machine in Workstation 7. However, you can run the virtual machine. I get an error message that says the time mode is deactivated and a virtual machine with a 64-bit code will not run. Is this a limitation of the Station 7 or a limitation of the trial of 30 days or more? Can someone explain what is happening?

Reply With Quote
  #2  
Old 24-09-2011
Member
 
Join Date: Jun 2009
Posts: 1,518
Re: Long mode not working in VMware workstation 7

To run 64-bit clients in the VT. BIOS must enable the host operating system
Reply With Quote
  #3  
Old 24-09-2011
Member
 
Join Date: Nov 2008
Posts: 1,514
Re: Long mode not working in VMware workstation 7

Also, if you go to VM-> Settings (processors) and clearly set the preferred way "Intel VT-x or AMD-V", you acquire a mistake note more informative.
Reply With Quote
  #4  
Old 24-09-2011
Member
 
Join Date: Mar 2010
Posts: 204
Re: Long mode not working in VMware workstation 7

I looked in the BIOS of my real computer (host), but we could not find anything that resembles the letters VT. Can you explain a bit more detail what I'm looking for.
Reply With Quote
  #5  
Old 24-09-2011
Member
 
Join Date: Nov 2008
Posts: 1,022
Re: Long mode not working in VMware workstation 7

I burned iso to CD and a DVD. But I could not start any of them and the boot process continues until the start of Windows 7. To verify that the BIOS to select the CD player to boot first I installed a WinPE disk in the CD player and start right away. So for some reason I cannot boot the ts.iso.
Reply With Quote
  #6  
Old 24-09-2011
Member
 
Join Date: May 2008
Posts: 979
Re: Long mode not working in VMware workstation 7

Obtaining Detailed Diagnostics-
To verify that the VT-x is enabled and locked in each core, download the attached ISO, burn it to CD and boot the machine from the CD. make a note of that the physical machine should boot from this CD image. Do not do any good to start a virtual machine from that image, because VMware does not virtualized product VT-x.

Code:
CPU <n>: This core does not support long mode
CPU <n>: This core does not support VT
CPU <n>: Feature control MSR is unlocked!
CPU <n>: VT is disabled in the feature control MSR!
CPU <n>: VT is enabled on this core.
Reply With Quote
  #7  
Old 24-09-2011
Member
 
Join Date: Nov 2008
Posts: 1,192
Re: Long mode not working in VMware workstation 7

I looked everywhere in the BIOS of virtualization technology and could not find it. I think I'm at an impasse.
Reply With Quote
  #8  
Old 24-09-2011
Member
 
Join Date: Nov 2008
Posts: 1,185
Re: Long mode not working in VMware workstation 7

This is by now the evasion performance for accessible VMware hosted products (Workstation 7.x, 3.x Player, and Fusion 3.x). For earlier products, the following explanation might help if your firmware VT-x left unlocked, either in the ignition, or after hibernate or sleep. Simply add the following option in the file of the entire system configuration:

Code:
Enabling VT-x if Unlocked-
Reply With Quote
  #9  
Old 24-09-2011
Member
 
Join Date: Mar 2010
Posts: 310
Re: Long mode not working in VMware workstation 7

If VT is activated after a power cycle, but is disabled after hybrid sleep, probable cause is the buggy firmware (BIOS / EFI). The best solution is updated firmware for your system vendor. If this is not possible, or if the most recent firmware does not resolve the trouble, you may necessitate disabling hybrid sleep. If the firmware is not closed following leaving VT hybrid sleep, present host of VMware products and lock routinely enable VT. A answer exists for older VMware products. Observe "Enabling VT-x If Unlocked"
Reply With Quote
Reply

  TechArena Community > Software > Windows Software
Tags: , , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Long mode not working in VMware workstation 7"
Thread Thread Starter Forum Replies Last Post
VMware workstation 8 for windows- full screen VMware player Benedykt Windows Software 3 24-09-2011 10:22 PM
How to convert VMware workstation 8 to VMware workstation 7? Benedykt Windows Software 9 24-09-2011 10:17 PM
Windows 7 and vmware workstation 7 HatRix Windows Software 3 23-12-2010 06:31 PM
Using VMware server 1.0 on Workstation 5.5 fragranz Networking & Security 5 27-04-2010 10:12 AM


All times are GMT +5.5. The time now is 01:28 PM.