Go Back   TechArena Community > Software > Windows Software
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 17-09-2011
Member
 
Join Date: Jul 2011
Posts: 100
Getting Black Screen in VMware fusion 4.0.1

So I installed the German version of the fusion to test on my Mac Pro 10.6.8 (2 x 2.4 GHX Quad-Core Intel Xeon) and ran migrate your PC to move 64-bit Windows 7. After 13 hours, the data transferred and dismissed the final dialog to migrate your PC. Then I started to melt and get a black screen. In the library of virtual machine, I can see that the virtual machine is running, but no matter what I do, I cannot see anything in the "principal" of the emulator. The menu of fusion virtual machine tells me that you can re-install VMware Tools, so I think that the tools are installed correctly.
Reply With Quote
  #2  
Old 17-09-2011
Member
 
Join Date: Jun 2009
Posts: 1,518
Re: Getting Black Screen in VMware fusion 4.0.1

I'm seeing the screen in black and in every virtual machine I have, counting the new I attempt to create. I am also a Mac Pro, running Lion os. I file a support ask for and have provide the information requested and am waiting to hear back.
Reply With Quote
  #3  
Old 17-09-2011
Member
 
Join Date: Nov 2008
Posts: 1,514
Re: Getting Black Screen in VMware fusion 4.0.1

What if 3D acceleration is disabled on the virtual machine? With VM off, go to the virtual machine -> Settings -> Display and accelerate 3D graphics set to off.
Reply With Quote
  #4  
Old 17-09-2011
Member
 
Join Date: Jul 2011
Posts: 100
Re: Getting Black Screen in VMware fusion 4.0.1

Nothing changes - the screen is still black. I don?t know what the actual problem is.
Reply With Quote
  #5  
Old 17-09-2011
Member
 
Join Date: Jul 2011
Posts: 88
Re: Getting Black Screen in VMware fusion 4.0.1

What happens if you force-exit Fusion from the dock, while the virtual machine is running. Reboot the merger?
Reply With Quote
  #6  
Old 17-09-2011
Member
 
Join Date: Nov 2008
Posts: 1,259
Re: Getting Black Screen in VMware fusion 4.0.1

You got me an hour too late - I downgraded to 3.1.3 so I could return to work. He was unable to make use of any of my VM 4.0.1.

I listened again and support the error rises to its software developers. If a solution does not arrive for a while, I'll have to ask for a refund. It is totally useless!
Reply With Quote
  #7  
Old 17-09-2011
Member
 
Join Date: Jul 2011
Posts: 84
Re: Getting Black Screen in VMware fusion 4.0.1

We have tried almost everything in the book to function as disabling 3D and nothing worked.
Reply With Quote
  #8  
Old 17-09-2011
Member
 
Join Date: May 2008
Posts: 979
Re: Getting Black Screen in VMware fusion 4.0.1

Two ATI Radeon HD 5770 is. I usually run four monitors, but tried to disconnect all but one and there was no difference. I have not tried to remove a graphics card though.
Reply With Quote
  #9  
Old 17-09-2011
Member
 
Join Date: Nov 2008
Posts: 996
Re: Getting Black Screen in VMware fusion 4.0.1

I'll perceive if I can get someone to confirm the dual video cards. At the same time, a couple of suggestions. I suspect there is a trouble with Aero, so you try to switch to non-Aero mode.
  • choose the basic theme of Windows 7
  • VM Switch Unit back to Single Window
  • Open the Virtual Library window, control / right click on the running virtual machine and choose Options, go to application menu and display the menu
  • Go to menu and choose All VM Control Panel, then select appearances -> Change the subject
Reply With Quote
  #10  
Old 17-09-2011
Member
 
Join Date: Jul 2011
Posts: 80
Re: Getting Black Screen in VMware fusion 4.0.1

I am experiencing similar troubles on my iMac (dual monitor, ATI Radeon HD 5750 1024), I 'upgraded' to Windows 7 32 bits of the merger of three. During the update, it said I had to reboot. We proceeded to go to a black screen. I forced shutdown, restart Windows normally and could see again. VM Ware tools installed and said I had to restart, return to the black screen. Force shutdown again and restart. VMware tools say it has now changed the settings to allow data exchange with the host. You must log.

I say well, and see a black screen (the login screen waiting, I suppose). He tried to send Ctrl-Alt-Del to force the session, without joy. I took another VM (XP here), not upgrade, or allow to install VMware tools. Approached him, and I managed to turn it off (do nothing) without having the black screen.
He tried again in Windows 7, VMware says it is running, try a normal shutdown, but now all it says is "Windows is running" and "Off." Now I cannot even shut the power.

Tried to "quit VM Fusion 'in despair and behold, the screen windows 7 Turn off Windows appeared. I rebooted the virtual machine. It seems to be the answer (which runs the Windows experience index process now) Right now I'm hesitant to proceed to do anything else with my other Windows 7 machines not try VM. I proceeded to restart the virtual machine and update XP and install the VMware tools. It asked to restart, making it their own. XP worked fine for the upgrade process.
Reply With Quote
  #11  
Old 17-09-2011
Member
 
Join Date: Mar 2010
Posts: 310
Re: Getting Black Screen in VMware fusion 4.0.1

It is not Windows related. If I attempt to create a new non-Windows VM (Ubuntu), also I have a black screen from the beginning. I cannot even observe the boot mail From VMware.
Reply With Quote
  #12  
Old 17-12-2011
Member
 
Join Date: Dec 2011
Posts: 1
Re: Getting Black Screen in VMware fusion 4.0.1

BTW, I found a "fix" for this if its a VMware machine that is connected to a domain. I did a "switch user" action and when I logged in with the other user the Windows 7 screen came up and was no longer black. Then did another "switch user" deal and logged in with my original user and the screen was back to normal and no longer black.
Reply With Quote
Reply

  TechArena Community > Software > Windows Software
Tags: , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Getting Black Screen in VMware fusion 4.0.1"
Thread Thread Starter Forum Replies Last Post
MeeGo 1.0 on VMWare Fusion shows blank screen @bLERINA@ Operating Systems 4 29-01-2011 10:13 AM
BackTrack - Installing vmware-tools in vmware-fusion SoftWore Tips & Tweaks 1 12-05-2010 03:25 PM
vmware fusion 3.0 Geoffrey D Windows Software 3 30-10-2009 08:12 AM


All times are GMT +5.5. The time now is 03:56 AM.