Results 1 to 4 of 4

Thread: getting error while connecting Eclipse with java

  1. #1
    Join Date
    Jul 2011
    Posts
    1,487

    getting error while connecting Eclipse with java

    Hello friends I am using computer in which I normally use eclipse with java SE 6 but from last some days I am getting problem while connecting Eclipse IDEwith java SE 6 and I am getting error. Now please tell me what I should do to solve this issue.

  2. #2
    Join Date
    May 2011
    Posts
    114

    Re: getting error while connecting Eclipse with java

    According to me you should try to solve this problem by doing following steps. to fix this issue you have to create a file in the eclipse folder. which should be like this gedit ~/.eclipse/eclipserc. Normally when you run eclipse first time at that time ~/.eclipse get created. Now after creating the file you have to add this line VMARGS="-Djava.library.path=/usr/lib/jni" to ~/.eclipse/eclipserc. Now after adding this line you have to save that file and close it.

    After doing this you have to restart the Java and eclipse and after that it will not give you any error message. donít worry this changes will not affect any of the data in your system. there was similar problem occurred in my system and after that I have tried many solution and finally problem get solved bby doing the above steps and that is why I am giving you this solution.

    Try this solution and after that let me know what the result is.

  3. #3
    Join Date
    Mar 2011
    Posts
    170

    Re: getting error while connecting Eclipse with java

    According to me there must be something wrong with any of the file in Java and I will suggest you to try to solve this issue by JAVA in your system and after that your problem will get solved.

  4. #4
    Join Date
    Jul 2011
    Posts
    1,487

    Re: getting error while connecting Eclipse with java

    I have solve this issue by creating the eclipserc file in the eclipse directory and after creating the file I have add the VMARGS="-Djava.library.path=/usr/lib/jni" line in the file and saved it and after that provlem get solved. thank you for helping me.

Similar Threads

  1. Eclipse: java.lang.UnsatisfiedLinkError
    By Gadin in forum Software Development
    Replies: 5
    Last Post: 29-07-2010, 04:47 AM
  2. Eclipse not compiling my Java file
    By Valliy in forum Software Development
    Replies: 4
    Last Post: 25-07-2010, 12:30 AM
  3. Java Card 2.1.1 Plugin for Eclipse
    By Marjorie in forum Software Development
    Replies: 5
    Last Post: 23-07-2010, 01:40 AM
  4. Install Eclipse for Java and Android
    By blueprats in forum Guides & Tutorials
    Replies: 4
    Last Post: 10-03-2010, 01:20 PM
  5. Eclipse for your Java applications
    By JamesMK in forum Guides & Tutorials
    Replies: 3
    Last Post: 22-06-2009, 03:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •