Go Back   TechArena Community > Software > Windows Software
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Outlook 2010 doesn't use English as default language for spell check

Windows Software


Reply
 
Thread Tools Search this Thread
  #1  
Old 10-08-2011
Member
 
Join Date: Aug 2011
Posts: 2
Outlook 2010 doesn't use English as default language for spell check
  

I have a quite strange phenomenon. One of our users uses English as default language in MS-Office but while Word performs the spell-check without any issues, Outlook always switches to German as a default language for spell checking. Checking the settings in Outlook and Word showed that the settings are the same. Does anyone have an idea?

Reply With Quote
  #2  
Old 10-08-2011
Member
 
Join Date: Jul 2011
Posts: 18
star Re: Outlook 2010 doesn't use English as default language for spell check

Found this post in here and it worked for me.

"I finally found a solution. In the registry keys there is a folder named "override". This file does not exist. I deleted it from my registry and now everything works just fine.

Here's the culprit:

HKEY_CURRENT_USER\Software\Microsoft\Shared Tools\Proofing Tools\1.0\Override

Microsoft, if you can hear me. Please fix this!!!

Thank you Ute & Joan for your comments and suggestions.

Good Day,

Dillon
Reply With Quote
  #3  
Old 10-08-2011
Member
 
Join Date: Aug 2011
Posts: 2
Re: Outlook 2010 doesn't use English as default language for spell check

Thanks for the hint... unfortuntally the registry settings are blocked by a group policy, so I can't check if it would work. Oh and by the way, Microsoft knows about the issue http://support.microsoft.com/kb/970826 but for some reason they are not able to fix it :-)
Reply With Quote
  #4  
Old 11-08-2011
Member
 
Join Date: Dec 2007
Posts: 2,260
Re: Outlook 2010 doesn't use English as default language for spell check

If from Windows regional settings you delete the US English option and configure as English UK; and you turn off the automatically detect language option from Review > Set Language, English UK should hold for typed text. Inserted text will still adopt the language in which it was formatted. Have you checked the language assigned to the dictionary, i.e. Tools, Options, Spelling & Grammar, Custom Dictionaries, Modify. Do you see English UK, US, or All Languages?
Reply With Quote
Reply

  TechArena Community > Software > Windows Software
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Outlook 2010 doesn't use English as default language for spell check"
Thread Thread Starter Forum Replies Last Post
Spell check language in Outlook Express Antonio00 Windows XP Support 8 10-08-2011 11:23 AM
Office 2007 Language spell check is French and should be English U purvagarg MS Office Support 1 28-11-2009 05:54 AM
How to change spell check language in outlook express PacMan Windows Software 3 24-07-2009 09:45 AM
language is no longer available for spell check aDeeB! Windows Vista Mail 2 21-01-2009 04:48 AM
spell check coming up in French? instead of English Fedlix MS Office Support 3 16-01-2009 11:47 PM


All times are GMT +5.5. The time now is 05:37 AM.