Go Back   TechArena Community > Software > Windows Software
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Green bar appears on VLC media player when GPU acceleration is ON

Windows Software


Reply
 
Thread Tools Search this Thread
  #1  
Old 08-07-2011
Member
 
Join Date: May 2011
Posts: 58
Green bar appears on VLC media player when GPU acceleration is ON
  

My dad gifted me a computer which is having the operating system of windows 7 and the processor I am having is core i7 processor. And now I have installed the VLC media player in the computer but I have also installed the GPU acceleration I need this because I want to watch the videos in HD Videos without stumbling etc. but after when I ON the GPU acceleration then a green bar is appearing on the top of the some video.

Reply With Quote
  #2  
Old 08-07-2011
Member
 
Join Date: Jun 2009
Posts: 1,518
Re: Green bar appears on VLC media player when GPU acceleration is ON

I think that the problem is in the Nvidia driver and I think that the problem is in playing the video and the using of the mplayer/windows media player 9.x+, VLC, Zoom and many more and I think that this is not with the QuickTime though. I think that there is a default bogus value on the edge enhancement and the noise reduction option and the settings are the values using the Nvidia control panel and after that you have to go in the Video and television. And then you have to adjust the Video Color Settings and after that you have to enhance it to the anything but 0 think that this will solve the green screen problem.
Reply With Quote
  #3  
Old 08-07-2011
Member
 
Join Date: Nov 2008
Posts: 1,514
Re: Green bar appears on VLC media player when GPU acceleration is ON

From the discussion going on I think that the problem will be solved by just opening the VLC media player and then you have to right click on the words ?VLC Media Player? in top left and after that click on the tools and after that click on the option and then click on the performance. And after that you have to move the video acceleration bar to none. And after moving the bar you have to click on the advanced button. And then you have to unclick on the box that is saying the full screen mode switch. And after that you have to click on the OK button and then click on the apply button on the options.
Reply With Quote
  #4  
Old 08-07-2011
Member
 
Join Date: Mar 2009
Posts: 1,360
Re: Green bar appears on VLC media player when GPU acceleration is ON

I would like to recommend you that you should use the better media player I think that you should use the windows media player. It is a free and then you can load it and it is having rich features other than the entire media player. XnView and the GOM player are also having the best features. This background could be caused by many things. I think that the While it could be the display driver. This is not testing the software ell enough and the fanboys point the fingers outside.
Reply With Quote
  #5  
Old 08-07-2011
Member
 
Join Date: Nov 2008
Posts: 1,259
Re: Green bar appears on VLC media player when GPU acceleration is ON

Ok I think that you can also go with the video LAN it is having their codec and so with that you can also tell that the codec is an issue or not. If the VLC is playing it fine but it can be problem in the VLC then I think that the problem I sin the drivers and the graphic card or the file itself put the card in the gspot and then see what it is telling.
Reply With Quote
  #6  
Old 08-07-2011
Member
 
Join Date: Nov 2008
Posts: 1,185
Re: Green bar appears on VLC media player when GPU acceleration is ON

I think that the problem is in the VLC media player you have to follow the steps to solve this problem:
  • You have to first open the VLC media player.
  • And then to right click on VLC media player in top left.
  • Click on the tools of the VLC media player.
  • First of all click on the option and after that you have to click on the performance.
  • And after that you have to move the video acceleration bar.
  • After moving the bar, click on the advanced button.
  • And then you have to unclick on the box in the full screen mode switch.
  • Then click on the OK button.
  • Click on the apply button on the options.
Reply With Quote
  #7  
Old 09-07-2011
Member
 
Join Date: Jul 2009
Posts: 1,174
Re: Green bar appears on VLC media player when GPU acceleration is ON

I was also having the same problem I solved the problem by first checking the trailers from the site and then all you have to move the same codec, and then you have to compare it to the other and then you have to like the Mandela video that coming with the Ubuntu. If the problem is with all the videos than I thought that the issue is with the Xorg and VLC. Then I have checked the configuration in the VLC media player.
Reply With Quote
Reply

  TechArena Community > Software > Windows Software
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Green bar appears on VLC media player when GPU acceleration is ON"
Thread Thread Starter Forum Replies Last Post
Windows Media Player 11 displays green screen during video Spencer Media Player 9 16-11-2013 04:53 PM
Windows Media Player 12 displays green screen mazkor92 Media Player 1 24-07-2011 11:42 PM
Media Player Classic or Windows Media Player is making a high pitch static noise OverTaker Windows Software 3 15-04-2011 12:01 AM
Green stripe appears while playing video in Mozilla Firefox 4 ElijahAllman Technology & Internet 5 13-04-2011 10:05 PM
Green dots appears while watching a dvd on Viewsonic LCD screen Sunny55 Monitor & Video Cards 3 28-05-2009 10:00 AM


All times are GMT +5.5. The time now is 07:44 AM.