Go Back   TechArena Community > Software > Windows Software
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



GPU H.264 get breaks by ATI Catalyst 11.5 and 11.6 works properly in VLC

Windows Software


Reply
 
Thread Tools Search this Thread
  #1  
Old 08-07-2011
Member
 
Join Date: Mar 2011
Posts: 57
GPU H.264 get breaks by ATI Catalyst 11.5 and 11.6 works properly in VLC
  

Last month I buy new system and its configuration is to be Windows 7 SP1 x64 operating system with XFX ATI Radeon HD 5850. This will contains the VLC 1.1.9 software with the Catalyst 11.5 final and the 8.85-110419a-118230C-ATI Version of Driver Packaging. After installing ATI Catalyst 11.5 I just enable GPU acceleration. In the result, the video playback is broken now. Some videos presently display black and some are green & equal frames in a loop. Then I try the ATI Catalyst 11.6 and problem is solved. Can anybody describe this issue in brief?

Reply With Quote
  #2  
Old 08-07-2011
Member
 
Join Date: May 2008
Posts: 913
re: GPU H.264 get breaks by ATI Catalyst 11.5 and 11.6 works properly in VLC

In the both Software Suite version there is perfect process necessary to solve this kind of problem. You need to follow this process in correct manner and this will be help to you for solving the problem. The initial stage is to be open the Tools menu option by click on that menu. The next step is to be the hit the Preferences option. Then click the Input & codecs button and enable checkbox which shows use GPU acceleration option. This step will be help to properly enable the GPU acceleration in software and it will not make any problem. Try this process in the ATI Catalyst 11.5 Software Suite.
Reply With Quote
  #3  
Old 08-07-2011
Member
 
Join Date: Nov 2008
Posts: 1,022
re: GPU H.264 get breaks by ATI Catalyst 11.5 and 11.6 works properly in VLC

I think you have not installed the ATI Catalyst 11.5 in the system and hence the problem is to be arrives. The main reason behind is because at the time of installing software suite there is some wrong things happen and the software file is to be crashed. Then I think you need to reinstall this ATI Catalyst 11.5a hotfix software onto the system in correct manner. This type of solution will be work and it help to solve such problem.
Reply With Quote
  #4  
Old 08-07-2011
Member
 
Join Date: Nov 2008
Posts: 1,185
re: GPU H.264 get breaks by ATI Catalyst 11.5 and 11.6 works properly in VLC

There is special solution available on this problem. You need to use that help and it really work to solve such problem. Hence the HD 4670 is to be work correctly with the cat 11.5 and 1.1.9 vlc software. You need to install this software onto the system and this will be help to solve such kind of problems onto the system. This type of solution create black screen on the system and it will not make any extra error on the system.
Reply With Quote
  #5  
Old 08-07-2011
Member
 
Join Date: Mar 2009
Posts: 1,360
re: GPU H.264 get breaks by ATI Catalyst 11.5 and 11.6 works properly in VLC

I also faced same thing in my Dell Inspiron 15R with the ATI 5470. When I try to enabling GPU acceleration in the Catalist Mobility 11.5 software then the H264 video shows black screen. Hence I try to disable this GPU acceleration option and in the result, the video of the software shows normally. Hence I use this technique and it will be temporary solve my problem. I think you also need to follow the same task on system.
Reply With Quote
  #6  
Old 08-07-2011
Member
 
Join Date: Nov 2008
Posts: 1,514
re: GPU H.264 get breaks by ATI Catalyst 11.5 and 11.6 works properly in VLC

You need to use the debug technique of the ATI Catalyst 11.5 software suite to solve such type of problem. This will be help to debug and then solve the problem. This debug technique will be help to understand the meaning of the software by reading the problem event name as well as the event signature. Hence I think this will be helping you a lot to fix such problem in permanently. The manual will be solving such problem.
Reply With Quote
  #7  
Old 09-07-2011
Member
 
Join Date: Nov 2008
Posts: 1,192
Re: GPU H.264 get breaks by ATI Catalyst 11.5 and 11.6 works properly in VLC

There is alternative solution present over this problem to solve such trouble. You need to uninstall this system and then reboot the system. This will be help to make the fresh environment onto the system. Then use the ATI Catalyst 11.4 software suite. This will be help to solve such type of problem. Personally I try this solution and it helps me to solve the trouble. It will also help you to avoid such screen problem. Then try this and solve problem.
Reply With Quote
Reply

  TechArena Community > Software > Windows Software
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "GPU H.264 get breaks by ATI Catalyst 11.5 and 11.6 works properly in VLC"
Thread Thread Starter Forum Replies Last Post
Mouse button not works properly in Tribes: Ascend Bose-DK Video Games 10 19-04-2012 07:00 PM
Cannot view downloads and not able to open any files but save functions works properly IE9 KameswaraRao Technology & Internet 9 02-12-2011 10:10 PM
Does Windows 8 Bootcamp works properly on MacBook PurviJ Operating Systems 9 29-09-2011 06:35 PM
Is there any free antivirus which works properly abhi123tri Windows Software 2 16-12-2010 11:35 AM
Does my power works properly? parvathy Hardware Peripherals 3 18-09-2009 09:27 AM


All times are GMT +5.5. The time now is 09:44 PM.