Go Back   TechArena Community > Software > Windows Software
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Startx is failing on the BackTrack 5

Windows Software


Reply
 
Thread Tools Search this Thread
  #1  
Old 06-07-2011
Member
 
Join Date: Jun 2005
Posts: 62
Startx is failing on the BackTrack 5
  

I am new to this particular forum and I wanted to ask very first questions to the users of this particular forum. I am hoping that the users of this particular forum would help me out to get the requirement of mine. I have installed BackTrack 5 on the computer of mine. I have entered StartX command on the computer of mine but I have found the GUI is not loading even it is aborted by prompting with an error message. Let me know whether this particular issue is happening on the computer. Thanks a lot in advance.

Reply With Quote
  #2  
Old 06-07-2011
Member
 
Join Date: Nov 2008
Posts: 1,192
Re: Startx is failing on the BackTrack 5

You should provide appropriate details which would help you out to figure out the root cause of the problem. Let me know which operating system do you have installed on the computer? How are you running on the computer? Tell me about the hardware as well as software setup of the computer of yours. Do you getting any error message on the computer? If your answer is so then post the error message over here. It would be helpful to understand the situation appropriately.
Reply With Quote
  #3  
Old 06-07-2011
Member
 
Join Date: Jun 2009
Posts: 1,518
Re: Startx is failing on the BackTrack 5

Well looking at the matter I am suggesting that you should simply try to install the vesa driver on the computer of yours. also I recommend that you should provide the content of the /var/log/Xorg.log. you should simply move to the directory which I have mentioned and copy the entire content of the Xorg.log and simply paste the same over here. I would examine the log file and I would give you further assistance in this particular problem.
Reply With Quote
  #4  
Old 06-07-2011
Member
 
Join Date: Nov 2008
Posts: 1,514
Re: Startx is failing on the BackTrack 5

In order to fix the matter I am suggesting following command which you should execute. i recommend that you should copy and paste and then execute the same.
Code:
rm /root/.kde/cache-root/icon-cache.kcache
rm /root/.kde/cache-root/plasma_theme_Volatile.kcache
once you have run the above mentiond command and reboot the computer and see whether it is working or not.
Reply With Quote
  #5  
Old 06-07-2011
Member
 
Join Date: Mar 2009
Posts: 1,360
Re: Startx is failing on the BackTrack 5

I donít why this problem is happening in the situation of yours. however after doing quick googling I have come across a forum where I have found below command which you should give a try and see whether it making any difference in the situation.
Code:
rm /root/.kde/cache-bt/icon-cache.kcache
rm /root/.kde/cache-bt/plasma_theme_Volatile.kcache
rm -rf /tmp/vmware-root
as it is already mentioned by the user of the previous post you have to copy and paste command to avoid errors at time of execution of the command.
Reply With Quote
  #6  
Old 09-07-2011
Member
 
Join Date: Nov 2008
Posts: 1,259
Re: Startx is failing on the BackTrack 5

I am wondering that you have to simply reinstall the BackTrack on the computer of yours. if still there is no change in the situation then I recommend that you have to contact the developer of this particular program and file a bug report to them. Well the developer would figure out the where exactly the bug is located and fix the same and after fixing the bug they will release the patch which you can apply to get rid out from the above mentioned issue.
Reply With Quote
Reply

  TechArena Community > Software > Windows Software
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Startx is failing on the BackTrack 5"
Thread Thread Starter Forum Replies Last Post
Backtrack 5 StartX error: No screen found Atticus Operating Systems 7 18-03-2012 04:24 PM
Slackware StartX does not work on Dell Precision M6600 and AMD Radeon HD 9600 series Echa Monitor & Video Cards 4 02-03-2012 09:25 AM
vmwgfx_dri.so never loaded during startx hwgpu Operating Systems 1 10-02-2012 05:10 AM
How to modify the Startx and add apt on BackTrack 5? Borislav Windows Software 5 09-07-2011 10:35 AM
LED is blinking and screen is blank after executing Startx on BackTrack 5 Zakiy Windows Software 4 09-07-2011 10:34 AM


All times are GMT +5.5. The time now is 01:43 PM.