Go Back   TechArena Community > Software > Windows Software
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Driver CA110-IBG not working in Gentoo

Windows Software


Reply
 
Thread Tools Search this Thread
  #1  
Old 29-05-2011
Member
 
Join Date: May 2011
Posts: 105
Driver CA110-IBG not working in Gentoo
  

I have just shifted to Linux a few day?s back and experienced the new linux based operating system Gentoo. I have tragically been a Vista user since ages and shifting the whole platform to Linux based Gentoo is quite difficult and absurd to use as I am windows user. But ,I have sorted out most of my problem till now , the only problem I couldn?t sort out was the installation of my driver which came along with my creative speaker .

Reply With Quote
  #2  
Old 29-05-2011
Member
 
Join Date: Nov 2008
Posts: 1,054
Re: Driver CA110-IBG not working in Gentoo

Please post a complete question, including to the driver name and the Speaker?s model number and name you are installing the drivers for . Because without such vital information it is impossible to detect what your problem is. Above that you didn?t even mention the name of the driver that you are trying to install .please reply with the above details to get an more accurate answer . Awaiting your earliest reply.
Reply With Quote
  #3  
Old 29-05-2011
Member
 
Join Date: May 2011
Posts: 105
Re: Driver CA110-IBG not working in Gentoo

Hey ,sorry for my incomplete question , this is what my Ispci gives for my audio card, Audio device is Creative labs { SB-X-Fi Xtreme Audio} with a number something like this CA0110-IBG.Any suggestion which driver should I use on Gentoo . I have tried installing it, but these files won?t seem to work (files named snd_ctxfi,snd_hda,snd_emukli) there are many more, I think they are not working but ,the Gentoo show ?s only these files.
Reply With Quote
  #4  
Old 29-05-2011
Member
 
Join Date: Nov 2008
Posts: 1,221
Re: Driver CA110-IBG not working in Gentoo

I guess you try using it directly without installing the drivers as most of the Linux based system have driver?s pre-installed in it. So you don?t need to install them separately. You should know this fact that most of the drivers come pre-installed in it .So just try running you Creative speaker without installing the drivers .Most of the tie we think that the software problem. But the problem lies in simplicity. Try using your common sense.
Reply With Quote
  #5  
Old 29-05-2011
Member
 
Join Date: Nov 2008
Posts: 1,022
Re: Driver CA110-IBG not working in Gentoo

Here you go open you Gentoo terminal. I hope you know here it is. Then enter in to the root directory of the system and then press go to the place you?re the driver cd is by typing cd location name in the terminal. To extract it if it is in a zip format type tar xvzf XFiDrv _gentoo (file name that u want to extract) .tar.gz .To change the to extract it to a new directory press cd XFiDRv_gentoo_Us( version name ) and then run the installer by setting the location name followed by the sudo (location name in terms of folder and files )./installer.
Reply With Quote
  #6  
Old 30-05-2011
Member
 
Join Date: May 2008
Posts: 913
Re: Driver CA110-IBG not working in Gentoo

This is the most common problem that occurs with the high end Creative speakers when you try installing or using it with a Linux based operating system, no matter which type you use , its the same with the ubuntu , red hat ,kubuntu and Suse..etc. Practically there are two options for you either buy a sound card that support your creative speaker with Linux as an os or find a pair of speaker s as that would be cheaper than buying a sound card. There is third option that may help (but chances are rare) You can write to creative for creating a suitable driver so that it would work on Linux platform.
Reply With Quote
Reply

  TechArena Community > Software > Windows Software
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Driver CA110-IBG not working in Gentoo"
Thread Thread Starter Forum Replies Last Post
Gentoo Linux not working in PowerBook G4 FLU|TER Operating Systems 3 01-03-2012 10:37 AM
Gnome and Xorg is not working on Gentoo Aerona Operating Systems 6 04-06-2011 08:31 PM
Mpd not working in gentoo Tarunika Windows Software 5 30-05-2011 07:50 PM
Network card driver files not present in Gentoo jAYASENA Networking & Security 5 30-05-2011 10:22 AM
Nvidia driver 2.6.36 kernel In Gentoo mANICKAVASAN Monitor & Video Cards 4 25-11-2010 06:34 AM


All times are GMT +5.5. The time now is 10:54 AM.