Go Back   TechArena Community > Software > Windows Software
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Mpd not working in gentoo

Windows Software


Reply
 
Thread Tools Search this Thread
  #1  
Old 29-05-2011
Member
 
Join Date: May 2011
Posts: 71
Mpd not working in gentoo
  

I have just installed Gentoo a free operating system based on Linux. I never knew how to use it, but gave it shoot as I heard that the Linuxs based operating system are very stable. I then installed a player name Mpd which is also known as Music player Daemon. ITs a very good player and can play files either remotely or locally. It can also plays MP3,FLAC,ACC and Mod files very smoothly. But recently I had a problem with the Mpd , it was not playing and file and more above it have totally stopped working.

Reply With Quote
  #2  
Old 29-05-2011
Member
 
Join Date: May 2008
Posts: 913
Re: Mpd not working in gentoo

There are many problems associated with open source software are they are created and used by the developer hence there are always some bugs left out, But that in no way means that they are better than windows based software. I suggest you to completely remove it and then try to re-install it and see if it is able to play the files. To install write the following commands
echo "media-sound/mpd aac flac mp3 ogg vishal" >> vishal/etc/portage/package.use and then type emerge -av mpd and to un-install type/etc/mpd.conf.
Reply With Quote
  #3  
Old 29-05-2011
Member
 
Join Date: Nov 2008
Posts: 996
Re: Mpd not working in gentoo

I guess you don t have enough permission to use the MPD player IT might be that when you have installed it you may be in logged in to admin and when you are now using then it you might be logged in as a user or a guest .So I Might be the problem . Try using giving permissions to all user by using the following commands.dor that you need to enter the base root setup. And type
Sudo vim/etc/foldername/mpd.conf This would shoe the permission set ( already) And this would allow you to add permissions
chown user:audio /var/log/mpd/ /var/log/mpd/* /var/run/mpd/ /var/run/mpd
Reply With Quote
  #4  
Old 29-05-2011
Member
 
Join Date: Nov 2008
Posts: 1,192
Re: Mpd not working in gentoo

Hey , dude , your problem simple to very simple , but the only fact is that you need to figure out where the problem is , it might ne the permissions, it might be the installation , it can also be a not supported error ,or it might be overridden by other software ,so the possibilities are end less . so kindly post some more details like the permissions of the music directory and the back ups which returned the same in sequence. Also post your config file so that we can see where the problem is. You need to do this to get an accurate answer.
Reply With Quote
  #5  
Old 29-05-2011
Member
 
Join Date: Nov 2008
Posts: 1,259
Re: Mpd not working in gentoo

Hey, I have been using Gentoo quite a couple of years now , I have no problem since then , but , sometimes when I start the MPd player it gives me an same error which you are facing. Whenever I try to play a WMA file in it ( Music player Daemon ) it gives me an error that MPD failed to decode the file. I think it has a problem with the Wma file as all the other file can be played without any glitches.hope that help you . But the best tip that worked for me was re-starting my system. you could also uninstalling and then re-installing it all over again.
Reply With Quote
  #6  
Old 30-05-2011
Member
 
Join Date: Nov 2008
Posts: 1,022
Re: Mpd not working in gentoo

I guess it is having a problem, decoding the WMA file as its a windows file. I dont know about this, Normally Linux based operating system can do all the work that can be done by an windows based operating system, But I have no idea why it not playing the WMA extension , I guess you shall not have set the extension while installing the MPD player . OR it might just be a matter of fact that it does not plays or support s an WMA extension , as simple as that , this answers both your question s
Reply With Quote
Reply

  TechArena Community > Software > Windows Software
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Mpd not working in gentoo"
Thread Thread Starter Forum Replies Last Post
Gentoo Linux not working in PowerBook G4 FLU|TER Operating Systems 3 01-03-2012 09:37 AM
Gnome and Xorg is not working on Gentoo Aerona Operating Systems 6 04-06-2011 08:31 PM
Keyboard, mouse, Xserver not working in Gentoo Jagathi Hardware Peripherals 4 30-05-2011 07:57 PM
Driver CA110-IBG not working in Gentoo Eseld Windows Software 5 30-05-2011 07:52 PM
Updating process not working in Gentoo Kim|ball Operating Systems 4 30-05-2011 10:22 AM


All times are GMT +5.5. The time now is 01:49 PM.