Go Back   TechArena Community > Software > Windows Software
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



How to stop network password pop up on Outlook 2007

Windows Software


Reply
 
Thread Tools Search this Thread
  #1  
Old 09-04-2011
Member
 
Join Date: Feb 2011
Posts: 114
How to stop network password pop up on Outlook 2007
  

I am using Outlook 2007 to access my email account from AOL. Until recently it has been working fine with no problems or very few. Unexpectedly, this week, the "Enter Network Password" window carry on showing constantly with every the fields, other than i have to hit OK to make it go away. This could happen once in a blue moon in the past, maybe once every 3 weeks to a month and then not happen again for a while. But starting this week, is taking place once every 5 minutes to an hour all day every day. (It happened twice since I started writing this until now.) Say that this is incredibly annoying not even begins to describe! For more bother me, I have a set of rules in Outlook, where certain emails get sent to my address while I'm working at home, and when this box is here at home while I'm at work, nothing was sent, nothing happen anywhere and I'm not there to click OK in the OK box!

Reply With Quote
  #2  
Old 09-04-2011
Member
 
Join Date: Apr 2008
Posts: 4,641
Re: How to stop network password pop up on Outlook 2007

I would like to suggest you the following steps and so that you can solve your issue. To do this follow the steps below and then you issue will be solved. First make hit on the start and then go o the computer. Now on my computer go to the c drive and then make right click on that and then select the properties. Now under the properties make check mark on the read-only box check box and then make hit on the apply and after that make hit on the ok button. Now when you login to your account you will get this dialog for read only and you donít have enter on that. I hope so this will help you lot to solve your issue.
Reply With Quote
  #3  
Old 09-04-2011
Member
 
Join Date: May 2008
Posts: 4,564
Re: How to stop network password pop up on Outlook 2007

I have faced the same issue on mine system as well and I have followed the following steps and after that mine issue was get solved. To do these follow the steps below: first open the outlook 2007 and after that make select on the Tools and then choose the Email Accounts, View or change existing account. Now here select your account and after that make hit on the change. Now here make sure that you have click on the Remember password check box. After that go to the settings and then go to the Outgoing server tab and after that again make sure you have selected the Remember Password check box and then hit the ok button. I hope this will help you lot to solve your issue.
Reply With Quote
  #4  
Old 09-04-2011
Member
 
Join Date: May 2008
Posts: 4,338
Re: How to stop network password pop up on Outlook 2007

I would like to suggest you the following steps to disable the pop-up. To do go through below steps:Close all the application and then make hit on the start orb and after that go to the control panel. Now under the control panel select the internet option and then stroke on the Content. Now under the Content click on the AutoComplete button and then make check mark on the User names and passwords disable. And after that make hit on the apply and then make hit on the OK button. I hope this will help you lot to solve your issue.
Reply With Quote
  #5  
Old 09-04-2011
Member
 
Join Date: May 2008
Posts: 4,828
Re: How to stop network password pop up on Outlook 2007

I would advise the following steps and so that you can solve your problem. To do this go to the start icon on the control panel and then make hit on the control panel. Now under the control panel go to the Users and Passwords. Now under the Users and Passwords go to the Advanced Tab and then make hit on the advanced button. Now here choose the Users on the left side and after that make hit on the properties. Under that make unchecked mark on the Account is Disabled check box and then hit the apply and then select the ok button. Once you complete these steps restart your system and then go through your issue.
Reply With Quote
  #6  
Old 10-04-2011
Member
 
Join Date: Apr 2008
Posts: 4,086
Re: How to stop network password pop up on Outlook 2007

I have gone through this same issue and I would like recommend you the following steps. Go to the start and then make hit on the run. Now under the run program type regedt32 and then hit the ok button. Now under the registry windows go to the following location HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider. And then make hit on the Edit menu and after that select the Permissions. Make hit on the registry key of the user that is currently logged on and make sure that the properties of this is set to Read and Full Control permissions are together situate to permit. And after that make hit on the apply button and then click on the ok button. Formerly when you complete this restart your system and then go through your issue.
Reply With Quote
Reply

  TechArena Community > Software > Windows Software
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "How to stop network password pop up on Outlook 2007"
Thread Thread Starter Forum Replies Last Post
How to stop "Enter Network Password" pop-up in Outlook 2007 checking AOL account. Nazmin Technology & Internet 4 18-04-2011 06:30 AM
exchange 2007 outlook 2007 keeps asking password Breckon Small Business Server 2 07-07-2010 12:44 PM
Outlook 2007 password storing error LAOCA Windows Software 2 25-11-2009 03:16 AM
Enter network password popup in outlook Laler Windows Software 3 05-06-2009 01:10 PM
Outlook 2007 Password won't save Dolf Technology & Internet 3 25-02-2009 02:16 PM


All times are GMT +5.5. The time now is 03:01 PM.