Results 1 to 6 of 6

Thread: MSI Wind U100 with UNR Not Working Properly With Realtek RTL8187SE driver

  1. #1
    Join Date
    Nov 2010
    Posts
    363

    MSI Wind U100 with UNR Not Working Properly With Realtek RTL8187SE driver

    I have just newly purchased an MSI Wind U100 and I have done the installation of Ubuntu Netbook Remix (NBR) in it. It is working out magnificently, with one exclusion of the wireless system in it. Although the computer is appearing to be familiar with the wireless card, it seems that there is something lacking in the communication that is said to be between the identification and the application. I have also made the attempt to add the details of the wireless network in it, but the main problem is that it never connects in it and so I am just stuck connecting through the use of Ethernet in it. I have suspected that the issue is al due to the drivers that I am using in it. I want a solution that what kind of the driver can be used by me, or is there any solution for the issues that is being faced by me in it.

  2. #2
    Join Date
    Nov 2008
    Posts
    1,185

    Re: MSI Wind U100 with UNR Not Working Properly With Realtek RTL8187SE driver

    First of all make sure that when you are trying to set up the wireless network make sure that all the settings are dome perfectly in it. Setting up the wireless network is not an easy task and also for that you require to do many of the setting in the system that you are working. I have been doing the same with the net book of the MSI that I am using. It does matter a lot when you are using the unbuntu in the system and then when you planning to make the wireless connection in it. I would suggest that you better make the use of Synaptic Package drivers and see that how it is working out for you.

  3. #3
    Join Date
    Nov 2008
    Posts
    1,221

    Re: MSI Wind U100 with UNR Not Working Properly With Realtek RTL8187SE driver

    At the start you have to make the setting of the WEP/ WPA and then you have to see that whether the connection of the internet is being done in it properly or not. And also make sure that you are using the Synaptic Package drivers along with the use of the WEP and WPA settings in it. Always make sure that when you are doing all the connection makes the connection properly in it so that wireless network is being done properly in it. And then make the use of the file that is being given below:
    Ubuntu-Netbook-Remix 9.04 _Jaunty Jackalope_ - Release i386 (20090421) in drive /cdrom/". And see that whether it is working out for you or not.

  4. #4
    Join Date
    Nov 2010
    Posts
    76

    Re: MSI Wind U100 with UNR Not Working Properly With Realtek RTL8187SE driver

    Hey thank you for the information that you have just given to me. I have just made the use of the Synaptic Package and it has been working out for the connection of the wireless network in the netbook that I am just recently using. Also I just wanted to know that whether the use of some or the other driver for the sound work out for the system that I am using. Or is that I have to get the driver from the MSI itself and then make use of it in the system. Please help me out with the details of it.

  5. #5
    Join Date
    Nov 2008
    Posts
    1,022

    Re: MSI Wind U100 with UNR Not Working Properly With Realtek RTL8187SE driver

    You can just make the use of the drivers that is being provided by the Realtek and just make use of it for the system that you are using. All the drivers that you are using are being provided by the Realtek and no other company is providing the driver facility. I have never heard that MSI is also providing the driver files but it depends the type of the system that you are using. I might be that you have provided the license and also all the details regarding the netbook that you are using along with the UNR in it.

  6. #6
    Join Date
    May 2008
    Posts
    860

    Re: MSI Wind U100 with UNR Not Working Properly With Realtek RTL8187SE driver

    Ubuntu is the software that is said to be working only with the selected driver and when you are installing it in the system that you are using. Many of the realtek drivers are not working out properly when you are using it along with Ubuntu, you have to use some other driver or you can just make the detailed search in the realtek driver site and then just make the advanced search for the use of the driver along with the Ubuntu operating system. MSI along with the UNR may have got the setting of the sound driver that is being said to be inbuilt in it, and if you have made any of the major changes in the setting of the BIOS of the system or the main files then it is that you have to see that you make the changes for the regaining of the BIOS set-up in it. And Ubuntu is said o be different software that is said to be working out perfectly with the system if you are not taking account to do any of the additional set-ups in it.

Similar Threads

  1. MSI Wind U100 Netbook and Gentoo: Display not working
    By pREMAsAGAR in forum Operating Systems
    Replies: 5
    Last Post: 03-06-2011, 10:49 AM
  2. MSI Wind U100 wireless not working
    By Chandratej in forum Portable Devices
    Replies: 3
    Last Post: 06-05-2011, 09:39 PM
  3. Microphone is not working on msi Wind U100
    By Althea in forum Portable Devices
    Replies: 2
    Last Post: 23-03-2011, 12:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •