Results 1 to 7 of 7

Thread: error while opening the NCLEX 4000 program in windows 2007

  1. #1
    Join Date
    Nov 2010
    Posts
    49

    error while opening the NCLEX 4000 program in windows 2007

    I have recently brought a brand new hp laptop. I am very happy with its performance. It is a G series one. My operating system is windows 7 32 bit. I wanted to install NCLEX 4000 program in my laptop. So i installed it successfully. Now what is the issue is that whenever i am trying to open that particular program its giving me some type of error and it is specifying that 'The 'Microsoft.Jet.OLEDB.4.0' provider is not registered on the local machine'. Now i did not understand anything about it. The same program used to work very well in my earlier laptop which had vista as its operating system. So what can be the issue here. is it due to the windows 7 or something else.

  2. #2
    Join Date
    Nov 2008
    Posts
    1,185

    Re: error while opening the NCLEX 4000 program in windows 2007

    Well what i can say is that you may be missing a particular file that is necessary to run the NCLEX 4000 program running in your computer. I am giving you a attachment file make sure that you save it and run the file in your computer. This file will provide the necessary patch that will get installed in a particular location of the program. So that will definitely help you in the running of the program in your system. Do run this attachment and let me know if it works for you.
    Last edited by DotNetUser; 22-12-2010 at 06:36 PM.

  3. #3
    Join Date
    Mar 2009
    Posts
    1,360

    Re: error while opening the NCLEX 4000 program in windows 2007

    I can definitely advice you to check with the jet database. This is because you have upgraded to the latest operating system. at the same time you have to upgrade to the latest version of the database. So in order to keep the working of the jet database in a proper condition and avoid such errors i would advice you to be updated with the latest version of the jet database. So do think over it and do the necessary work as early as possible.

  4. #4
    Join Date
    Nov 2008
    Posts
    1,514

    Re: error while opening the NCLEX 4000 program in windows 2007

    One advice that i would definitely like to give you is that try checking whether the particular program NCLEX 4000 program is running well on the windows 7. So when you are thinking of running it do try to run in the comapatibility mode of the operating system. If you are not getting the results with that then try running the Program Compatibility troubleshooter. Do check our forums for more information on the Program Compatibility troubleshooter. If still the problem persists then the only solution left is to consult the Wolters Kluwer Health. They are the manufacturers of NCLEX 4000. Keep your problems in front of them and they will be able to solve it and they will get back to you with the proper solution.

  5. #5
    Join Date
    Nov 2010
    Posts
    49

    Re: error while opening the NCLEX 4000 program in windows 2007

    Well, let me inform everyone that particular attachment really helped me out. Now my NCLEX program is really working fine. Its been a great amount of efforts from your side to help me out with this problem and i really appreciate that. First the application was not running in my system, as my anti virus was blocking that particular program. However after keeping the anti virus off. It ran successfully and my NCLEX 4000 program is running perfectly in windows 7. I was thinking that it would never run in windows 7 because of some compatibility issue but thanks to you all it worked.

  6. #6
    Join Date
    Mar 2011
    Posts
    1

    Re: error while opening the NCLEX 4000 program in windows 2007

    im running a windows vista computer and I am also getting the error as well, am i missing something

  7. #7
    Join Date
    Nov 2008
    Posts
    1,259

    Re: error while opening the NCLEX 4000 program in windows 2007

    Did you tried the above attachment? If that is not working for you then i think you need to install the IIS to your system which might be missing from your system. To install IIS you have to use the Windows Genuine CD and select the Optional Component from the same. Now Select the IIS and click on Next to install the same. I hope this will work for you.

Similar Threads

  1. Replies: 3
    Last Post: 28-01-2011, 12:57 PM
  2. Replies: 3
    Last Post: 10-11-2010, 06:27 PM
  3. Replies: 1
    Last Post: 15-02-2010, 01:03 AM
  4. Replies: 3
    Last Post: 06-11-2009, 12:48 PM
  5. Replies: 1
    Last Post: 11-04-2008, 05:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •