Go Back   TechArena Community > Software > Windows Software
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



.xls files take long time to open

Windows Software


Reply
 
Thread Tools Search this Thread
  #1  
Old 27-11-2010
Member
 
Join Date: Nov 2010
Posts: 22
.xls files take long time to open
  

I am using dell laptop from past one year and at a same time I also have installed the Microsoft Office 2007 on my Windows XP Service Pack 2 machine and there is not problem for running this office software on my desktop machine. But when I tried to open any Excel file (.xls file) then it takes more time than an usual. Approximately it takes more than two OR three minute to open the files so if anyone have any solution then please help me guys. Thank in the advance.

Reply With Quote
  #2  
Old 27-11-2010
Member
 
Join Date: May 2008
Posts: 913
Re: .xls files take long time to open

It is looks like the problem is not in your office actually. If your Excel program is taking long time to open Excel (.xls) file then you have to try the following steps that have mentioned below:-
  1. First you just have to click on “Start” button and then just click on “Control Panel” option from the same.
  2. After you have selected “Control Panel” option you just have to double click on Folder Options from that and then have to select File Types tab.
  3. Now just select XLS file type extension and then click on Advanced.
  4. Highlight Open under actions and click Edit.
  5. In the dialog box that appears you need to make some initial adjustments in just Uncheck “Use DDE”.
I hope this will fix your.xls file issue.
Reply With Quote
  #3  
Old 27-11-2010
Member
 
Join Date: May 2008
Posts: 860
Re: .xls files take long time to open

I think this is may be your only Excel issue not the entire Office issue. To get out of this problem you just have to follow the d\following steps:
  • First you just have to open Excel.
  • After opening the Excel you have to go into the File first, after that you just have to select the Opinion under it. Afterwards you just have to select the Advanced option, then under General, make sure that DDE (Dynamic Data Exchange) is not checked. If this problem is still persists, for Windows Vista and Windows 7, we need to edit the registry to remove DDE completely.
  • For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs.
  • First you have to just click on the “Start” button, then you just have to click on “Run” option.
  • In run you just have to type “regedit” and press hit an “Enter”.
  • After that Registry Editor is get open. After that you just have to click on to the “HKEY_CLASSES_ROOT” after that you just have to scroll “Excel.Sheet.12\shell\Open”
  • Now you just have to delete the ddeexec sub key.
  • Afterwards you just have to click on the command subkey, and then double-click the Default value from the right pane. Replace the value data with: "C:\Program Files\Microsoft Office\OFFICE14\EXCEL.EXE" "%1"
  • Now you just have to double-click on the Command string value, and you just have to replace its data with:
    Quote:
    (f'^Vn-}f(ZXfeAR6.jiEXCELFiles>!De@]Vz(r=f`1lfq`?R& "%1"
Reply With Quote
  #4  
Old 27-11-2010
Member
 
Join Date: Nov 2010
Posts: 22
Re: .xls files take long time to open

Thanks a lot sergioKomic and Blazej for your quick and valuable feedback. I have tried all the above mention steps by both of you but still I am not able to fix my issue. So if anyone has the any solution regarding this then please help me. Thank you once again.
Reply With Quote
  #5  
Old 27-11-2010
Member
 
Join Date: Nov 2008
Posts: 1,514
Re: .xls files take long time to open

You can easily fix this issue by yourself only. To fix this issue you just have to follow these following steps:
  1. You just have to click on the “Start” button, then you have to click on “Run”,
  2. After that in Run you just have to type “regedit” and then press ENTER.
  3. After that you just have to scroll to the “HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\12.0\Excel\Options”
  4. After that you just have to double click on the “OPEN” registry. Generally the OPEN registry key contains the following data:
    /F C:\Program Files\Microsoft Office\Office12\Library\SOLVER\solver.xls
  5. Now you have to simply change this to the following:
    C:\Program Files\Microsoft Office\Office12\Library\SOLVER\solver.xls
  6. Now you just have to click on “Exit” button.
  7. Now from the Value data box, you simply have to delete “/F”. After you have done with this, just click on “OK” button.
Reply With Quote
Reply

  TechArena Community > Software > Windows Software
Tags: , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: ".xls files take long time to open"
Thread Thread Starter Forum Replies Last Post
What happen if I do not open my sack for long time in mafia wars Satguru Video Games 5 13-02-2011 09:14 PM
Internet Explorer Takes a Long time to Open ABNER Windows Software 4 18-05-2010 09:10 PM
Mozilla firefox takes long time to open Webpages Rafaeel Technology & Internet 5 01-02-2010 06:51 PM
Storage of large files online for a long time Cabexas Technology & Internet 4 13-03-2009 07:22 PM
Opening My Photos Folder takes a long time to open Dhananjay Windows XP Support 5 15-01-2009 08:05 AM


All times are GMT +5.5. The time now is 12:57 PM.