Results 1 to 5 of 5

Thread: VLC not working in XP

  1. #1
    Join Date
    Sep 2010
    Posts
    65

    VLC not working in XP

    I set up the VLC media player in my in full screen mode, which will appear in the top of the screen, installed windows xp in the machine. Whereas not able to run the player in my second computer. I leave the video control in primary monitor mode, which is for the video embed. In my first machine the version of the player is 1.1.2, which is not running in my second machine, how to run the same version player in my second machine, is there anyone having any idea about this?

  2. #2
    Join Date
    Jan 2006
    Posts
    2,259

    Re: VLC not working in XP

    As per my knowledge this is oldest version of the VLC player, which is now comes with 9.2 version of the player, so I suggest you to upgrade the player with latest version and now try to play the file. Along with that install the DirectX application which is for the video output, might be the version that you are is not compatible with the version of operating system that you installed in your second machine. So before do any tips make sure that you are having the correct version which is compatible with the operating system version. So if you found that is the problem then update that one, for that got o the tool menu option of the player application windows, and click on the updater option which is appear after click on the tool menu bar option, click on the update button and I think by this you can able to run the player in your second machine.
    With great power comes great responsibility - Spiderman's Uncle

    The Greatest Sig Ever

  3. #3
    Join Date
    Apr 2008
    Posts
    2,569

    Re: VLC not working in XP

    Though you mentioned that the player is not working with the full screen mode then, I think this is the problem with the video driver of your second machine; it might be not compatible with the VLC player, along with that make sure that you are using the proper version of VLC player which is support the windows environment. To check this go to the properties window of my computer, by follow the path to locate that, first go to the setting and then control panel>>system>>hardware, where you will found the device manager option. By clicking that one a pop up window will appear look for the driver tab, locate the video driver, right click on that and select the update option. Complete the update procedure by click on the update option. Also this is might be for the audio driver, I recommend you also update the sound driver by the above mention process, just instead of video driver select the audio driver which is installed in your machine. Try with this, it might be helping you.

  4. #4
    Join Date
    Sep 2010
    Posts
    77

    Re: VLC not working in XP

    Almost similar issue, whenever I tried to play any video file with the full screen mode the VlC player simply stopped working for few while in my windows 7 machine and directs me to close the program, and I have to close the player from either by directly, or if not able to do this then from the process tab under the task manager of the windows. But this problem will not occur while I play the same file in some other player, this problem does not occur. Is the VLC player not compatible with windows 7? Why this issue occurs in my machine, can anyone having any idea about this?

  5. #5
    Join Date
    May 2008
    Posts
    2,467

    Re: VLC not working in XP

    As per my opinion these type of problem usually occurs for the display adapter drivers, so check that one in your machine, it might be not supported with the player. Update the device driver with the latest version and reconfigure the driver with the player. So after update the driver go to the Preferences option under the tool menu bar and select the output module from the video option window, installed any one of them for the output module of the player DirectX , DirectX 3D or Windows GDI, there are available with the compatible of different windows version. for the XP and the earlier version user s disable the Accelerated video output or Overlay video output, which is situated under the preferences window. If it does not works then there is only way to fix this problem, go for the video output module under the preferences window of the player, select that one and from there select any of the module which will be listed over there.

Similar Threads

  1. Replies: 10
    Last Post: 02-05-2012, 10:55 PM
  2. Replies: 8
    Last Post: 20-12-2011, 10:39 AM
  3. Replies: 3
    Last Post: 27-04-2011, 12:11 AM
  4. Replies: 4
    Last Post: 26-07-2009, 12:37 AM
  5. Replies: 1
    Last Post: 03-07-2008, 09:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •