Go Back   TechArena Community > Software > Windows Software
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Safe mode not working, virus- infected xp ?

Windows Software


Reply
 
Thread Tools Search this Thread
  #1  
Old 16-10-2010
Member
 
Join Date: Oct 2010
Posts: 65
Safe mode not working, virus- infected xp ?
  

I am not able to start my computer from yesterday. When I tried to install that in safe mode it was failed to start on that. I also tried command prompt, last configuration etc but nothing works. I not able to guess what is the problem with that. I think that it may be problem because of the virus attack and that is creating the issue. I have already tried what I know but nothing helped me. Can you please tell me what the problem is and how can get it solved? I dont have any antivirus installed in my computer therefore I think it is the problem due to virus attack. Any help from anybody will be appreciative. Thank you.


Last edited by PWallace : 16-10-2010 at 02:25 PM.
Reply With Quote
  #2  
Old 16-10-2010
Member
 
Join Date: Apr 2009
Posts: 452
Re: Safe mode not working, virus- infected xp ?

You can try the following to solve this problem and see whether it help you or not?
  • Remove your hard drive and scan it on any other computer for virus.
  • You can run on recovery console using your windows xp cd the chkdsk /r.
  • You can also try chkdsk /f.
These are the things that you can try to get the issue off.
Reply With Quote
  #3  
Old 16-10-2010
Member
 
Join Date: Apr 2009
Posts: 482
Re: Safe mode not working, virus- infected xp ?

Do you here any sound from your computer when you try to boot that. If that is the case then you have problem with your RAM. There is no or bad contact of your RAM with the computer and RAM is the one where the operating system and all the application get loaded. If it does not recognized then you will not able to load the Operating System and that is why it is not getting started. Remove the RAM and clean it gently and after that fit that again to the slot properly. Start your computer and this time I think it will start if it is because of RAM issue.
Reply With Quote
  #4  
Old 16-10-2010
Member
 
Join Date: Apr 2009
Posts: 732
Re: Safe mode not working, virus- infected xp ?

DO you have the non OEM XP disk? If you have the non OEM XP disk if you have that disc then you can boot your computer from that disc. Insert that disk and press R to access the repair console the run CHKDSK /R. Once you are done with that then you have to remove the disc and again reboot the system and this time I it will start the computers. I hope that it will help you to sole the issue. Good Luck!!!
Reply With Quote
Reply

  TechArena Community > Software > Windows Software
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Safe mode not working, virus- infected xp ?"
Thread Thread Starter Forum Replies Last Post
Virus, Cant run Microsoft Security Essentials in safe mode... rtaylor1111 Windows Software 2 05-10-2011 12:24 AM
Virus won?t let me start windows in safe mode Mustafa k Networking & Security 3 11-01-2011 06:26 PM
Is it safe to delete a virus or infected file aFRODITA Networking & Security 6 14-12-2010 03:17 PM
How to use Windows Safe Mode for remove virus Makayla-alex Networking & Security 5 23-03-2010 05:09 AM
Installing Anti-Virus Software in Safe Mode KRI!PAL Windows Security 2 12-05-2007 07:33 AM


All times are GMT +5.5. The time now is 01:56 PM.