Go Back   TechArena Community > Software > Windows Software
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 13-10-2010
Member
 
Join Date: Sep 2010
Posts: 48
"The version of Live Meeting client is not compatible with the Server" error when I try to join a Microsoft Meeting

I have git this error only today as it was working without any problem till day. I got one one invitation from a Microsoft Team to a meeting but when i am clicking on the link then i am getting an error as "The version of Live Meeting client is not compatible with the Server". What could be the problem for this link or my LM version has an issue?
Reply With Quote
  #2  
Old 13-10-2010
Member
 
Join Date: May 2008
Posts: 3,313
Re: "The version of Live Meeting client is not compatible with the Server" error when I try to join a Microsoft Meeting

Most probably it seems like an issue with the latest version of the Live Meeting due to which you are not able to open the link sent from the microsoft. I suggest you to upgrade your Live Meeting version and then you may try opening the same link. I am sure that it would be working fine with the new version.
Reply With Quote
  #3  
Old 13-10-2010
Member
 
Join Date: Jan 2008
Posts: 3,751
Re: "The version of Live Meeting client is not compatible with the Server" error when I try to join a Microsoft Meeting

It also depends on the way in which the Meeting has been created as if it has been created via Live Meeting then there should not be any problem to open it but if it has been created by communicator then it creates a SIP-enabled meeting request which would be using the Conferencing Add-in. I guess you should check opening with the Conferencing Add-in.
Reply With Quote
  #4  
Old 13-10-2010
Member
 
Join Date: May 2008
Posts: 4,339
Re: "The version of Live Meeting client is not compatible with the Server" error when I try to join a Microsoft Meeting

I have an other solution for this problem as i have faced this problem many time. You just need to put a a public IP address on the Edge server.
  1. Configure an Edge server with the 1 "internal" IP address for the inside edge (10.x.x.x).
  2. Now configure the Edge's 2nd NIC with the 3rd "external" non-NAT IP addresses (38.x.x.x).
  3. Configure an interface of firewall for "transparent" mode.
  4. Plug the 2nd NIC of an Edge server into new interface on the firewall.
  5. Rebind all the edge's to the new external IP addresses.
Reply With Quote
  #5  
Old 14-10-2010
Member
 
Join Date: Mar 2009
Posts: 1,585
Re: "The version of Live Meeting client is not compatible with the Server" error when I try to join a Microsoft Meeting

I have seen the same problem and I think I have a proper solution for your problem. If you are using the conferencing add-on for Outlook then you should try the following.
  • Go to the User Accounts in the conferencing toolbar.
  • Delete your Sign-In name and click on the OK.
  • Now try joining the meeting for which you are invited.
Reply With Quote
Reply

  TechArena Community > Software > Windows Software
Tags: , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: ""The version of Live Meeting client is not compatible with the Server" error when I try to join a Microsoft Meeting"
Thread Thread Starter Forum Replies Last Post
Microsoft Office Live Meeting on Macbook Rajnikant-Deva Windows Software 5 06-11-2010 10:49 PM
How does Live Meeting know the OCS Server to connect with dONGsUN Windows Software 4 14-10-2010 07:00 AM
"the version of Live Meeting client is not compatible with the Server" error when I try to join a Microsoft Meeting Sarasija Technology & Internet 4 19-08-2010 01:54 AM
Cannot send e-mail invitations from Meet Now meeting in Live Meeting Triple JJJ Technology & Internet 5 19-08-2010 12:52 AM
Microsoft Live Meeting Error "Data Execution Prevention" Marcya Technology & Internet 5 05-01-2010 05:29 AM


All times are GMT +5.5. The time now is 03:01 PM.