Go Back   TechArena Community > Software > Windows Software
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



GIGABYTE Gamer HUD problem

Windows Software


Reply
 
Thread Tools Search this Thread
  #1  
Old 04-09-2010
Member
 
Join Date: Mar 2010
Posts: 53
GIGABYTE Gamer HUD problem
  

Over a year ago I bought a Gigabyte Nvidia 9800GT, which comes back with a gamer program called a HUD that lets you overclock fast. Well that's what I did light up overclock. GPU: 600 > 700, Shard: 1500 > 1700, memory 900 > 1000. Overclock I have not but I have noticed that now marks all HUD zero speed which is unreal because I can play games perfectly with great beer, the fact is that fear that has been permanently overclocked since Internet standard temperature is about 60 dgree and that much more than I remember with the speeds of manufactures. I tried reinstalling the HUD, but still with everything to zero.

Reply With Quote
  #2  
Old 04-09-2010
Member
 
Join Date: Feb 2010
Posts: 137
Re: GIGABYTE Gamer HUD problem

Get off the GPU-Z and see from there how fast it is. It is probably the dust that has gone inside. These programs are quite delicate and of little use, the better test with riva tuner or the ati tool (which also serves to nvidia). Just check these things and I am sure that will definitely solve your problem. If you have any other issue then let me know about that.
Reply With Quote
  #3  
Old 04-09-2010
Member
 
Join Date: Mar 2010
Posts: 53
Re: GIGABYTE Gamer HUD problem

Thanks for the reply I have lower the GPUZ like you said, the speeds are the factory. But I do not know why it gets so hot the truth; the trouble is that even I cannot use the HUD to overclock. I like ATI tool looks good, I think that I will use riva tuner for that purpose and once again thank you very much for your help support. If I face any other problem I will let you know about that.
Reply With Quote
  #4  
Old 04-09-2010
Member
 
Join Date: Feb 2010
Posts: 149
Re: GIGABYTE Gamer HUD problem

I have an NVidia graphics card Gigabyte 9600GT 1024MB etc. Well, it was also the "Program - GamerHudLite" Until a week ago I was shown this program to alls such as: CPU, Shader, Memory, Status > Temperate and its Usage. But now more NIX why this is so! New version brings nothing! How can I fix the problem that to me again displays the temperature etc? Reinstalling is not helping me in any way.
Reply With Quote
  #5  
Old 06-09-2010
Member
 
Join Date: Apr 2010
Posts: 89
Re: GIGABYTE Gamer HUD problem

I was also facing the same problem with my 260s. I invite you on the latest nVidia drivers automatically WinUpdate let (v 196.21). Afterward came also no longer Gamers HUD. The problem is simply that the driver is incompatible with the software. The rectification of the problem is simple: you load down the right driver. You look for your GK out and invite the latest available drivers for your GK, for me it is the 191.07, with you but not to be otherwise. Loading drivers > remove old > Install new - neustraten> and we will start again Gamers HUD. Hope you could help it.
Reply With Quote
  #6  
Old 07-09-2010
Member
 
Join Date: Apr 2010
Posts: 78
Re: GIGABYTE Gamer HUD problem

I bought a new video card (Gigabyte GeForce 9800GT). The software is called "Gigabyte Gamer HUD" after I have installed and started, in the lower right there are 3 red lettering (the others are green): "Lower RDS MOSFET" Ferrite Core Choke "" Lower ESR Solid Cap?. Should I be worried or is it alright? I need suggestion related to that for solving this problem.
Reply With Quote
  #7  
Old 08-09-2010
Member
 
Join Date: Apr 2010
Posts: 77
Re: GIGABYTE Gamer HUD problem

As far as I know it should be alright I do not think anything happens maybe the installation failed, at the time configuring that thing. The only thing I can suggest you to solve this problem is to reinstall the drivers for this. I am sure that after installing these drivers you will not face any such problems. Just make sure that you download the drivers from its official site.
Reply With Quote
Reply

  TechArena Community > Software > Windows Software
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "GIGABYTE Gamer HUD problem"
Thread Thread Starter Forum Replies Last Post
Gigabyte HD 7850 Fan problem Anikait Official GIGABYTE Motherboard Forum 3 16-08-2013 11:55 AM
Gigabyte GA-870A-UD3 ram problem need some help please deaz14 Motherboard Processor & RAM 6 07-05-2012 06:32 PM
Asus Republic of Gamers or Titanium Gamer or iBuypower Gamer Extreme j.favela Hardware Peripherals 3 08-04-2011 01:13 AM
Problem with Gigabyte P55m-ud2 I5-750 Hamlet Motherboard Processor & RAM 11 18-03-2010 09:01 AM
Problem overclocking Gigabyte X48 Sujit15 Overclocking & Computer Modification 5 04-04-2009 08:23 PM


All times are GMT +5.5. The time now is 01:59 PM.