Go Back   TechArena Community > Software > Windows Software
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



iPhone 4 signal propagation issues because of "the band"

Windows Software


Reply
 
Thread Tools Search this Thread
  #1  
Old 01-09-2010
Member
 
Join Date: Jan 2010
Posts: 31
iPhone 4 signal propagation issues because of "the band"
  

I have been using an iPhone which is not working properly from last few days. The cell phone signal is fluctuating frequently even if you slightly move the iPhone. I do not think that this problem is because of the Network provider becuase when i use the same sim card with another cell phone i get a very strong signal. Please tell me how to get rid of this situation.

Reply With Quote
  #2  
Old 01-09-2010
Member
 
Join Date: May 2008
Posts: 5,962
Re: iPhone 4 signal propagation issues because of "the band"

In the case of the antenna 4 of the iPhone , Apple could simply be undergoing a quick hack home. Upon release of the new smartphone from Apple. Users were concerned about the loss of "sticks" on the indicator to the mobile network, when they take charge of their unit. In fact, the skin contact with the metal bracket (which is actually the antenna) and does cause a significant loss of signal, up to disconnection by the many videos released by Apple customers.
Reply With Quote
  #3  
Old 01-09-2010
Member
 
Join Date: May 2008
Posts: 5,816
Re: iPhone 4 signal propagation issues because of "the band"

There appears some sort of hardware failure on your device and hence it would be better to get this device repaired and it appears as your device is still in the warranty period and hence you will need to take this device to the nearest apple service center and get it repaired there as it is in the warranty period you it will be repaired without any cost.
Reply With Quote
  #4  
Old 01-09-2010
Member
 
Join Date: Feb 2008
Posts: 1,337
Re: iPhone 4 signal propagation issues because of "the band"

There are no standards governing the display of "sticks" of network reception, even though some operators publish recommendations. The manufacturers do what they want, and assign a number to each club receiving real value. Often they are tempted to climb rapidly to five indicator bars to make the customer believe that the device has a good reception capability.
Reply With Quote
  #5  
Old 01-09-2010
Member
 
Join Date: Apr 2010
Posts: 223
Re: iPhone 4 signal propagation issues because of "the band"

Apple has promised an update of the iPhone software 4. The unit will now display under sticks when the reception is not great, making it more logical evolution of the indicator. But ultimately, it does not change anything about the background. After the first tests, the iPhone has a least four good reception capability that the iPhone 3G, not offers.
Reply With Quote
  #6  
Old 01-10-2010
Member
 
Join Date: Jan 2006
Posts: 7,130
Re: iPhone 4 signal propagation issues because of "the band"

This is because you might have been using a case which is hindering your network try to use the special case made for apple iPhone 4. Hopefully this will definitely help you to get this problem resolved. if the problem persists then you will have to get your device checked for any hardware failure.
Reply With Quote
Reply

  TechArena Community > Software > Windows Software
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "iPhone 4 signal propagation issues because of "the band""
Thread Thread Starter Forum Replies Last Post
Getting "No Signal" message when trying to import old VHS tape files in Creator 2012 Pro Sru S Windows Software 6 16-01-2012 08:39 AM
Iphone 4: "Your Apple ID has been Disabled" but not for "security reason" Nitesha Portable Devices 3 04-09-2011 08:06 AM
ASUS Notebooks and Dual-Band Wireless "N" Kakashi Hatake Portable Devices 4 11-04-2011 06:46 PM
<input type="button" value="Enregistrer" onclick="location.href=../asp/PRaces.asp"> Luz Software Development 6 18-05-2010 12:27 AM
Monitor showing "no signal" in Compaq Presario CQ5300F Desktop Muses Monitor & Video Cards 5 20-03-2010 09:55 AM


All times are GMT +5.5. The time now is 09:42 PM.