Results 1 to 5 of 5

Thread: Terminal Services ActiveX Client: won't install when using remote access.

  1. #1
    Join Date
    Apr 2010
    Posts
    93

    Terminal Services ActiveX Client: won't install when using remote access.

    When I am trying to go for the remote control home computers connected with the home server upon the internet connection . The 'Terminal Services ActiveX Client' add-on, will not move for the installation and the page recently got refreshes and continuously requiring the installation of add-on again continuously. Actually,I am working with the internet Explorer 7... Any suggestion would be appreciated ...???

  2. #2
    Join Date
    Apr 2008
    Posts
    2,278

    Re: Terminal Services ActiveX Client: won't install when using remote access.

    You have to configure the previous settings of IE7 : Tools => Internet options => Security=> click on the internet, then custom level and activated :

    Run the ActiveX controls and plug-ins: Enable

    According to me, they are other deactivated but best thing would be to add your WHS server to your secured website, as this: Tools=> Internet options => Security => click on trusted sites=> Sites -add:

    http://servername.homeserver.com (if you using the homeserver domain)
    https://servername.homeserver.com

    Or commonly the server IP address if you need, such as following :

    http://xxx.xxx.xxx.xxx

    One more thing , if you require to associate the trusted site to as the http only, disable the check box that saying: Require server verification (hhtps) ....

  3. #3
    Join Date
    Apr 2008
    Posts
    2,279

    Re: Terminal Services ActiveX Client: won't install when using remote access.

    You must be sure that your WHS Remote Access site within the "Trusted Sites" list on any system from that you need to go with the remote access, or you could get the exact loop as you explained :

    Choose "Tools", then "Internet options".
    Choose the "Security" tab.
    Choose the option tagged as "Trusted Sites".
    Click on the "Sites" button.
    Add your remote access web site in the list of trusted sites. You are able to add the URL's : http://[mywhs].homeserver.com and https://[mywhs].homeserver.com

    To the list, though you must only require the https website. If you are running with an additional dynamic DNS service which you are working (via DynDNS or different supplier) add that also.

  4. #4
    Join Date
    Apr 2010
    Posts
    87

    Re: Terminal Services ActiveX Client: won't install when using remote access.

    I am running with the same issue as the problem explained above. WHS remote access works but not going to be accessed with the WHS console or any connected system. The issue is that "TerminalServices ActiveX" requires to be performed the installation in the loop - but not going to be install. The logon window is not showing the section for entering the password validated . I got the blue background there. I used entire ways to solve this but there is no any solution at all.

    Scripting errors display "object expected line 815 Char.1 Code:0" and "Syntaxerror line 4 Char 1 Code:0". Would be fine if anyone here can help....

  5. #5
    Join Date
    Jul 2010
    Posts
    60

    Re: Terminal Services ActiveX Client: won't install when using remote access.

    I have activated to launch the ActiveX plugin and also I put the site in the trusted website. But when I opened up the site and it still provide me the same .
    The Terminal Services ActiveX Client control is not currently active . You have to perform the installation of ActiveX control before you are able to access RemoteApp programs via the TS Web Access.

    The ActiveX control is issued with the Remote Desktop Connection 6.0 client update. You can go and study about such type of update and download the installation package by moving on this website.

    I am working on windows vista SP1 currently .I have used to activate and open up the ActiveX plugin and also I declared the site within the Trusted site but when I open the site it still occurring the issue.

Similar Threads

  1. Replies: 2
    Last Post: 17-12-2010, 01:43 PM
  2. Remote Web Workplace - ActiveX Error on Client
    By ChisholM in forum Small Business Server
    Replies: 3
    Last Post: 10-11-2009, 08:30 AM
  3. RWW - Terminal Services Active X Web Client
    By iShree in forum Small Business Server
    Replies: 3
    Last Post: 09-08-2007, 11:44 PM
  4. Replies: 2
    Last Post: 29-03-2007, 06:29 PM
  5. Replies: 3
    Last Post: 25-02-2007, 04:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •