Results 1 to 4 of 4

Thread: Hub Transport Role Install Fail error 2147504141

  1. #1
    Join Date
    Apr 2010
    Posts
    88

    Hub Transport Role Install Fail error 2147504141

    I am getting an error "An error occurred with error code 2147504141" and message "Can not be this property found in the cache..". or an error has occurred. The error code 2147504141 posted the message "Unable to find property in cache.

    We encountered this in a brand new facility on a Windows 2008 R2 with the IP address with DHCP enabled but V6. The first thing was to test without the layer IPv6 enabled. Same symptoms. Anyone over there knows how to troubleshoot this error.?!! Please help as early as possible.

  2. #2
    Join Date
    Feb 2006
    Posts
    167

    Re: Hub Transport Role Install Fail error 2147504141

    According to me, this problem occurs when you are on the computer running Windows Server 2008 LAN connection settings in Microsoft Internet Protocol version 6 (IPv6) in turn. So you will have to do the troubleshooting accordingly. I would like to suggest you to repair your LAN connection settings of your system. Otherwise reconfiguring would be more better. I am sure that the problem will get resolved after doing the above solutions.

  3. #3
    Join Date
    Jan 2009
    Posts
    150

    Re: Hub Transport Role Install Fail error 2147504141

    The problem occurs because IPv6 is disabled on tunnel ports do not, if you have LAN connection disable IPv6. IPv6 is permitted in Windows Server 2008 by default. If you want to immobilize IPv6 on any rationale, you must use the Registry Editor to disable IPv6 completely. The best thing to resolve such issues is to enable IPv6 on the computer running Windows Server 2008 under LAN connection. Use Registry Editor to disable IPv6 on a computer running Windows Server 2008 completely.

  4. #4
    Join Date
    Feb 2009
    Posts
    117

    Re: Hub Transport Role Install Fail error 2147504141

    Follow these steps to complete the disabling IPv6 on a computer running Windows Server 2008 itself :
    1. First you will have to open the Registry Editor.
    2. Then you will have to navigate to the following registry subkey:
      HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Services \ Tcpip6 \ Parameters
    3. Click on the details pane, click New, and then click DWORD value (32-bit).
    4. Enter DisabledComponents, and then press ENTER.
    5. Double-click DisabledComponents, and then type in the box or the hexadecimal string 0xffffffff the decimal field, type in 4294967295.

Similar Threads

  1. My pc crash with Hyper Transport Sync Flood error
    By AnitG in forum Portable Devices
    Replies: 5
    Last Post: 18-08-2011, 11:15 PM
  2. Replies: 5
    Last Post: 08-08-2011, 10:24 PM
  3. Replies: 3
    Last Post: 23-07-2011, 07:55 AM
  4. Replies: 3
    Last Post: 14-05-2011, 12:49 PM
  5. Facebook connection problems Transport error (#1001)
    By Kassandra in forum Technology & Internet
    Replies: 6
    Last Post: 15-06-2010, 05:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •