Results 1 to 6 of 6

Thread: Sony Ericsson P1i activesync giving connection lost error

  1. #1
    Join Date
    Apr 2010
    Posts
    83

    Sony Ericsson P1i activesync giving connection lost error

    Hi everyone , I have just purchased a P1i and trying to run Exchange Activesync on that but getting failed again and again.. Previously, the ActiveSync was not functioning entirely and was occurring the error message as "0x7370C07 (httpErrTransactionTimedOut)" then after I trying to sync with the help of WiFi connection and it got synced..

    Now, While I try to go for the Synching operation using GPRS connection then it is occurring the error message as "Connection Lost".. Do you have any suggestion to solve out this error ..

  2. #2
    Join Date
    Apr 2010
    Posts
    96

    Re: Sony Ericsson P1i activesync giving connection lost error

    I am suffering with the issue establishing the connecting to Internet through my imate ultimate 8150. I am working upon windows XP operating system. My mobile service provider facilitates the GPRS connectivity and I can go ahead for the surfing internet from my mobile phone but when I am trying to connect GPRS where as my mobile device is paired with my computer system using Active Sync, the connection with computer and mobile device getting destroyed . Can anybody help me please ..?

  3. #3
    Join Date
    Oct 2004
    Posts
    1,343

    Re: Sony Ericsson P1i activesync giving connection lost error

    You are missing something or trying to use the wrong functionality and that is causing the problem for you to get disconnect every time when you are going to try for the connection . You are unable to work with the GPRS service and as well as Activesync at the same time.

    Are you trying to connect your computer system to internet using your GPRS connection on your network device? If so , then you have to go for the Internet Sharing and that would be feasible for you to work.

    Thanks ..

  4. #4
    Join Date
    Apr 2010
    Posts
    96

    Re: Sony Ericsson P1i activesync giving connection lost error

    The issue getting occurred when I am trying to connect GPRS in device and use the internet for my computer system using this connection. Assume that my device is plugged with the computer system and ActiveSync is functioning as well, then when I click on 'connect' button from my device( within the internet sharing) for connecting with the GPRS service and the connection with my system is getting distracted. From the ActiveSync conection status seems becomes 'Not Connected' .

    After that, I also able to go with the GPRS connection in the device ,for example , GPRS connection from my device is not getting unplugged or any type of distraction but only the connection with my system and device is getting destroyed.

  5. #5
    Join Date
    Oct 2004
    Posts
    1,343

    Re: Sony Ericsson P1i activesync giving connection lost error

    With your device stated as not connected with your laptop, if you open the Internet Sharing and find out the status of the Network Connection, are you getting more than one option there ? If so then , have you tried them all ?

    From my service, it suggest two different options ... one will be seems as functional , the other will not because of the type of service which I am running with.

  6. #6
    Join Date
    Apr 2010
    Posts
    96

    Re: Sony Ericsson P1i activesync giving connection lost error

    When the device of mine not plugged with my computer system, if I open up the Network connection, there are three different connections shown and only one within them is of my network service provider. I am currently working with that one and I can easily browse up from the device. But my issue is to sharing the GPRS connection with my computer system. If my device is plugged with the GPRS and then I plug the device to computer system, in my PC enabled network connection the it is just displaying a new connection with a 10mb (USB connection speed)data transfer speed. I wanted to ask that how can I open up the net with the help of this GPRS connection ?

Similar Threads

  1. Replies: 2
    Last Post: 17-09-2011, 10:29 PM
  2. Sony Ericsson C901 camera giving dead pixels
    By Maee in forum Portable Devices
    Replies: 5
    Last Post: 28-07-2011, 08:57 PM
  3. Xperia Play is another lost son of Sony Ericsson
    By Andre Patton in forum Portable Devices
    Replies: 6
    Last Post: 13-05-2011, 07:41 PM
  4. Sony Ericsson is giving pathetic service in Mumbai
    By bEVaAN in forum Portable Devices
    Replies: 5
    Last Post: 28-04-2011, 08:30 PM
  5. Sony Ericsson W995 lost all photos
    By rOSAMOND in forum Portable Devices
    Replies: 6
    Last Post: 01-10-2010, 06:35 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •