Go Back   TechArena Community > Software > Windows Software
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 15-07-2010
Member
 
Join Date: Mar 2010
Posts: 33
ashServ.exe causes 99% CPU usage

I have a desktop machine and it is been installed with Windows Xp. I have installed Avast antivirus to the system. The problem is that I get ashServ.exe issue running in the background process which causes 99% CPU usage. This has caused a huge problem. Please do help me out so that I can make the problem to be sorted. It will be helpful.
Reply With Quote
  #2  
Old 15-07-2010
Member
 
Join Date: Apr 2008
Posts: 4,641
Re: ashServ.exe causes 99% CPU usage

You need to check the sensitivity of the Standard Sheild Provider. Make the thing to process in normal mode. As it is been done you need to check out for the thing well that is by processing as required, I hope you may then be able to get sort of the thing and permafrost well for the thing. DO process as needed. This will surely let you to a beter conclusion.
Reply With Quote
  #3  
Old 15-07-2010
Member
 
Join Date: May 2008
Posts: 4,565
Re: ashServ.exe causes 99% CPU usage

Get another copy of the application and then make the installation of the same and work as needed, This will surely let the thing to process as needed. It would be better that you get the application fro the official site and then make the thing to process as required. Tis will surely let you to get to a better conclusion and make the changes that is necessary. So do work well as needed.
Reply With Quote
  #4  
Old 15-07-2010
Member
 
Join Date: May 2008
Posts: 4,829
Re: ashServ.exe causes 99% CPU usage

Run the system under safe mode and then make installation of the application well. As safe mode do not have much of the settings or application active. So you can make the installation well under the mode and then you need to check for the desired change and function. As it is been worked. So in order to check out it would be better that you perform the action.
Reply With Quote
  #5  
Old 15-07-2010
Member
 
Join Date: May 2008
Posts: 3,313
Re: ashServ.exe causes 99% CPU usage

Make the application to be updated and then scan the system well. I hope there is no virus that is making or processing for the feature. You need check for the threat that is been appended. As it is been done you can then make the change well by scanning the system. I hope this will surely let you to a bigger and better solution. So do process out
Reply With Quote
  #6  
Old 16-07-2010
Member
 
Join Date: Apr 2008
Posts: 4,086
Re: ashServ.exe causes 99% CPU usage

It could be some threat is been append to the system and it may have been appended to the same that is to the application which is related to Avast. So in order to work well or process for the thing it is necessary that you do process or get the issue to be processed and function for you in order to make the changes that is essential. It will be helpful for you.
Reply With Quote
Reply

  TechArena Community > Software > Windows Software
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "ashServ.exe causes 99% CPU usage"
Thread Thread Starter Forum Replies Last Post
High CPU usage. Terminate the process and another process starts high CPU usage rincewindwiz Operating Systems 6 26-06-2010 11:51 PM
OS Usage janeshjaz Operating Systems 1 28-09-2009 12:30 PM
High CPU Usage but No High Program Usage other than Idle kyosang Windows XP Support 5 18-04-2007 03:56 PM
100% CPU Usage andyrite Windows Server Help 5 06-03-2007 04:01 PM
svchost.exe - 100% CPU usage, and 100 MB memory usage. bildos Windows Server Help 3 01-02-2007 03:39 AM


All times are GMT +5.5. The time now is 11:48 PM.