Results 1 to 4 of 4

Thread: Change version of Flash Player that Flash uses to "Test Movie"

  1. #1
    Join Date
    Apr 2010
    Posts
    37

    Change version of Flash Player that Flash uses to "Test Movie"

    I had updated to Flash CS5 just now and as a result Flash Player 10.1 was installed earlier. There is some issues , Flash Player 10.1 has a little bit bug which seems a wired behavior from the adobe application . I can configure what version of Flash Player is being used for my browsers, but I am unable to seems to figure out how to do this :

    1) Change the version of Flash Player that Flash CS5 works when I made a click on the "Test Movie"

    2) Replaced the standalone version of Flash Player when I executes the .SWF's locally (out of the Flash and in same way from browser)

    I would like to update the Flash Player with the newly released Flash Player 10.1, but if that's for whatever causes impossible, Flash Player 10.0 is fine also in this case .

  2. #2
    Join Date
    Apr 2008
    Posts
    3,270

    Re: Change version of Flash Player that Flash uses to "Test Movie"

    You can't change the version of Flash Player that can be used for Test Movie. As for relating with a version of Flash Player for SWF files, you can go for any version of the Flash StandAlone Player to browse up the SWF files after a right-click on the SWF and choose Open with and browse to the software which you need to open with. There is one thing that you need to remember is that most of the OS's will automatically relates with the SWF file to the program you last visited to open the SWF file.

    By the way , what is the bug which is motivating you to replace the Player version that has the compatibilty with the Flash CS5 ?

  3. #3
    Join Date
    Apr 2010
    Posts
    37

    Re: Change version of Flash Player that Flash uses to "Test Movie"

    So do you know about any way through which I can be able to change the Flash Player version ? I kinda got that hard to trust . Why would Adobe adds a beta version of a Flash Player with it's latest Flash CS5 and not facilitating it to be replaced ? Would it be possible that once Flash Player 10.1 is launched officially or some updates associated with that

    This seems weird bug that has to do with replacing the Document Class x/y coordinates (to go through the object on the display) and working with the hitTestPoint where hits wouldn't got registered where they should be actually. It was resolved in RC5 of Flash Player 10.1.

  4. #4
    Join Date
    Apr 2010
    Posts
    37

    Re: Change version of Flash Player that Flash uses to "Test Movie"

    I have created a swf file which is capable to load the dynamic images; the name and the location of the images which are getting captured from the XML file;When I try to check them with the test movie, or publish preview are not any issue,but in case, if I am going to publish the file and used to play not from the section means other side of the flash then it doesn't work;I tried with associated URLl(Placed entire files on the same directory),direct URL,on localhost,also on site and nothing works in this case.

Similar Threads

  1. Replies: 3
    Last Post: 30-12-2011, 08:18 AM
  2. youtube error on opera "required flash player 9 or higher"
    By vikasmohansaidas in forum Media Player
    Replies: 1
    Last Post: 20-12-2011, 10:50 PM
  3. Replies: 5
    Last Post: 24-07-2011, 10:21 AM
  4. Replies: 3
    Last Post: 18-08-2010, 04:32 PM
  5. Replies: 1
    Last Post: 25-12-2008, 09:53 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •