Results 1 to 5 of 5

Thread: installshield "Object reference not set" problem

  1. #1
    Join Date
    Jun 2010
    Posts
    3

    installshield "Object reference not set" problem

    Hi everybody,
    I recently tried to install a game. 2 minuntes the installshield wizard starts, it shuts down with the error "Object reference is not set".
    I did some research and found this:

    i followed the instructions given (for version 11), and when i tried to install the downloaded file, the installation just crushed (Setup.exe has stopped working, so annoying )

    im using windows 7 32bit. every installation i tried worked so far. the game is not corrupt, because ive installed it before several times. i also tried to re download the game - same problem.

    thanks in advance,
    Ben
    Last edited by Maqbool; 22-06-2010 at 05:40 PM. Reason: External Links Not Allowed, Removed The Same.

  2. #2
    Join Date
    Dec 2007
    Posts
    2,297

    Re: installshield "Object reference not set" problem

    Which game are you trying to install? What is your computer specifications? Try to do the following suggestions given to fix the issue:

    Click Start and then click Run.
    In the Run dialog box, type the following command, and then click OK:

    C:\WINDOWS\Microsoft.NET\Framework\v1.0.3705\gacutil /i C:\Program Files\Microsoft.NET\Primary Interop Assemblies\adodb.dll

    More information here.

  3. #3
    Join Date
    Jun 2010
    Posts
    3

    Re: installshield "Object reference not set" problem

    hi and thanks for your reply,
    the game im trying to install is The Elder Scrolls IV - Oblivion.
    my computer is way over the specification of that game, and i already installed it on the same computer before (but i formatted it since then )
    i think im not clearly understand what you wanted me to run, i copied the line and pasted it in the Start-Run dialog, and it sais that "Windows cannot find ..."
    also the link you provided seems to be broken.

    thanks again for helping me, looking forward to your reply

  4. #4
    Join Date
    Dec 2007
    Posts
    1,742

    Re: installshield "Object reference not set" problem

    Sorry, the link is here - http://support.microsoft.com/kb/810098

    There is another work around to this problem, you must avoid using XML attribute characters that are not valid. Do not use the "#" character and the "&" character in the project path.

    http://support.microsoft.com/kb/894438

  5. #5
    Join Date
    Jun 2010
    Posts
    3

    Re: installshield "Object reference not set" problem

    ok, these links are working, but i still cant get that start-run line work.
    also, im not sure how relevant the second link is for me (the setup is from a disc )

Similar Threads

  1. Replies: 1
    Last Post: 21-03-2013, 04:13 PM
  2. Replies: 4
    Last Post: 14-05-2012, 09:10 PM
  3. "My Documents" on a network share -> InstallShield fails with 1327
    By Martin Korndoerfer in forum Vista Help
    Replies: 15
    Last Post: 12-09-2010, 05:57 AM
  4. Replies: 2
    Last Post: 29-08-2008, 06:47 AM
  5. Replies: 1
    Last Post: 15-11-2007, 01:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •